Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Arlo Q mode settings stucks with "Please Wait"

Mode settings is no longer working in armed mode on fw 1.7.0_4594

It gets stuck at "Please Wait" forever. I tried rebooting the device but it is still the same.

Message 1 of 8

Accepted Solutions
Community Manager

Re: Arlo Q mode settings stucks with "Please Wait"

mkliao,

 

I am not able to replicate any issues with accessing modes on the Arlo Q. What device are you using? Have you tried a different app/browser to further isolate the issue?

 

Please let us know!

JamesC

Message 7 of 8

All Replies
Guru

Re: Arlo Q mode settings stucks with "Please Wait"

If a major problem you can reset the Q by holding in the reset for about 10 seconds till the front led flashes... but you'll prob have to resync it.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 8
Aspirant

Re: Arlo Q mode settings stucks with "Please Wait"

I tried that but no luck...I also tried to remove the device from my account and then add it back in but still the same problem.

This problem seems isolated to the Q, but not the wire-free Arlo on the same router.

Message 3 of 8
Aspirant

Re: Arlo Q mode settings stucks with "Please Wait"

BTW, the only reason I need to access the mode setting in armed is to disable the email notification.

I wish there is such option in the scheduled mode; however, it only shows the schedule but not any option to enable/disable notifications.

 

Those motion/sound detection emails are driving me nuts!Cat MadCat MadCat Mad

Message 4 of 8
Guru

Re: Arlo Q mode settings stucks with "Please Wait"


mkliao wrote:

 

This problem seems isolated to the Q, but not the wire-free Arlo on the same router.


The Q cam talks to your home wifi, the Arlo cam  talks to the Arlo base... totally separate  wifi systems linked to your internet.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 5 of 8
Guru

Re: Arlo Q mode settings stucks with "Please Wait"


mkliao wrote:

BTW, the only reason I need to access the mode setting in armed is to disable the email notification.

I wish there is such option in the scheduled mode; however, it only shows the schedule but not any option to enable/disable notifications.

 

Those motion/sound detection emails are driving me nuts!Cat MadCat MadCat Mad


You have never been able to set the notifications from the schedule.  Currently, you go to the same place but instead of editing the schedule, edit your modes.  Of course, if you can't get to the modes, you're stuck.

 

Have you created a trouble ticket?  That may be your fastest solution.

Message 6 of 8
Community Manager

Re: Arlo Q mode settings stucks with "Please Wait"

mkliao,

 

I am not able to replicate any issues with accessing modes on the Arlo Q. What device are you using? Have you tried a different app/browser to further isolate the issue?

 

Please let us know!

JamesC

Message 7 of 8
Aspirant

Re: Arlo Q mode settings stucks with "Please Wait"

This issue is now resolved in FW 1.7.1_4792. I can access the armed mode settings now.
Message 8 of 8