Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q keeps disconnecting but does not reconnect

Reply
Discussion stats
  • 5 Replies
  • 2310 Views
  • 1 Like
  • 3 In Conversation
viclaw7
Tutor
Tutor

Hello,

 

I have an Arlo Q which keeps disconnecting from my wifi and it will not automatically connect. I get the message, "Your device is not connected. Make sure it's connected to your router and has a working internet connection."

 

The things that I have tried:

  • Turning the power off and on - This resovles the issue for a short time but then it starts happening again
  • Removing the device from my account and resetting the device - This resovles the issue for a short time but then it starts happening again
  • Device already updated to the latest firmware - I have another Arlo Q that doesn't suffer from the same issues and they both have the same firmware version
  • Move closer to router - My other Arlo Q is further away and that works fine
  • Tested my router and reset it - All other devices including another Arlo Q and Arlo base station work and will reconnect when the wifi comes back up
  • Tried different power source - Same issue
  • When I try to view live it says that it is not connected

Would appreciate any help.

 

Thanks

 

Victor

5 REPLIES 5
TomMac
Guru Guru
Guru

Do you try a factory reset ? ( hold in reset for about 10 sec till led flashes )

--------------------------------------
Morse is faster than texting!
--------------------------------------
viclaw7
Tutor
Tutor
Hi,

I've tried a factory reset but it keeps happening a short time afterwards.
jguerdat
Guru Guru
Guru

Try swapping locations with your other Q to eliminate interference or other connection issues.

viclaw7
Tutor
Tutor
Hi,

Swapped locations with my other Arlo Q and it still has the same issue.
jguerdat
Guru Guru
Guru

Then it seems to be defective. Swap at the store or oen a case with support here.