Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 13 Replies
  • 8832 Views
  • 1 Like
  • 7 In Conversation
matt_arlo
Aspirant
Aspirant

My Arlo Q was installed and working fine for last 2 months.  All of the sudden it now just blinks all 3 colors Amber - Blue - Purple continuously.  I tried unplugging Arlo, rebooting modem and router, removing device from phone.  I also tried the reset on Arlo.  Reset will get me to solid amber for short while but then returns to blinking all 3 colors again.   I can't get past the 3 blinking lights to a blinking amber to re-add the device.  

 

 

.

13 REPLIES 13
TomMac
Guru Guru
Guru

That's a new one....

 

Go to Settings and use REMOVE DEVICE

then

Unplug and leave off a few mins, plug in, hold reset for 10+ secs till the front led flashes amber. resync as if new

 

If the above fails and it continues, contact Netgear Support re possible warranty

--------------------------------------
Morse is faster than texting!
--------------------------------------
matt_arlo
Aspirant
Aspirant

Gave it a try but I cannot get to a blinking amber.  Just solid amber for short while and then it goes into it's 3 colors Amber - Blue - Purple continuously.

 

Sent support an email.

jguerdat
Guru Guru
Guru
Or swap at the store.
matt_arlo
Aspirant
Aspirant
I purchased from Amazon
jguerdat
Guru Guru
Guru

Swap with Amazon.  They have various allowances, too.

matt_arlo
Aspirant
Aspirant

Netgear support asked me to try the reset button.  No matter how many times I try, I never get a shutter sound.  I'm guessing one of the reasons why I never get blinking amber back.  So, I'm working on avenues to exchange it.

erikste
Aspirant
Aspirant

Just had the exact same thing and having to look to amazon for a swap.

bcleaver
Star
Star

Did anyone end up hearing what this blinking pattern means? My Arlo-Q does it on boot up, but eventually starts working as expected. So it's really an annoyance at the moment as it makes the camera take longer to boot, but I'd still like to understand what it means!

JamesC
Community Manager
Community Manager

bcleaver,

 

For information on LED pattern behaviors and what they mean, take a look here: What do the different LED behaviors on my Arlo Q camera mean?

 

JamesC

bcleaver
Star
Star

Thanks for the reply JamesC, I took a look at the link and it looks like it's the same as what's in the manual. It does NOT define what the blinking pattern of amber-blue-purple means.

JamesC
Community Manager
Community Manager

bcleaver,

 

It sounds like the pattern you are seeing is a combination of 2 LED behaviors.

 

Blue/amber indicates a firmware update is initiating. Purple indicates the camera is too far away from the router. If the camera is too far from your router, the firmware update may be failing to complete, which is why you see this frequently.

 

You might try (temporarily) moving the camera closer to your router to see if you still get the same behavior.

 

JamesC

derikku
Aspirant
Aspirant

I'm expericing the same issue as well.  Just brought it and turned it on and started blinking 3 colors.  Left it there for 1 hour and still the same.  Have tried to reset it and still not luck.

jguerdat
Guru Guru
Guru

Swap at the store.