Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo Q Geofencing

Reply
Discussion stats
  • 29 Replies
  • 5414 Views
  • 3 Likes
  • 7 In Conversation
Goober80
Tutor
Tutor
Has anyone experienced audio or motion alerts even after arriving home when in Geofencing mode? I know this feature in the app is still in Beta testing but was just curious if anyone else noticed this.

Accepted Solutions
Goober80
Tutor
Tutor
UPDATE: I set my radius circle to 'large' and left my house. When reaching the edge of radius I got a notice that my system was now armed. Upon coming home it notified me that my system was 'disarmed'. It worked just like it was intended to work without any audio or motion alerts upon entering my home. Whether changing the size of the radius had anything to do with it I don't know. Will keep an eye on it.

View solution in original post


All Replies
TomMac
Guru Guru
Guru

Yes... I had to increase my geo-zone area... gps jitter cause me to be out of area a couple times

--------------------------------------
Morse is faster than texting!
--------------------------------------
Goober80
Tutor
Tutor
Even with geo area increased, once you arrive home ALL audio and motion detection within the home should cease. And I still get alerts once inside my home.
jguerdat
Guru Guru
Guru
That obviously depends on what mode you've selected for Home. If you didn't select Disarmed you have armed cameras.
Goober80
Tutor
Tutor
UPDATE: I set my radius circle to 'large' and left my house. When reaching the edge of radius I got a notice that my system was now armed. Upon coming home it notified me that my system was 'disarmed'. It worked just like it was intended to work without any audio or motion alerts upon entering my home. Whether changing the size of the radius had anything to do with it I don't know. Will keep an eye on it.

View solution in original post

jguerdat
Guru Guru
Guru
The size of the zone depends on how accurately GPS can locate you. Usually increasing the size of the zone helps out with the ambiguity.
MrMason
Star
Star

does not work for me

JamesC
Community Manager
Community Manager

MrMason,

 

Can you give us more detail on the issue you are experiencing? What is indicating that there is an issue?

 

Take a look here for more information on Geofencing: How does Arlo Geofencing work and how do I set it up?

 

JamesC

MrMason
Star
Star

Alright, I'll give it a try to explain. Like I mentioned before, I tried all your "tips" about how I should get it to work, so posting links to "how do I set it up" is not nessassary.

However, this is my situation.

I bought an "Arlo Q", because it seemed perfekt, but that was "on the paper", in reality it does not work.

I tried many ways to get in contact, but maybe you can help me here?

 

My setup:

One Android Phone, Ver 6.x (Nexus 5), One Andoid Phone, Ver 7.x (Nexus 6P) and One Arlo Q.

 

I set it all up as you recommend, but geofencing (yes, I know it is a beta, for over 6 months now!!!) does not work.

I TRIED all your tips (so you do not need to resend them), but still, EVERYDAY when I am away, and my partner gets home, I get all these alarms, because geofencing does not detect she is home. Also if I get home, I get these alarms in at least 9 of 10 times, because geofencing does not detect I am coming home. Even if we are coming home together, I get these alarms, because Arlo does not think we are home.

 

Also the Android-App is SLOW as H..L. When I start the App I most of the time have to wait about 1-2 min to get "the status" of the camera. Maybe 1 time of 30 it is fast, and gets status like it should, in resonable time (5-20 secs).

 

So what do you think?

Should I try to get the camera replaced on its garanty? Could it be an hardware error? This is my best guess, and I will try to do so this weekend.

 

 

Best Regards

Mikael

 

 

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
JamesC
Community Manager
Community Manager

MrMason,

 

If you have tried all of my suggestions and still are having no success, please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

Goober80
Tutor
Tutor
Hmmmm....Quite interesting. I don't know how Arlo's geofencing would react if you and your partner BOTH have geofencing activated and one arrives home while the other is still away from home. I understand the 'getting status' taking some time. I find if I go to Live View and wait for Live View to activate and then go back to 'Mode', I can then arm my system. Overall, the system works great. There are moments while away I would get Audio alerts. I still get those Audio alerts. Come to find out my wooden floors would creak loud enough that Arlo was picking it up. I know I can lower the audio sensitivity, but I'm content with where it's at.
MrMason
Star
Star

no, I think I will have to package that **bleep** up att replace for a new one on the garanty. maybe it is an hardware error???

Model: VMC3040 | Arlo-Q HD with Audio
MrMason
Star
Star

if it's not, I would be embarred to release a product like this, but i am afraid it is going to do no diff...

Model: VMC3040 | Arlo-Q HD with Audio
Jefffromtexas
Star
Star
I am having the same issue. System recognizes when I leave depending, but when I return about 90% of the time it does not deactivate.
Goober80
Tutor
Tutor
Don't know how your Radius is set up in Geofencing, but I have mine set on large. Also I notice several times during the day I will drop Location on my smartphone but it's just momentarily before it finds it again. That would be a satellite issue.
Jefffromtexas
Star
Star
Mine is on large as well. It's not GPS. When I think about it, when I arrive home I open the app and see that the status is still "armed"....but quickly changes to "disarmed" . It seems like the system won't change to disarmed unless I open the app.
Goober80
Tutor
Tutor

I thought you were using Geofencing.  If you open the app and choose Armed, then of course you have to open the app again before entering your home and choose Disarmed.  That is not done automatically. Unlike Geofencing where it detects when you are Away and when you are Home.

 

Jefffromtexas
Star
Star
I am using geofencing. It does not disarm when entering the zone unless I open the app. At that point I might as well manually disarm

Frustrating.. .

Samsung S7 edge.
jguerdat
Guru Guru
Guru
While I don't use GF, I find that Android 6+ power savings (doze mode) has various effects on devices being used to detect location. I don't have a workaround.
beershaun
Tutor
Tutor

Having the same problem as the OP. I have recently noticed that my wife's phone (google Pixel) specifically is not recognized by the system as in the geofenced area. So when I am away and she is home she is constantly setting off the motion/alarm. She is listed in the geofencing settings as an activated device and she can log in to the app with her account and turn off the alarm. It's super frustrating because it completely defeats the purpose of using geofencing since her device is the one most commonly home. This was not a problem a few months ago when we first set the geofencing up. It's only recently (last 6-8 weeks) that her phone is not being recognized as "in the zone."

Model: VMC4030| Arlo Pro Wire-Free Camera
beershaun
Tutor
Tutor

And just checking right now. Arlo app says both my phone and my wifes phone are "out of zone." When we are both at home. And I have the app open right now. 😠

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC
Community Manager
Community Manager

beershaun,

 

Consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

Do you still see the same behavior?

 

JamesC

MrMason
Star
Star

Yeah,

tried that "a milion times". Unchecked the devices i geofencing, saving. Check devices, save.

Also tried:

Tried to delete all data from app. Tried to delete all data remove app and reinstall app. Tried to delete all data, remove app, restart phone, install app.

 

Always the same result, it does not work. But I guess it has to do with your mega bug, that the android app can not get the status of the camera from your servers (apparently a knowed bug). . .

Like it takes up to 10 minutes for the App to get the mode of the camera, with several timeout, and app thinking the camera is offline, eventhough it is not.

 

Best Regards

M

 

JamesC
Community Manager
Community Manager

MrMason,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

Goober80
Tutor
Tutor
There have been quite a few times that trying to get Mode, I have to wait. And it may even timeout. But I find that if I Power and Restart my phone, I can then get into Mode to either Arm or Disarm my Arlo Q.