Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 28 Replies
  • 10470 Views
  • 7 Likes
  • 7 In Conversation
jdb_
Apprentice
Apprentice

I raised a support case back on the 2nd May that I was unable to get the camera to connect to my 5ghz network and that (using my 2.4ghz network) the audio and video are ~2seconds out of sync.

 

After a few days of collecting information on my troubleshooting everything went quiet. Support is now non-existant. So, hoping someone here has has similar issues and can offer assistance?

 

My environment:

Router: Asus RT-AC68-U 
Speed test: 282.41Mbps down, 289.91Mbps up 
Network SSIDs;

5ghz: TEST 
2.4ghz: TEST.2.4

both passwords are identical and networks working fine with other devices (iPhone 6/6S, MacBook Pro, Apple TV, Samsung TV, etc)

 

In testing I created a 5ghz network with no security, SSID was ASUS_5G

The Arlo could still not connect, giving the same error buzzer when attempting to configure. I have placed the Arlo in the same room as the Router at distances of 1m, 5m and 10m. None of these provide any improvement.

 

The 2.4ghz environment in our building is pretty crowded, but 5ghz is all but clear with every other device we have working great! Any ideas on getting the Arlo Q to connect to 5ghz and transmit audio/video in sync would be awesome.

 

 

28 REPLIES 28
jguerdat
Guru Guru
Guru

I can't answer all your questions but I can attest that the underscore will cause the connection problem. The "." may also. The easy thing to do is to use only alphanumerics.

jdb_
Apprentice
Apprentice

Thanks for the reply jguerdat.

 

Interestingly, it's the 2.4ghz network that works (TEST.2.4) whereas the 5ghz network (TEST) does not.

 

I'll give it another go without the _ in name of a network with no security but cant run this way normally. Would WPA2-Personal security work on 2.4 but not 5 for any reason (note it's the same password for both, only alphanumerics)?

jguerdat
Guru Guru
Guru

I don't know that anything other than WPA2 will work (one person stated that WEP doesn't).

jdb_
Apprentice
Apprentice

So, tried a 5ghz network called ASUS5G with no authentication. Arlo still wouldn't connect. Safe to assume the camera is a dud?

jguerdat
Guru Guru
Guru

I'd suspect that authentication is required. If weak encryption (WEP) won't work, I'd think a lack of authentication would also fail.

 

If all attempts fail, create a trouble ticket for extra help and possible RMA.

jdb_
Apprentice
Apprentice

Updating everyone. I replaced my Alro Q - issue remains.

 

It cannot connect to a 5ghz network. I've setup an SSID of TEST and a password of 00000000 and it simply refuses to work. My router is an Asus RT-AC68U and I have no connectivity trouble with Apple (iPhone, iPad, AppleTV) or Samsung (TV, Galaxy S5) products.

 

If I combine this issue with recent decision to cripple the 2.4ghz connectivity on the camera (same location 5m from the router now flashes as low wifi signal with the latest firmware) it would seem to me that the product has severe networking issues.

jguerdat
Guru Guru
Guru

I had my Q on an Asus RT-N66U with no issues. Not sure why you would be having problems, especially with 2 cameras. The only thing I see as even a remote possibility is the use of caps in TEST. I don't think it would be an issue but...

hokeysmoke
Virtuoso
Virtuoso

It would be nice to get some clarification from Netgear (or independent test results), since the specs do explicitly say that 2.4Ghz and 5GHz are supported, along with "Wifi Speed: N600", which I presume means it operates with 802.11n access points.  Just because your access point connects with no problem does not mean that there is any data being sent at 5GHz, as 802.11n does not require it on the client side.  If "N600" means that the camera can transfer data at 600Mbps, then that would be amazing as it would need to have 4 antennas to do it (along with an access point that also has 4 antennas).  The fact that Netgear does not mention "802.11n" probably means that it is not WiFi certified to that standard, so there could also be interoperability issues.

JamesC
Community Manager
Community Manager

jdb_,

 

I have tested this and did not have any issue connecting the Arlo Q to the 5GHz network on a Netgear R7000 router. (I do not have access to the model of Asus router you refer to above)

 

I have reviewed the case you have open with the support team and it appears it is still under investigation. I will escalate this case and offer any additional information that I can.

 

JamesC

Cantab
Star
Star

@JamesC, I have the exact same problem. My two Arlo Q's refuse to connect to the 5GHz network of my ASUS router. Shortly after the QR code is read and the chime sound is made, the device would produce the 'error sound' and its ember light would flash rapdily.

 

I am not an idiot.

 

  1. I am very sure that I keyed in the SSID and password correctly, so please don't ask me to double check these fields.
  2. All other devices (various MacBook Air's, ASUS laptop, various desktops with Wi-Fi adapters, iPad Air, various motorola phones, various samsung phones, various iPhones, two smart TV's) all work on the 5GHz network if they are within range - yes, I have a lot of devices in my house.

 

I've tried the following to no avail.

 

  1. Remove all special characters from both the SSID and password. (I highly doubt that special characters is the cause of the problem since the Arlo exhibited no issues with these characters on the 2.4GHz network.)
  2. Remove password altogether (IE, open sytem, no authentication)
  3. Forcing N-only mode (since the Arlo does not support 802.11ac)
  4. Use a guest network
  5. Placed the Arlo Q within the line-of-sight and within 7 metres of the router.

Hardware I've used:

 

  1. ASUS RT-87U
  2. ASUS RT-88U

Extrapolating from the limited information we have, it seems, as HokeySmoke suggested, to be an inoperability issue between the Arlo and ASUS routers.

 

I intiially intended to buy a couple more Arlo Q's but I will put my purchase on hold (and possiblity indefinitely so) until this issue has been resolved. I cannot afford to risk saturating or overladening the 2.4GHz network. Please expedite this issue. Thank you.

 

jguerdat
Guru Guru
Guru

One further possibility is what encryption is used.  One user determined that WEP didn't work so others may have an issue, too.  I use WPA2-PSK (AES) with no problem.

Cantab
Star
Star

Forgot to mention that I'm using WPA2-PSK (AES). 

jguerdat
Guru Guru
Guru

Guess I'd create a trouble ticket for additional support.  Without actually being there, I don't have more suggestions.

jdb_
Apprentice
Apprentice

I created my trouble ticket for this issue on 2nd May. Post receving a replacement device and proving a further update that the issure remained unresolved on the 9th July I have seen no further updates or communication.

 

It would appear to me neither the forum or trouble tickets are getting anyone at Netgear to actually acknowledge and address the issue.

hokeysmoke
Virtuoso
Virtuoso

Netgear has 319 products according to wi-fi.org that are Wi-Fi certifiied, but no Arlo models are on the list.  Netgear, are there plans to get the Q and Q Plus cerified, so that interoperability issues could be blamed on other equipment rather than yours?

 

http://www.wi-fi.org/product-finder-results?sort_by=default&sort_order=desc&keywords=vcm3040,netgear

JamesC
Community Manager
Community Manager

jdb_,

 

I apologize for any frustration. I would like to work with you to resolve this issue. I will reach out to you in a private message regarding your case.

 

JamesC

jdb_
Apprentice
Apprentice

To update everyone - I received a reply from a Netgear engineer on my case. I've included part of that reply below as it would appear the issue is being acknowledged and worked on which is great news!

 

"I am currently working feverishly to get to the bottom of this apparent lowered signal capability with the Arlo Q. I have been heading up a team of analysts to get to the bottom of what is causing this. The common theme is that customers report it began after the firmware update.

In some cases we have found that it was in fact some customers' environment and not the update.

I am still convinced that something in that last firmware caused some amount of signal degradation which is affecting connection quality and the flashing purple LED."

Bearscreek
Apprentice
Apprentice

I know I'm late to the party, and I haven't read every word here, but I have recently added a Q to an Asus RT-N66U at 5 gHz with no problems, but the signal did seem a bit weak last night, with an occasional blinking purple light.  When I initially set up the Q, it immediately went to my 5 gHz, even though I thought I wasn't broadcasting the SSID.  (I need to boot up the desktop and double check that, but I'm 99% sure, unless the 2.4 and 5 have separate settings for blocking the SSID and I simply missed the one for the 5.). Anyway, it set itself up immediately, with no problems.  When I saw the blinking purple light last night, I tried to get it to connect to the 2.4 gHz, which it didn't want to do.  I'm using an iPad to set things up, so I thought this all may be because the iPad is connected to the 5 gHz.  I haven't noticed the blinking purple light today, though.  I'm wondering if it really needs to connect to the same network as the device you're using.  I read something in the instructions about having the device on the same network, but I don't remember where I saw that.  It just seemed to explain why the Q wouldn't connect to the 2.4 at the time I was trying it.

jguerdat
Guru Guru
Guru

The usual problem connecting a Q is that the SSID or passphrase has non-alphanumeric characters in it.

Bearscreek
Apprentice
Apprentice

Just as I thought, my SSID is not being broadcast. I didn't think I could've missed that in the settings. I just don't understand how the Q automatically knew the name of my network (and assumed that that was the frequency I wanted to use) without my having to type it in. The name of the network must be stored in the app somewhere and I just don't remember putting it in there when I set the wireless cameras up originally back in November. 

 

Also, I was playing around with the 3 antennas on my router in order to see if I could get a better signal, especially because I moved my Q about 10 feet from where it had been in the first place and the signal was horrible, even though it really should have been better because of fewer walls, and I had an almost constant blinking purple light, even though it's only about 30 feet away from the router.  Anyway, I was about ready to give up and somehow decided to arrange my antennas in the craziest configuration, and I walked to where I could see the Q camera, and it has the prettiest solid blue light you've ever seen in your life!

jdb_
Apprentice
Apprentice

This morning I spent over an hour on the phone with the product manager for Arlo Q.

 

We tried everything we could think of to get the camera to connect to my 5ghz network with no success. We did get close post a factory reset and using WPA to setup the connection. I wasn't aware but the sync button on the Arlo Q doubles as a WPA button. I pressed that, entered the SSID and password then clicked through the rest of the setup screens (including the QR code and selecting 'yes' to whether I'd heard the chime). The camera appeared to connect successfully but still somehow still joined the 2.4ghz network. Very strange.

 

Post the call I tried a few more times, including a factory reset of the router itself and multiple restarts. Then... it connected. Analysis post that appears to show the issue.

 

As part of the 5ghz setup there is a control channel. By default on the RT-AC68U this is set to 'Auto' and typically chose a channel >= 149. The router has a number of choices in this range (149, 153, 157 161 165). There is also a lower range (36, 40, 44, 48). On one of my restarts, the router selected had 36 and the Arlo Q had then connected.

For completeness, I tried all channels in the higher range without success, whilst all channels in the lower range appear to work without issue.

 

I've passed this information to the product manager and from here either it is expected behaviour (and thus should be added to the Arlo Q documents/FAQ somewhere) or it's a bug and can be addressed.

 

For those also following the blinking purple light issue - we spoke on that and it appears to have affected a number of users across the globe and only post the last firmware update. They are yet to find the root cause but it's being investigated.

jguerdat
Guru Guru
Guru

Bearscreek wrote:

Just as I thought, my SSID is not being broadcast. I didn't think I could've missed that in the settings. I just don't understand how the Q automatically knew the name of my network (and assumed that that was the frequency I wanted to use) without my having to type it in. The name of the network must be stored in the app somewhere and I just don't remember putting it in there when I set the wireless cameras up originally back in November. 


Just because you're not broadcasting the SSID doesn't mean it's not out there.  Apparently the software scans the signals and selects the strongest one or some such thing, just as a hacker would to discover your SSID.

jguerdat
Guru Guru
Guru

jdb_ wrote:

As part of the 5ghz setup there is a control channel. By default on the RT-AC68U this is set to 'Auto' and typically chose a channel >= 149. The router has a number of choices in this range (149, 153, 157 161 165). There is also a lower range (36, 40, 44, 48). On one of my restarts, the router selected had 36 and the Arlo Q had then connected.

For completeness, I tried all channels in the higher range without success, whilst all channels in the lower range appear to work without issue.

 


Edit: Well, that was dumb - clicked Post instead of Quote so got an empty post...

 

Anyways, I had forgotten about this - I've had to play with that channel, too, to make it work.  I'm using 161 but I think I tried a number of others and found the LOWER channels didn't work.  I'm not sure what the ramifications are and why but the Netgear R7k I'm using prompts you to use the higher channels for best performance if you choose a low channel.  Someone else will have to explain this to me.

Bearscreek
Apprentice
Apprentice

How is the SSID out there if I'm not broadcasting it?  Yeah, the signal is out there, but the name of it isn't.  On every other device I've used, I have to tell it the name of the network in order to connect.  A device will bring up all networks it can see, but until you tell it the name of the non-broadcast SSID, you can't connect because it won't be showing up in the list.  I'll admit that I really don't connect to different networks in new places or connect new devices to my network very often, but that's been my experience.