Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Adding Arlo Q to current wireless system - can't get the 2 new cameras to stay connected.

I have a five camera wireless system working fine.  I purchased two new Arlo Q cameras and upgraded to Premium.  I have trouble getting the Arlo Q to connect, but eventually it will synch and connect.  Then when I try to add the 2nd Arlo Q it then causes the first Arlo Q to drop offline with the white/blueish LED.  I've reset the devices, tried again and again, rebooting, etc. and I can never get the Arlo Q's to stay connected and the devices end up showing offline.  I've tried my 2.4GHz and my 4GHz wifi spots, both act the same.  

Message 1 of 8
Guru

Re: Adding Arlo Q to current wireless system - can't get the 2 new cameras to stay connected.

Hopefully, that's a 5GHz hotspot, not a 4GHz one.  Smiley Happy

 

It almost sounds like WiFi interference.  How close are the cameras when trying to sync them?  If some distance away, try moving close to the router to sync them.  Also, try restarting the router - I've had some odd problems that a quick reboot helped.

Message 2 of 8
Aspirant

Re: Adding Arlo Q to current wireless system - can't get the 2 new cameras to stay connected.

I have a working Arlo 5 wireless camera system installed. Bought an Arlo Q to add to the system and have not been able to make it work !
I have upgraded to Premium (for a while now) and have a second system in my office. Installing the Q had gotten all the way to "connecting " but never actually connects -slow blinking blue light. I thought maybe needed to remove an existing camera .... Which I did but itchy not make any difference ! WHAT TO DO !
Message 3 of 8
Aspirant

Re: Adding Arlo Q to current wireless system - can't get the 2 new cameras to stay connected.

Ops ! I have an Elite account ..... Does that matter ?
Message 4 of 8
Guru

Re: Adding Arlo Q to current wireless system - can't get the 2 new cameras to stay connected.

Nope, either one should do. Try using the reset button on the Q. Also, be very sure you're using the exact spelling, including caps, for both SSID and passphrase.

Message 5 of 8
Aspirant

Re: Adding Arlo Q to current wireless system - can't get the 2 new cameras to stay connected.

I already tried using the reset button several times and verified and attempted numerous times making sure that the password was correct ! What next ??
Message 6 of 8
Aspirant

Re: Adding Arlo Q to current wireless system - can't get the 2 new cameras to stay connected.

I have installed 10 if the wireless cameras without trouble !?!?!?!
Message 7 of 8
Guru

Re: Adding Arlo Q to current wireless system - can't get the 2 new cameras to stay connected.


zfiolsilva wrote:
I already tried using the reset button several times and verified and attempted numerous times making sure that the password was correct ! What next ??

This _may_ be the key - make sure the SSID is spelled properly, including any caps.  The SSID is also case-sensitive.

The wireless cameras create their own WiFi connection so this isn't an issue.

Message 8 of 8