Arlo|Smart Home Security|Wireless HD Security Cameras

ARLO Q bloccato

Rispondere
Statistiche discussione
  • 3 risposte
  • 1525 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
maxpuccio
Aspirant
Aspirant
Buongiorno,
avevo un ARLO Q che nn si accendeva. L'ho mandato alla Netgear e ne ho ricevuto un altro. Dopo nemmeno due mesi la telecamera è bloccata all'aggiornamento del firmare. Ovvero si accende, quando cerco di sincronizzarla mi dà luce gialla e verde lampeggiante e nn mi consente di terminare la procedura si sincronizzazione e perciò nn posso utilizzarla. Si può fare qualcosa o devo mandare anche questa in garanzia?
3 RISPOSTE 3
EvelinaS
Master
Master

Buongiorno @maxpuccio,

grazie per il suo post e Benvenuto nella Community! 🙂

 

Se non ha ancora provato, suggerirei di eseguire il reset alle impostazioni predefinite premendo il tasto 'reset' per almeno 10 secondi. Quando il reset ha avuto successo si sente un "click" e il LED di stato inizia a lampeggiare di colore ambra dopo una breve pausa.  Se il problema persiste si metta in contatto con assistenza tecnica. 

 

Rimaniamo in attesa di sue notizie.

 

Cordiali Saluti,

Evelina

Team NETGEAR 

 

 

maxpuccio
Aspirant
Aspirant

Ho provato a resettarlo ma continua a lampeggiare blu, bianco ambra ( come quando avviene l'aggiornamento del firmware.

EvelinaS
Master
Master

Grazie per la risposta. A questo punto suggerirei di mettersi in contatto con la nostra assistenza tecnica, gli esperti provvederenno le oportune veriiche e la soluzione.

 

Saluti,

Evelina

Team NETGEAR 

Statistiche discussione
  • 3 risposte
  • 1526 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva