Arlo|Smart Home Security|Wireless HD Security Cameras

CVR/Timeline Not Working ARLO Q Wired Camera

Reply
Discussion stats
  • 52 Replies
  • 3814 Views
  • 4 Likes
  • 13 In Conversation
Highlighted
Aspirant
Aspirant
I'm having an issue where I can't move cameras into my CVR subscription. They were previously active, but they were removed I believe when my subscription renewed. I drag them into the CVR slot, it says "Please Wait", then they are just back in the non-CVR slot. I've tried on OSX/Safari, OSX/Firefox, Win10/Firefox, Win10/IE, Win10/Chrome, and iOS app. I've attached an image of the UI I'm trying to use for this.
Highlighted
Tutor
Tutor
I have 4 Arlo Q's, two with CVR. I would like to move the CVR on one of the cameras to a different camera but all attempts to do this have failed. I have gone into Settings / Subscription / Manage Camera Status. I dragged the camera with the subscription to the deactivate section. I then dragged it back to the Active Camera Section and the CVR was removed. The screen now shows I have 1 available slot. So I drag a camera that has never had CVR on it to the bar that says "Move a CVR eligible camera here to activate CVR (1 available)". but it doesn't turn CVR On. If I drag the camera that had CVR back over that bar it activates it. Figuring there was some problem with cached settings I deactivated all cameras, then activated them, then rebooted them, then attempt to add CVR but still I can only add CVR to the two cameras that initially had it. Is the CVR actually tied to the hardware? Please tell me I don' have to physically swap the camera locations.
Highlighted
Guru Guru
Guru

Just tried that here with the Android app and it worked fine. Which app are you using? Have you tried using a browser?

Highlighted
Tutor
Tutor

I tried iOS app, Chrome and Firefox on Windows, Chrome, Safari and Firefox on Mac.  Same result, cannot assign a camera to CVR when the cameras has never had CVR.  Can you confirm that the camera you assigned to CVR on your Android never had CVR?

Highlighted
Tutor
Tutor

I also just tried Arlo app on Amazon Fire Tablet - still doesn't work

Highlighted
Guru Guru
Guru

I've only ever had 1 camera on CVR. However, I only have 1 Q so had to choose a different model to test.

Highlighted
Tutor
Tutor

I just added Opera to the list of browsers that do NOT allow me to move CVR to a camera on my account that never had CVR.  I can only assume this is unique to Arlo Q's.    Perhaps someone else in the community with Q's can test this.  

 

To restate, I have 4 Arlo Q's on my account.  I have a CVR subscription for two cameras.  All interfaces I have tested (both iOS and browser) will not allow me to transfer CVR to a Q that has never had CVR.   It seems it only recognizes the two cameas that originally had it as "eligible for CVR".

Highlighted
Tutor
Tutor

I just tried the Android app and that also does not allow me to move CVR from a Q on my account to a Q on my account that never had CVR.  

Highlighted
Guru Guru
Guru

I would open a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx

Highlighted
Guide
Guide
I have a CVR subscription for 14-day 24/7 recording to the cloud. However, I cannot drag the camera into the "Activate CVR" window. Therefore, I cannot use the timeline. The Timeline window says, "Add CVR. Upgrade Now." Started a case number with support, but no reply yet.
Highlighted
Star
Star

as you can see in the video, I have subscribed for 3 cameras to be cvr enabled, but I cannot cvr enable my most recent Arlo pro 2.

what I tried (and failed):
- remove device and resync
- remove all other devices from cvr and try to add the new camera to cvr
- restart base station
- bring camera close to base station and attempt to enable cvr

here is the video of one of my hundred attempts: https://photos.app.goo.gl/vJj3fwfykVGHztqF9

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

Do you only have Q cameras? There was another recent post with only Q cameras and he couldn't get some to work like you're experiencing. Keep posting to your case to keep it alive.

Highlighted
Guru Guru
Guru

You're not alone - others have recently said the same thing. WHat happens if you use a browser? An app update happened last night - does it have the same problem?

Highlighted
Star
Star

@jguerdat  schrieb:

You're not alone - others have recently said the same thing. WHat happens if you use a browser? An app update happened last night - does it have the same problem?


I've tried iOS, Android, a variety of desktop browsers. No luck anywhere 😞

Highlighted
Guide
Guide

Same issue here.  On the iOS app, the timeline button disappeared for my Arlo Q cameras that I had assigned to CVR.  I am also unable to drag them onto the activate CVR window.  I also cannot activate CVR on the web app on a desktop using Chrome, but the timeline button is there.  Clicking on the timeline button says that I do not have a CVR plan.  Ugh.

 

I chatted with Arlo support and they acknowledged that there is a widespread issue and that engineering was working on it.  In the meantime, I guess we have no CVR...........

Highlighted
Aspirant
Aspirant
Same here, timeline icon disappeared and can’t drag and drop the camera into the CVR activate area.
Model: VMC3040|Arlo-Q HD with Audio
Highlighted
Aspirant
Aspirant

Having the same issue.  Timeline has disappeard for at least a week even though my profile says I have a CVR plan that doesn't expire until the fall.  The timeline barely works anyway and the camera is missing a lot of detections now.  They need to credit all of us for the days the timeline and CVR didn't work.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio|Ethernet|PoE
Highlighted
Tutor
Tutor

@jguerdat   that would be me.  

 

I established CVR on two of my four cameras and those initial two are the only two I can drag over the "activate CVR" button.   Attempts to drag the two that never had CVR do nothing.  I did call support and the person I spoke with logged all my info and troubleshooting attempts.  She sent me an email requesting screen shots to which I responded with both screen shots and a short video of me attempting to drag a camera without CVR on the activate bar.  

 

The email I received requested that I follow up in 24 hours.  I have not yet done that.  I also have not received any feedback regarding the supporting pics/video I sent.

 

I actually had to resort to physically swapping the cameras, renaming them AND setting up motion zones accordingly.  A pain since i am using these cameras to monitor a remote location so I needed a nearby friend to do the swap for me. 

 

Hope they get it fixed soon.

Highlighted
Tutor
Tutor

Case opened.  There was no mention of a "wide spread" issue when I contacted them last week.  Screen shots and video of attempts to assign CVR to a camera have been sent via email.  No response yet.

Highlighted
Star
Star

one solution i have been contemplating is to cancel my subscription and then resubscribe again. but i am not sure whether i will be charged extra if i do this. the cooler solution would be for arlo to investigate in the backend and free up my stuck device.

 

in parallell i am also having a conversation with support on twitter, but they havent been able to help me out yet.

 

anybody from arlo support with technical expertise listening to this thread?

Highlighted
Arlo Moderator
Arlo Moderator

Hi @jinxman

 

Due to the amount of issues described I have opened a case for you. I will contact you via private message with further information.

Highlighted
Arlo Moderator
Arlo Moderator

HI @mmarlo

 

I reviewed your case & customer support is looking in to the issue you are experiencing. Please feel free to contact them anytime with the following case number: 40778520

Highlighted
Aspirant
Aspirant
Cvr still not working on app or website, no timeline icon and cannot drag and drop into cvr activate space. Opened case file with Arlo support but not feeling confident anything will be done .
Model: VMC3040|Arlo-Q HD with Audio
Highlighted
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

Highlighted
Star
Star

@ShayneS  schrieb:

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.


Any progress?