Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 13 Replies
  • 8986 Views
  • 16 Likes
  • 8 In Conversation
Mcbteam
Initiate
Initiate

We bought these for the business based on many recommendations. We have 3 Arlo Q+ cameras and 5 more Arlo Pros. For the last few weeks, our Arlo Q+'s won't stream!! My CEO is livid and we cant get any sort of support.  Arlo Chat Support always says to disconnect, reconnect, reboot, remove and repair but none of that works. I don't understand why this is happening. We have business speed internet, they are hardened into the POE and even tried directly into the modem.  

 

Every day we get "The streaming service is reporting that the device is not streaming. Please check if the device is connected to the Internet else reboot it and try again." 

 

I need this fixed now. 

13 REPLIES 13
dlschro
Tutor
Tutor

I too am getting this same message which first appeared yesterday (6/26/18):

'The streaming service is reporting that the device is not streaming. Please check if the device is connected to the Internet else reboot it and try again.'

And sometimes I am getting: 'The device failed to connect. Please try again.'

I have rebooted the base station and reset it back to factory settings with no luck.

 

I am wondering if the update that Netgear had for my R6400 router is causing the issue. 

 

 

Please help Netgear!

JamesC
Community Manager
Community Manager

What LED behavior are you seeing on the camera when you experience this error? Do they always produce this error or is it intermittent?

 

JamesC

dlschro
Tutor
Tutor
No LED lights appear.. The error is happening 95% of the time.
seiwonlee
Initiate
Initiate

Exact same problem... it either says request timed out or that it's not streaming. What in the world? 

JamesC
Community Manager
Community Manager

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

ajayvana
Initiate
Initiate

same problem, even chat support says the same. disconnect and reconnect, logout and login, switch off and switch on, but none of these is working.
i think my camera is working fine.
i think netgear arlo server is down or they dont want to give a basic subscription.

on the other side, my china camera is working fine.

JamesC
Community Manager
Community Manager

ajayvana,

 

What is the LED behavior on your camera? Are you still seeing the same error message when trying to stream?

 

JamesC

ajayvana
Initiate
Initiate

hi JamesC, LED behaviour on camera is different. it stays blue on standby, but turns to blinking pink when i stream live or motion is detected. is that a hardware problem or a software error i don't understand. i still see the same messages as (connection to the media server has timed out) or (your device is not connected).

my Internet is working fine and doing good with Chinese IP cameras.

please solve this problem.

thank you.

Mcbteam
Initiate
Initiate

The lights are blue. 

 

Now we either get the message or we get a black screen.  The company wants me to find a new system... completely mortified that I requested thousands of dollars for a failed system. 

 

I need this fixed. 

 

 

7.10.18 camera failure.JPG

lisamartinez
Aspirant
Aspirant

I also have this exact same problem on a daily basis.  It usually starts at around 11am and finally works again at about 4pm.  It is showing excellent wifi connection so it is connected.  I cannot reboot it as I am not at home, hence I am trying to use it.  I have tried to restart but it always says it cannot.  It worked great for about the first month (which was 4 months ago).  Expensive waste of money.  I finally just went an ordered a much cheaper camera on Amazon.  Ridiculous. 

pete8888
Aspirant
Aspirant

I have exactly the same issue, bought the POE version as well because I thought it must have been a wireless problem.

 

SO sick and tired of having to power these things off/on to get them to work after a few hours of streaming, then getting the the dreaded "buffering" or "The streaming service is reporting that the device is not streaming." messages and no video.

pete8888
Aspirant
Aspirant

For the last couple of days, I've been getting a lot of "the request timed out" messages on video streaming. I can re-connect straight away (no device reboot required) and continue watching the video.

 

Hopefully this is a sign the problem is being worked on, and will be fixed soon.

afeid
Star
Star

If you dont mind, what model from Amazon did you decide to try? The QOS has been declining for several years, and Im ready to use something else. 

Discussion stats
  • 13 Replies
  • 8987 Views
  • 16 Likes
  • 8 In Conversation