Arlo|Smart Home Security|Wireless HD Security Cameras

Re: "You are not connected to the Internet" error yet again.

Reply
Discussion stats
  • 13 Replies
  • 3822 Views
  • 3 Likes
  • 4 In Conversation
Boss281
Luminary
Luminary

Arlo Android app updates, and once again, this stupid error comes up two or three times a day. I have to force kill the app to make it work again. One of my five cameras still has a 3 month trial on it and I think that is the reason I'm having problems. Thankfully it expires on the 15th.


Please get your act together and figure out why this common error is so pervasive across versions.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

Try updating your Arlo Android app to 2.22.5. The new update for the app should fix this issue. You can read more about it here: Arlo Android App - 2.22.5 - 8th December 2020

 

UPDATE (12/16): If you are seeing a different error message that is not showing "You are not connected to the Internet," please create a new thread.

View solution in original post


All Replies
jguerdat
Guru Guru
Guru

What phone and OS? My Pixel 5, Android 11 is doing this, too, but not any other device.

Boss281
Luminary
Luminary

Pixel 3a, Android 11.  Not happening on web interface.

JessicaP
Arlo Moderator
Arlo Moderator

Hey jguerdat and Boss281,

 

What Arlo Android app version are you running your Pixel device? And can you provide a screenshot showing the error?

Bah0482
Apprentice
Apprentice
I am getting this error as well. Must force close app. Does not happen when on a wifi connection only cellular. Note20 ultra app version 2.22_28240
Model: VMB4000 | Arlo Pro/Pro2 Base Station
jguerdat
Guru Guru
Guru

I'm on ANdroid 11, app version 2.22_28240. I've only had this happen on WiFi and toggling WiFi off and back on is easier than force closing and reopening. Never seen it on other versions of the OS so I'm inclined to believe it's an Android 11 issue somehow.  @JessicaP I've sent logs as you requested via PM.

Boss281
Luminary
Luminary

Here's your screen shot.Screenshot_20201210-061113.png

JessicaP
Arlo Moderator
Arlo Moderator

Try updating your Arlo Android app to 2.22.5. The new update for the app should fix this issue. You can read more about it here: Arlo Android App - 2.22.5 - 8th December 2020

 

UPDATE (12/16): If you are seeing a different error message that is not showing "You are not connected to the Internet," please create a new thread.

View solution in original post

Boss281
Luminary
Luminary
I am updated. Same issues. Last one happened about 2 hours ago.
Bah0482
Apprentice
Apprentice
Yep same here, updated app still not fixed
JessicaP
Arlo Moderator
Arlo Moderator

Thanks, Boss281 and Bah0482, for letting us know. I've informed the development team again about this and they are investigating this issue. We'll be sure to update the community when we hear any new information or update.

jguerdat
Guru Guru
Guru

(Semi-)interestingly I've not had the problem since the update. I've been getting more frequent "Your device is not connected" messages but they generally go away in a few seconds as the communication refreshes.

Boss281
Luminary
Luminary

I updated to the new app as soon as it was available. So several days ago at least. But my app started behaving as you describe: I open it, says I'm offline and not connected, then some other error flashes and all is well.  Happened at least twice this morning.

 

I'm starting to think it only happens when armed. I'll have to test that.

jguerdat
Guru Guru
Guru

To be clear, there are 2 different messages. One is a banner that says you have no Internet connection which is the reason for this thread. The other is a message on each camera when you log in that says the Arlo device isn't connected, as if the base was turned off or your ISP was down. I used to get the former but no longer while the latter is happening more frequently than in the past but clears itself after several seconds.