Arlo|Smart Home Security|Wireless HD Security Cameras

"This device is inactive. A paid Arlo Smart subscription is required." Arlo Pro VMB4000.

Reply
Discussion stats
  • 4 Replies
  • 289 Views
  • 0 Likes
  • 2 In Conversation
Brad373
Aspirant
Aspirant

I got this Arlo Pro camera system along with a house we just bought - no way to contact the previous owners. I have reset the base and the cameras, updated firmware on all, created an Arlo account, but I get this message when trying to add the cameras:

"This device is inactive. A paid Arlo Smart subscription is required."

There is a long list of people with the same problem back in 2020, but there don't seem to be any answers to the problem. I can't access support because I don't have a subscription and I can't get a subscription because that option doesn't work on the app or online. Has anyone had a successful solution to this problem?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
4 REPLIES 4
JessicaP
Arlo Employee Retired

Hi Brad373,

 

How many cameras do you have on your account? Can you show a screenshot where it shows you're receiving this error message?

Brad373
Aspirant
Aspirant

I have recently been able to contact the previous owner and she said she has removed all devices from her account. I have a base station and two cameras. Here is a screen shot showing the message I get with each camera when I try to add it.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Brad373
Aspirant
Aspirant

Here is another screenshot showing my account after adding the two cameras.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Employee Retired

Thanks for providing those screenshots. Let me reach out to you via private message to gather more information from you.