Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 20 Replies
  • 8717 Views
  • 10 Likes
  • 9 In Conversation
Willieldj
Guide
Guide
After I added 3 additional cameras the motion notifications are delayed. Once I get the notifications they all come in one after another. Depending on the delay I will receive anywhere from 4 to 10 notifications consecutively
20 REPLIES 20
JessicaP
Arlo Employee Retired

Hey @Willieldj,

 

What device and operating system are you running on your phone? Have you tried to disable and re-enable the notification and see if that fixes the notification delay?

Willieldj
Guide
Guide
Hi JessicaP,


My phone is a Samsung Note 8 and I'm using software version 8.0.0. 


I haven't tried to disable and re-enable the notification and see if that fixes the notification delay. I know this was not happening when I only had 3 cameras and I was not subscribed to Arlo Smart Premier. After I added 3 additional cameras I had to subscribe to that plan in order to connect all the cameras 

jguerdat
Guru Guru
Guru

If you have Smart as part of your subscription but don't use it, got into Settings, Manage and Notifications (under Smart) and move the cameras from enabled to disabled.

Willieldj
Guide
Guide

How do you disable and re-enable the notifications??

jguerdat
Guru Guru
Guru

Assigning cameras in Smart Manage and Notifications gives the Smart notifications. However, your modes and rules reuirethat the push notifications be enabled, too.

ralfyguy1
Luminary
Luminary

@jguerdat: This doesn't work anymore since today. On the web app, the arlo is just spinning forever and it is not possible to enable or disable cameras in "SMART". Same on the Android app. It just gives a system error.

 

@JessicaP: You know real well that the "SMART" Notifications don't work since months. Misleading new users by playing dumb isn't gonna help. He'll find out sooner or later anyways.

jguerdat
Guru Guru
Guru

Just tried this myself and saw what you did - unable to change state on Smart.

Willieldj
Guide
Guide
If I am reading this post correctly there is no fix for this problem and new users get the run around??
Willieldj
Guide
Guide
This solution doesn't work
ralfyguy1
Luminary
Luminary

Affirmative.

ralfyguy1
Luminary
Luminary

@Willieldj wrote:
If I am reading this post correctly there is no fix for this problem and new users get the run around??

Affirmative.

Willieldj
Guide
Guide
Nice. In the mean time I am stuck with all these cameras and the whole purpose of buying them was for NOT.! Netgear you should be ashamed of yourself!
RussB
Initiate
Initiate

Same here - bought the system a week ago and enabled the SMART free subsciption ( which has just gone live in Australia) and so far a) Delays 30 secs-1 minute for notifications b) All notifcations are for motion, despite person, animal, vehicle options being selected c) Rich notifications are not showing as described on my iphone lock screen. Going back to the basic free plan, reading multiple threads and commentary seems to be a serious lack of infrastructure and bandwidth at Netgear HQ to handle the expanded traffic in a near-realtime ( as advertised) user experience for the SMART features, and this has been going on for 60 days so far. Was going to expand the system from 3 camera to 5 camera + security lights, think I will wait a while (if ever)  before paying any more money for a half-baked poorly executed and inaccurately advertised SMART solution. As a dumb system, works fine !

4Ells4
Initiate
Initiate
Notification delays.
I believe the delays right now are not actually arlos fault. If you're running one of the later Android softwares, there is a battery saving bug that is delaying notifications. Not just for Arlo. The Android system is working so hard to save battery life that it's actually not sending notifications through until right when you unlock your phone. Hopefully Google will get this straightened out soon!
RXGuru1
Aspirant
Aspirant

4Ells4 I think you're right, Arlo needs to work with Google/Samsung to fix this ASAP. Guarantee their techs have no idea and the community figured it out lol

pc2k17
Hero
Hero

I agree it's android. My arlo app is fine, but smartthings classic sometimes doesn't show the notification until I wake up the phone, then 10 old ones come in. Android isn't processing them even though I have ST set to not sleep or save battery. Started when I updated to Oreo.

RXGuru1
Aspirant
Aspirant

Did you just inactivate 'smart' for the time being until they fix the problem? I think it's better to get some alerts on time than animal/person/vehicle hours after

pc2k17
Hero
Hero

I never activated smart. I knew it would be the disaster that it appears to be. I'm also running an old version of the arlo app. It's all working good. Smart, new app, new products when they can't get the current ones right........ pass on all that until they get their act together.

dragonmasterdoo
Aspirant
Aspirant
Not sure if anyone has found the solution to this but this has been vexing me for awhile. I might have a solution but have not tested it since I use Arlo Baby and this only happens when my child wakes up and cries and I wake up to his cries not the notifications because they don't go off until I check my phone and I get twenty notifications at once.

What I think the issue is Android has a battery saving option that is hard to find to turn off. If you go to Settings, Apps and click on the gear or three dots in top right corner there is an option for Battery Optimization. In there you need to change the view option to All Apps, find Arlo, and turn it off. That should stop Android from queuing the notifications until you turn on your phone's screen.
ralfyguy1
Luminary
Luminary

@dragonmasterdoo wrote:
Not sure if anyone has found the solution to this but this has been vexing me for awhile. I might have a solution but have not tested it since I use Arlo Baby and this only happens when my child wakes up and cries and I wake up to his cries not the notifications because they don't go off until I check my phone and I get twenty notifications at once.

What I think the issue is Android has a battery saving option that is hard to find to turn off. If you go to Settings, Apps and click on the gear or three dots in top right corner there is an option for Battery Optimization. In there you need to change the view option to All Apps, find Arlo, and turn it off. That should stop Android from queuing the notifications until you turn on your phone's screen.

I tried that before some time ago and it doesn't help either.