Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Wrong Files Play in Arlo Android app. Still images is correct but playback is not correct.

Reply
Discussion stats
Arlistair
Tutor
Tutor

I have two Arlo Pro's set up outside, and they have been working fine for about six months. Now for some reason when I look at videos in the library they appear to have recorded as normal. When I playback Cam1 I see the right video, but when I playback Cam2 it also shows the Cam2 video. The still images in library are correct but playback is always wrong, and always for the same camera. I'm using the latest Android app, and I have tried uninstall/reinstall. My wife doesn't have the same problem on the iOS version. Suggestions?

Model: VMC4030 | Arlo Pro Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

This issue is resolved with the latest version of the Arlo Android app, which is version 2.13. Please make sure you have the latest version installed from the Google Play Store and let us know if you're still experiencing the same issue. You can read more about the new update here: Arlo Android App - 2.13 - 4th March 2020

View solution in original post

51 REPLIES 51
Kruz219
Star
Star

This might sound screwy but please bear with me as I try to explain. Ever since 12/25/2019 I noticed that my recordings are showing up in my app as usual but when I go to play them it shows me a different camera recording. Example: I show a recording on the "Back Yard" camera but when I play the clip it is showing me a video from "Back Yard 2". I show a clip on "Front Yard 2" and the clip shows "Front Yard" or "Front Door". I have 6 cameras, (Pro, Pro 2 & the new Video Doorbell). I've removed and reinstalled all the mobile apps and still have the same issue. With the exception of the video doorbell I have taken down all the cameras, and did a remove device and reinstall and still have the same issue. I'm thinking this is a mobile app issue since it does not happen on my main computer. Anyone else notice this issue since the 25th?

Model: VMC3030 | Arlo Wire-Free Camera
Kruz219
Star
Star
shoustonnz
Luminary
Luminary

Same here.

And cloud records still shorter than USB records by at least 2 seconds.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
shoustonnz
Luminary
Luminary

Same here

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
johnmsharkey
Aspirant
Aspirant

I am having the same issue on the Android app.  Recordings in the library only playback from 1 camera no matter which one I choose.  

Model: VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
silverado44
Virtuoso
Virtuoso

I have sort of the same problem, I have 2 base stations on my app and when I go to modes base1 was always at the top and base2 was under it now sometimes when I open the app and go to modes base2 will be on top and base1 will be on the bottom. They always fix one thing on the app then break another. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
lowcountryearl
Tutor
Tutor

Can pull up any camera from my laptop however when I try to pull up a video from the library on my Android device, it keeps playing the same video from days ago. Three attempts from the "off-shore" tech team and still no resolution. If I play the video immediately after a the camera detects motion, it plays but, once in the cloud it only pulls up the one video from days ago

Model: VMB4000 | Arlo Pro/Pro2 Base Station
TomMac
Guru Guru
Guru

I would delete the app and re-install same

--------------------------------------
Morse is faster than texting!
--------------------------------------
lowcountryearl
Tutor
Tutor

Thanks Tom, I should have posted, re-installed app, cycled base station several times, pulled batteries out of all cameras, cycled router multiple times

lowcountryearl
Tutor
Tutor

Follow-up:

System works fine on IOS and Windows but not Chrome or Andriod ..Galaxy S9

Eltipo
Aspirant
Aspirant
When I click on a recording to check it, it plays another one. The only way to review a recording is to downloading it.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Justwork77
Tutor
Tutor

I have the same problem. I believe it started last week.  As an example, I have one camera set to start recording when another camera detects motion and starts recording too (two views of same basic area). The app shows the two recordings, but when I open the recording from the first camera (the one detecting motion), it shows the second camera's recording.  The recording for the second camera is correct.  

The recordings do appear to be correct online.  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
CVMITCH
Aspirant
Aspirant

I never had issues viewing video clips on my cloud.  Recently, as I go into the cloud for any one of my 5 cameras, I click on a video in the list and, after watching that clip and then trying to swipe to the next video for that camera, it changes to another one of my cameras.  I can't watch multiple videos from the same camera without it changing camera views.  I've tried uninstalling and reinstalling my app, I've unplugged my base and rebooted the system multiple times but it hasn't helped.  Has anyone else had this issue?  It seems to have started happening after a recent update but I can't be certain.

alisterr
Guide
Guide
Same here too. Almost no regression testing ever gets done at this company, it would seem. System is now demanding I let it update firmware too, which is always a game of Russian roulette...
Kruz219
Star
Star
Thanks to another member here I was able to download a previous version of the app and everything is back to the way it was before the 12/23/2019 update.
J3r3goss
Aspirant
Aspirant
I have it set up so that multiple cameras record when 1 detects motion. I can see all of the videos from each camera in the library, but no matter which video I select it always plays the video recorded by the camera that detected the motion. I am on Android 9, OnePlus 5 phone Arlo app version 2.12.2_27010. I have mixed system with Arlo and Arlo pro 2 cameras of various hardware versions.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
swnk
Tutor
Tutor

I'm not sure if others are annoyed by this changed to the software, but prior to the 12/24/2019 software update I was able select a specific camera, through "Device", and look through the videos for that camera, play the video and once the video was done or if I stopped the video it goes back to the camera's library.

 

Now when I go to the specific camera and play a video then stop it the software automatically goes to the "Library" and lists all the video for all the cameras in chronological order.  I would have to go back to "Devices" to get the list and look through the library for the specific camera. I want to only look at the video library for that device NOT ALL devices. 

 

Arlo please fix this issue and put the previous feature back.  

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
APEZ13
Aspirant
Aspirant

Yes this is very annoying and hopefully It's just a bug and not a new feature, it works fine in the browser so It seems like it's just happening in the phone app. Please fix!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

What version of the Arlo app are you using?

WebDancer
Apprentice
Apprentice

I have certainly noticed this also.  Was hoping it was a glitch. When viewing videos, the software now defaults to "Library".  Which I guess would be okay if you only had 1 camera set up in the system. 

 

I have 5 cameras set up ---- when I want to look at video from Camera 1, i don't want to have to sort through the library to find it.

 

Arlo staff, please let us know if this is a glitch or an actually change to the software.

StuBee
Luminary
Luminary

When I look in my Android Arlo App in the "Library" section it shows all the correct triggered Videos.

However, if I click any of the "Front Door" videos, it plays my other cam "Driveway" video.  If I manually finger flip to the left, the next video is the correct Front door one.

FYI:  When my Front door alerts, it is set to record both "front door" and "driveway".  Maybe a recent Android App update caused this, as it doesn't happen in the Web Interface.

 

 

 

Model: VMC3030 | Arlo Wire-Free Camera
JessicaP
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

alisterr
Guide
Guide
Thanks. It was a really lousy time to roll out such a poor release when many people are away and relying on a system that is just not fit for purpose at present. I've endured a love/hate relationship with Arlo for quite a few years now... I fear if I went to a councillor about it they'd tell me to kick it to the kerb pronto.
iamarlo
Aspirant
Aspirant
Anyone experience the same quirks of viewing a video either by filtering on one device or clicking the videos for a specific device but when one advances/reverses to the next/previous video, it steps out of the filter or devices' timeline and shows another devices timeline? The latest updates appears to have stopped this functionality. Not sure if this was an oversight by Arlo app developers. It was more intuitive before where if you swipe from one video to the next/previous, it stays fixed on that device and doesn't revert to the whole entire timeline for all devices.
Model: VMC3040 | Arlo-Q HD with Audio