Arlo|Smart Home Security|Wireless HD Security Cameras

Why my arlo pro not restarting automatically after going offline

Reply
Discussion stats
  • 10 Replies
  • 2170 Views
  • 0 Likes
  • 4 In Conversation
WillAstro
Aspirant
Aspirant
 
10 REPLIES 10
TomMac
Guru Guru
Guru

do you mean the base or cameras ?

 

If base, what are the leds showing

--------------------------------------
Morse is faster than texting!
--------------------------------------
WillAstro
Aspirant
Aspirant
Base and cameras
JamesC
Community Manager
Community Manager

There was an issue that a small number of users were experiencing yesterday that resulted in a similar behavior. Engineering has since resolved the issue, are you still experiencing this today?

 

JamesC

WillAstro
Aspirant
Aspirant
Yes my arlo just went offline and never restarted.
JamesC
Community Manager
Community Manager

WillAstro,

 

What is the LED behavior on the base station?

 

JamesC

WillAstro
Aspirant
Aspirant
The middle LED is orange.
jguerdat
Guru Guru
Guru

That means your base is connected to the router but has no Internet access.  Unless you've made some security changes to the router configuration, I would power off the router and base and then turn them back on in that order.  Let the router initialize before starting the base.

WillAstro
Aspirant
Aspirant
My router seems working every time arlo pro goes offline. I say this because my hue base for my snart light is working. Anyway I'll try your suggestion and will post the result.
WillAstro
Aspirant
Aspirant
I did your recommendation but the problem still exist. Also tried resetting the base and still same issue.
jguerdat
Guru Guru
Guru

Define "resetting" - using the reset button until the base LEDs flash amber?  If so, you also need to remove all devices in Settings, My Devices before using the Add Device button to add the base and sync the cameras as if new.