Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted

When replaceing batteries cameras are deleted from my mode (HD and Pro)

After I replace a battery in "camera a", which is in both of the modes i have set up, it disappears from both modes. So i have to go back and reconfigure the modes and add the camera all over again. This happens every time i change a battery in a camera. Why are the cameras disappearing from my modes when i change the batteries?

Model: VMC4030 | Arlo Pro Wire-Free Camera ,VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Message 1 of 4
Guru

Re: When replaceing batteries cameras are deleted from my mode (HD and Pro)

Try removing the ca,era from Settings, My Devices and resync.

Message 2 of 4

Re: When replaceing batteries cameras are deleted from my mode (HD and Pro)

before i try that can you tell me how that will change anything. I just set up all my custom modes and most of my cameras are close to 100% battery. Everything is working well now but when the batterys run out again i am going to have to reconfigure every custom mode for the camera or cameras that i have to change batterys in.

Message 3 of 4
Guru

Re: When replaceing batteries cameras are deleted from my mode (HD and Pro)

If something about the configuration of the camera is goofy (these are basically computers, after all), anything can happen. Removal and resyncing of the camera may or may not help. I would just do this on one camera for testing after noting any settings and modes/rules so you can rebuild quickly. You're already doing the rebuilding so this really doesn't change anything.

 

BTW, a reboot of the base may also help as well as verifying that you have the latest firmware on all devices.

Message 4 of 4