Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Re: Weak Signal on Driveway Arlo Pro Camera

I have a weak signal on both my cameras when placed around the house. As a test, I put the cameras right next to the Arlo base and both cameras still read 'weak signal'. What's the issue?
Model: VMB3000 | Arlo Base Station
Message 26 of 32
Guru

Re: Weak Signal on Driveway Arlo Pro Camera

What does the WiFi icon for each camera show on the Devices tab? That's the most reliable indication.

Message 27 of 32
Aspirant

Re: Weak Signal on Driveway Arlo Pro Camera

You don't have to bye a new station. Almost any Netgear router will work really good. Even the Netgear nighthawk 4g/5g hotspot has a drop-down tab for the arlos. Works better then the station it came with.
Message 28 of 32
Aspirant

Re: Weak Signal on Driveway Arlo Pro Camera

I believe the main reason for the direct connection to the station and then via Ethernet to router is to make it harder for some scumbag to hack the camera itself. With the extra protocols in place on the station in the router doesn't make it impossible but make it a lot harder. Sorry didn't mean to interrupt. Just trying to help
Message 29 of 32
Master

Re: Weak Signal on Driveway Arlo Pro Camera


@machinedaddy wrote:
You don't have to bye a new station. Almost any Netgear router will work really good. Even the Netgear nighthawk 4g/5g hotspot has a drop-down tab for the arlos. Works better then the station it came with.

Can you please screenshot this drop down menu you're talking about?

Message 30 of 32
Guru

Re: Weak Signal on Driveway Arlo Pro Camera

I think he's referring to the M1 mobile hotspot which has Arlo functionality built-in although with a different firmware version than the bases. 

Message 31 of 32
Master

Re: Weak Signal on Driveway Arlo Pro Camera


@jguerdat wrote:

I think he's referring to the M1 mobile hotspot which has Arlo functionality built-in although with a different firmware version than the bases. 


I wondered that or maybe an R7000 on really old firmware? But that's not "Almost any Netgear router"

Message 32 of 32