Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Ordinary1
Star
Star

Hi All.

 

Hope everyone is keeping safe and well.


Since the early hours of yesterday morning (25th April) UK time all of my Arlo Pro cameras have been suffering from extreme pixelation in both live view and motion detection recordings. The location of the cameras and base station have not changed for months.

 

The base station is VMB4000r3 on firmware 1.16.1.1_3348_facf74c

The four cameras are version H8 1.092.0.25_24_986

 

The pixelated video is also present on local USB storage suggesting a local issue.

 

I have checked WiFi strength using an analyser and all is good. All cameras have three bars in the Arlo app.

 

One of the cameras is within ten feet of the base station with no obstructions and is suffering the same.

 

I have noticed that a camera firmware update was issued in the last few days. Are there any known problems that could have caused such a drastic change in system performance?

530 REPLIES 530
Quidge
Aspirant
Aspirant

The one positive from all this is I was very close to adding the video doorbell to my system. Had they waited a couple of months to screw up the quality I'd have had another useless camera!

 

Now selling the Arlo kit - ordered a EUFY doorbell

LP79
Apprentice
Apprentice
I really don't think this is firmware. The failure to properly set light levels and the fact that my cameras often record in black and white in the middle of the day is probably firmware. The apparently bright pink and white grass in my front yard is probably firmware. The poor quality is server side. I really think it is time for class action. I will try to start a petition. Just based on the fact that the system is advertised as a video doorbell type device with two way communication is already a winnable suit. Has that feature ever been usable for anyone? I mean come on..yeah 45 secs after they arrive at the door I finally get sound to come out with a 10 sec communication delay in each sentence. Then there is the clearly not what was promised/advertised video quality. It's time to rid the market of this kind of companies.
Manolo86
Apprentice
Apprentice
Today, I finally had a successful communication with someone through the doorbell. I was so surprised and impressed that it finally did what it was supposed to. The communique was through mobile data no less. I won't hold my breath that it will continue, especially since it severely pixelated in a recording shortly after.....
Bborzin
Initiate
Initiate

I purchased my Arlo Pro 2 cameras little over a month ago and they have never received anywhere near the 1080P quality that these cameras promised. I called Arlo's technical support  and after running 3 different diagnostics tests and not being able to improve the poor image quality their rep told me that there was a software update that's been affecting the Arlo Pro 2 cameras and that it's a known issue on their end. The rep stated their engineers should be solving this issue soon. After weeks of waiting and no contact from Arlo, I'm really thinking Arlo is has done some planned obsolescence in order to force customers to purchase their newest cameras.  The only way Arlo will try to do right by the customers is if we make enough noise about this issue and hurt their bottom line. I've reported them to the BBB and have given them poor ratings on Amazon where I purchased the cameras. I suggest those of you who are experiencing terrible image quality to do the same.

FirstCup
Star
Star

If you purchased your cameras two months ago and the reply I am posting is #430, what does that tell you about how hard Arlo is working on our problems. You think they care?

dcfox1
Master
Master

Not saying this is why this is happening but the new Essential cam coming  in july seems to be an Pro 2 upgrade in the pro 3 design in 1080p

silverado44
Virtuoso
Virtuoso

@dcfox1 wrote:

Not saying this is why this is happening but the new Essential cam coming  in july seems to be an Pro 2 upgrade in the pro 3 design in 1080p


There Is no way I would spend not 1 dollar on this upgrade after what they did to the Arlo pro2 our videos are not even 720. They are laughing at us for being suckers that they screwed us and they know it, were trash in the gutter now and that Matt McRae is a piss poor CEO for what he did to his customers iam so pissed at Arlo right now for I have blown 2 grand in 2 systems and now we get treated like this and would not buy anything from Arlo if it was only 10 bucks for a 4k system. My videos are so blurry that the grass looks solid green from about 10 feet away where I could see the detail before they screwed our videos and recordings. JamesC, Shayne, JessicaP you should be ashamed to work for a company that screw there customers.    

silverado44
Virtuoso
Virtuoso

@Bborzin wrote:

I purchased my Arlo Pro 2 cameras little over a month ago and they have never received anywhere near the 1080P quality that these cameras promised. I called Arlo's technical support  and after running 3 different diagnostics tests and not being able to improve the poor image quality their rep told me that there was a software update that's been affecting the Arlo Pro 2 cameras and that it's a known issue on their end. The rep stated their engineers should be solving this issue soon. After weeks of waiting and no contact from Arlo, I'm really thinking Arlo is has done some planned obsolescence in order to force customers to purchase their newest cameras.  The only way Arlo will try to do right by the customers is if we make enough noise about this issue and hurt their bottom line. I've reported them to the BBB and have given them poor ratings on Amazon where I purchased the cameras. I suggest those of you who are experiencing terrible image quality to do the same.


Man they fed you a line of BS and yes I reported them to the BBB also.

MooMooS
Aspirant
Aspirant

My cameras were recording just fine until a couple of days ago.  Now my video on one or two looks like this:

camera image.png

Has anyone had this issue?  What can I do to correct it?

 

 

TechJohn
Guide
Guide

I have uploaded a video taken from my Pro 2 on Amazon's website located here

 

"Very Poor Heavily Compressed Video from Pro 2. Do Not Purchase"

https://www.amazon.com/vdp/f9852fbc2c1c4397898e703d94ecbbbf?product=B075P84FH2&ref=cm_sw_em_r_ib_dt_... 

 

Check it out and rate it "helpful" if you agree

conma
Guide
Guide

Your video sums it up. The quality is awful.  I don't see a way to rate it as there is only the video and nothing else shown such as a link or anything. 

TechJohn
Guide
Guide

Amazon lets your rate it "helpful" in the lower left hand corner. The more votes for "helpful" the higher placement it will get on the Arlo Pro 2 product page to show people just how bad the video quality is. 1080P is a blatant lie

silverado44
Virtuoso
Virtuoso

@TechJohn wrote:

I have uploaded a video taken from my Pro 2 on Amazon's website located here

 

"Very Poor Heavily Compressed Video from Pro 2. Do Not Purchase"

https://www.amazon.com/vdp/f9852fbc2c1c4397898e703d94ecbbbf?product=B075P84FH2&ref=cm_sw_em_r_ib_dt_... 

 

Check it out and rate it "helpful" if you agree


That video is what iam seeing also our cameras are supposed to be 1080 and there not even 720, Arlo has screwed us that's the bottom line. As I said my videos WERE great till they raised the compression a lot and my cameras have been in the same place for roughly 2 years. 

 

They are phasing us out due to the free 7 day recordings but I see even the paid customers have the same problem. 

 

I laugh when I get emails about upgrading to a higher system and there is no damn way that's going to happen. There customer support is a joke there product has became a joke. If they don't do something very soon there product line will fail and there is nobody to blame but the CEO Matt McRae.

 

 

conma
Guide
Guide

I understand what you are saying, but the link just shows the video without any options on the screen to rate it. As shown on this screenshot. It doesn't even show who or what posted this video so you cannot do anything at all except view it. 🙂link.JPG

Manolo86
Apprentice
Apprentice
Astounding.... I gave the video the ole' "thumbs up" without any problem.
Akulaa
Aspirant
Aspirant

Any updates mate ? 

TechJohn
Guide
Guide

Thanks for the "Thumbs up". This has helped move the video from #10 on the Arlo Pro 2 listing to #7. Keep them coming so we can show all how bad these are.

glmccready
Guide
Guide
Recently one of my Arlo cams had poor video quality. Nearly worthless, and nog that old, recently replaced under warranty.My Eufy doorbell is 10x better? Firmware seems to be up to date. Have unplugged it and taken out battery, but didn’t help.
CCNE37
Apprentice
Apprentice

So ShayneS (Arlo Moderator) can merge this post from Akulaa into this thread, but couldn't be bothered with giving us an update - excellent !

 

The Arlo strategy definitely seems to be the parent mentality - ignore them for long enough and they might go away. Well Arlo, be careful what you wish for - we (the customers) might just go away.

 

I, for one, am being quite meticulous to post in every Arlo "deal" that is posted on OzBargain (an Australian bargain hunter website) enough detail to at least get prospective buyers to ask questions, and so far there is a fair number of people who seem to be thinking twice about Arlo, even when a shop is selling them cheaply.

 

TerryHoss
Star
Star

My base station got an update last night to Firmware 1.16.2.3_3499_ccd29a0.

I cant tell that there is any improvement in the video quality at this point and the file sizes look the same to me.

silverado44
Virtuoso
Virtuoso

@TerryHoss wrote:

My base station got an update last night to Firmware 1.16.2.3_3499_ccd29a0.

I cant tell that there is any improvement in the video quality at this point and the file sizes look the same to me.


Yup I got the same update last night on both bases and there is zero improvement to the video I even rebooted both bases and still blurry videos NO IMPROVEMENT AT ALL .

 

Once again not even 1 mod or employee will come in here and let us know what's going on.

alchemist50
Apprentice
Apprentice

Same update here, also no visible improvement.  At this point, I'm just happy it didn't make things worse, as has happened so often.

 

I would say that since the beginning of this thread and our numerous complaints, the video quality on my Pro and Pro2 cameras is now less bad than it was (though still not what I would consider good).   I don't see the severe pixelation that was evident immediately after the April update.  When viewed on my 5.8" smartphone screen, the image quality is passable, particularly on the Pro2 cameras.  But viewed on any screen larger than that, the blurry video quickly becomes obvious.  Perhaps Arlo has decided nobody views these videos on anything larger than a phone screen.  Not true in my case.

phil01
Aspirant
Aspirant

Hello,

 

I found this topic because I have the same problem. I use 3 Pro and one Pro2 with one VMB4000r2 base. Since three weeks, the recordings during daytime are less worse - after 5 seconds there is a relative sharp picture - but all in all not that, what 720p/1080p could have. The night-recordings are as worse with many big pixels during the entire video.

My brother in law has recently (since about 6 months) a Pro2 system with crystal clear recording in day and nighttime. He has the successor of the VMB4000r2, the VMB4500. This (and the age of the system) is the only difference between our systems.

So the question is: Is there anybody with the VMB4500 base and Pro/Pro2 cams with this pixelation?

I also wonder, that the recordings on the USB flash devices are also affected. That would mean, that the recordings also for the local storage (at least on the old bases) would be generated by the arlo servers and send back to our bases.

To summarize the situation, this seems not to be dependent on the firmware of our cams or bases, arlo is doing some "magic" on the servers. If arlo would offer a local storage function that the name is worth (and not what I have seen they have done with the Ultra/Pro3), some to many of us would use this feature instead of cloud recording and arlo could save cloud storage.

Jeffro83
Aspirant
Aspirant
Any idea what causes the poor quality image?
Ozphoenix
Apprentice
Apprentice

Fair Trading have advised us to go back to the seller we bought our cameras from and ask them for help. I'll keep you updated with what happens next. 

 

There is also another thread on here where people who have just bought the Arlo Pro 2 cameras, are having terrible problems connecting them and keep getting messages saying they have too many cameras connected whenever they try to connect ONE camera, let alone all 2 or 4 (whatever package they bought). People are saying they keep getting bounced around tech support and the seller they bought them from, but they can't make them work. 

 

I think this is the same old problem where Arlo doesn't want to support these early model cameras anymore, and they will stuff them up, but they are still happy to sell them to people.