Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Pro 2 pixelated video (both Live & recorded)

Reply
Highlighted
Aspirant
Aspirant

"I have a Ring video Doorbell 2 located metres from one Arlo, and am considering replacing the back Arlo with another Ring doorbell. Both Arlo's suffer severe pixilation issues but the Ring doorbell does not...."

 

I need wireless, all weather operation because I use mine as critter cams outside my house.

(See: https://www.youtube.com/watch?v=KeBdIlqWGZk)

 

...  Money is not a big object for me -  is there a higher tier of products above the Arlo/Ring/Nest level?   I need all-weather, wireless with a couple-hundred-foot wireless to a base-station range, day-night with good built-in IR illumination.  I don't care if it uploads to the cloud or to my local network -  my home network has a 4TB of RAIDed network-attached storage.  

 

 

 

Highlighted
Apprentice
Apprentice
Firmware update or app update? I've noticed more issues with app updates and the app crashing, not recognizing my local storage (which it did fine prior to last Android app update), etc.
Highlighted
Apprentice
Apprentice

In my case, definitely not a mobile device app related as it is identical when viewed on iPhone, iPad, Windows 10 desktop or a downloaded video viewed using VLC.

 

Something has changed the way the video clips are recorded, which can only be firmware related AFAIK.

 

Colin

Highlighted
Apprentice
Apprentice

Not related to any app. It is the same regardless of the device being used to view the cameras and the recordings.

Highlighted
Star
Star
Hi all

A quick update as it has been two weeks since my original post:

- although I have three open tickets nobody from Arlo has been in touch.
- Community managers such as @JamesC, @ShayneS and @JessicaP have been active on other posts in the forums but not on this one despite over 1000 views and over 70 replies highlighting consistent experiences since the firmware update.
- There hasn’t been a single recognition from Arlo of a problem.

Make of that what you will but I consider it to be terrible customer service.

I will echo the thoughts of others. IF there is an effort by Arlo to reduce their cloud storage costs at the expense of those who have the free seven day plan then it should be considered that we PAID for this in the upfront cost of the product. Nothing is “free”.

I have one camera that records movement during the day out of four. I am considering turning all four on to record movement constantly. That will increase my usage way beyond the 50% compression saving!

If Arlo wish to move everyone to subscription then at least have the decency to say it and provide people with the choice of a subscription for improved quality rather than throw away $1000 systems.

Until we see any movement from Arlo I suggest that everyone posts reviews on Amazon, bestbuy and other major retail outlets for the Pro and Pro 2 systems THAT THEY ARE CONTINUING TO SELL to unsuspecting new users. Hit Arlo where it hurts, how many of you would have bought a system if the reviews were full of one star ratings highlighting poor quality and terrible support?
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Apprentice
Apprentice
Well here is another one. I feel like I'm watching surveillance footage from an old episode of Forensic Files sometimes. I have 25Mps upload speed and full bars on the cameras when the app isn't acting up, crashing, and making me reverify my identity. If this is some conspiracy to get people to purchase newer Arlo products, it's a dumb one. The issues I've been experiencing are pushing me toward Blink and gave me a bitter taste for Arlo.
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4030P | Arlo Pro 2 Wire-Free Camera, AVD1001 | Arlo Video Doorbell
Highlighted
Virtuoso
Virtuoso
I came here yesterday and tried to help someone as he or she was saying it was the app causing the problem with the bad video, I showed them how to go back to an older app and to prove its not the app that its the firmware so what happens? They deleted my reply AGAIN, YES I HAVE THE SAME PROBLEM WITH THE BAD VIDEOS these mods and admins will only let us see what they want us to see with there problems if you down there product they will delete your reply or post.
Highlighted
Apprentice
Apprentice
Maybe there is a firmware issue too, but I believe the app is the source of many issues. For instance, the pixelation and connection issues seem much improved when I reboot the phone or reinstall the app. Furthermore, other issues appeared only after one app update or another. The port forwarding and direct storage issues only occurred after the last app update. Recently, the app used 35% of my battery and the OS told me it shut it down with the error, "the app keeps crashing."

I think the lesson here is that Arlo's problems are systemic and not always linked to one single cause. It's sad how much people spend on these products for them to not work correctly.
Highlighted
Luminary
Luminary
All I can add it that the image quality was much better last summer. At some point late last year I found the quality had dropped. My app has no effect as far as I can see, nor is the any difference when viewed on my laptop. Either way, the quality is worse now than last July when I bought the product. Deleting and reinstalling the app makes no difference to my eyes
Highlighted
Apprentice
Apprentice
I'm not saying you're wrong in your case. I haven't had the cameras operational for that long, so I can only compare from a couple months ago to now. In my case, I have the video doorbell and it does the same thing as my Pro2 cameras. They all seem to work much better when the phone is rebooted or app reinstalled. After a short while they all start to degrade and severely pixelate with motion mostly. I think we have similar problems with different causes.
Highlighted
Initiate
Initiate
Same issue with my arlo pro 2 setup, very poor video quality, no where near 1080p. Blurred and pixelated with some ghosting of moving objects.
Highlighted
Guide
Guide

I am having the exact same issues as noted above, poor video quality and very low bit rate. Also, Arlo still hasn't fixed the missing preview picture in the email notifications. Has anyone filed a lawsuit or contacted BBB to get their money back on their system? This system has been degraded so much it now doesn't serve it's intended purpose as a security system.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Same exact issue for me! Problems started right after firmware update. I had also added 2 Pro3’s which had been working fine. Now one of them refuses to record (I can’t change the setting) and there’s a note below that basically says I need a subscription. This appeared after my free 90- days ran out. BUT I don’t have that message on the other Pro3. It still records but like all of my other cameras picture quality is terrible and it no longer says 2K in top left corner.

Lastly (sorry for length), on tha App icon, it keeps adding the number of recordings so if it shows 1,000 and motion triggers another recording, it will say 1,001. I’ve deleted all recordings but it still keeps increasing like I never deleted anything. AND I HAVE NOTHING iN MY LIBRARY!!!
Highlighted
Initiate
Initiate
Has anyone found a solution to the problem with the video seen here? This camera records 24/7, can’t figure out how to fix it. It has been months and I have tried everything. Here is a link to the video in question:

https://youtu.be/DENpJAuqO_c

Any help will be appreciated
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Apprentice
Apprentice

I have had my Arlo cameras (original) for over 4 years, and the Pro 2 cameras & base for about 15 months, so I have a fair amount of experience with them, and this is something new.

 

Most of my viewing is done from a Windows 10 desktop so the app doesn't feature much in my usage at all. You may be correct in that your issue is a completely different problem - perhaps mobile device related as well.

 

It would be nice to hear from some of the superusers who may have some insight into this issue and what can be done to fix it. I have been on these forums for years (though not a frequent user) and it seems rare that anyone from Arlo support actually assists, so I have given up on them.

 

Colin

Highlighted
Apprentice
Apprentice

Just a little more data.  @Ordinary1 described very well in Messages 6 and 8 the symptoms exhibited by my system.  I also noticed:

  • Both Pro and Pro 2 cameras were affected.  However, the pixelation and picture degradation are much more obvious on the Pro cameras.
  • As stated before, the bitrate on the Pro 2 cameras dropped from ~1000 to ~400 kbps.  However, the bitrate on the Pro cameras was already ~400 kbps before the firmware update.  Even so, the picture quality on the Pro was significantly better before the update.
  • All local recording files, whether Pro or Pro 2, are now about 40% smaller than they used to be with all recording conditions unchanged.
  • One thing did change for the better.  Previously, recordings on both the Pro and Pro2 cameras would nearly always momentarily stumble (pause, jump) around 9 seconds into the recording.  This showed up on both cloud and local recordings.  This stumble does not appear to be occurring now.

FWIW, in case anyone at Arlo is listening and plans to address this.  It really is bad now.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Luminary
Luminary

When I view my cameras on my smartphone, using the app, it doesn't look too bad (but that's a very small video)

But, most of my viewing of the live cameras and recorded video is via my desktop computer, using Windows 10, using both Firefox or Chrome, through the Arlo website "My Arlo",  and the quality of both the live and the recorded video is CRAP.

 

At least the recorded video doesn't freeze, skip frames, pixelate beyond recognition like it was doing a few months back.

But I agree, Arlo did something internally a while back that caused the quality of live & recorded video to go from 1080p to far less than 720p.  Because I changed nothing on my end, and suddenly after one of the updates, the quality went to **bleep**.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Luminary
Luminary

Wow, that is really bad.

Mine isn't that nasty, but my recorded video is fuzzy/blurry & pixelates sometimes.

 

I have heard others say that sometimes other things can cause interference, like a Google Home or Alexa device?  WIFI router too close to the base station?  DirecTV or Dish, etc.

 

I wonder if owners of the Arlo Pro 3, Ultra, etc. experience any of these issues? Or is this just an Arlo Pro 2 problem?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Luminary
Luminary

I agree bilkex, I find the exact same thing. The main reason 1080p (and 4K,etc) came along was due to the ever increasing size of out t.v.’s. The larger the screen, the more pixels needed to not get grainy and such. So Arlo’s image on our phones is ok (I still find it sub standard on night vision, should be better) but on an iPad or desktop....it’s horrible! And the pixelation is even worse. I don’t think the system can deal with the streaming very well which I believe contributes to the horrible pixelation. I know it’s nothing to do with my exceptionally strong and fast wifi.

 

I can live with the daytime video quality, it’s good enough. In fact people I know with other brands say my video quality it great. The night vision however it poor. And I agree with everyone that a year ago it was much better. Then at some point the night vision was REALLY bad for a few weeks, then improved somewhat to where the quality level has remained. Which I find to still be poor.

And no, nothing has changed on my end.

Highlighted
Guru Guru
Guru

@Mackdiesel wrote:
Has anyone found a solution to the problem with the video seen here? This camera records 24/7, can’t figure out how to fix it. It has been months and I have tried everything. 

Definitely there is loss in the captured video.  In addition to the obvious corruption when the person walks down the sidewalk, there is some corruption / frame drops you can see in the moving trees later on.

 

If you have another camera, try swapping them and see if the problem moves with the camera (or stays with the location).

 

Are you seeing issues with lost connections when livestreaming?

Highlighted
Star
Star

I've had 6 Arlo Pros now for 2 years. In that 2 years, this is by and large one of THE worst firmware updates. The video quality is nothing but atrocious now. Looks like video taken on an old clam shell cell phone. Lets hope there's some class action suit over no longer providing 720p video on a system advertised to capture at 720p. I'd sign on, not to get anything out of it, but to get Netgear to rise to the occasion to fix their junk.

 

I won't be purchasing any more Arlo products when these Pros give up, there are much better vendors/options. I wish that would be soon so I could justify another $1000 on a home security system.

 

 

Highlighted
Guide
Guide

I believe that someone has already started the class action lawsuit. Hopefully the thought of having to reimburse thousands of people may change their minds. We have the data to back up that they have downgraded the qulaity (which is what we paid for). This would be an easy lawsuit to win.

Highlighted
Aspirant
Aspirant
The issue started with the April release of their App update. Prior to that release, I had NO, ZERO issues. Arlo fix the damn problem!!!!
Highlighted
Apprentice
Apprentice
I've been reading the app reviews everyday. Today one woman said she couldn't setup her new system and the tech told her, "there is an app issue." Another man wrote, "This app blows on Samsung phones..." I have a Samsung phone.....
Highlighted
Star
Star

We have a mix of Pro and Pro 2s. One of the Arlo Pro cameras has been in the same spot (front porch) for the past couple of years since we bought it. Taking a look at what is on the USB stick, we've taken a sample set of recordings and checked the Data/Total bit rates for recordings of similar length at similar times of the day. You can check the bitrate of these files easily on Windows 10 by right-clicking the file, selecting Properties, and going to the 'Details' tab. Here's what we found:

~3/2019, files were ~1390kbps, (example file: 3.16MB for a 19 second file)
~1/2020, files were ~700-750 kbps, (example file: 1.55MB for a 17 second file)
This month (since last firmware update), files are ~450 kbps, (example file: 1.30MB for a 21 second file)

The claimed resolution has been kept the same for all files (1280x720). Frame rates during the day have been consistent ~24/second. That is until this last update (now it hovered 23.4-23.6).

There have been no material changes in router placement, camera placement, internet bandwidth/household usage.

My best guess is that Arlo is continuing to tweak the compression to squeeze file sizes down more as much as possible. It may have gotten to the point that their compression is compromising the ability to bit-correct. Most recordings for us now require 5+ seconds to render a reasonable image, assuming no motion. Many subjects (including cars) have left the field of view by then making these cameras all but useless for real use. I can barely make out the difference between a raccoon vs. neighborhood cat at night when before I could make out the raccoon's tail markings. Our Pro 2s have seen similar relative degradation since we bought them last fall. With their poorer light sensitivity at night compared to the Pros, the compression issues have made them worse to use. This problem exists on VMB4000, as well as VMB4500.

These updates are unacceptable. (1) Pushing a firmware update to increase compression causing other issues/artifacts, (2) calling these firmware update "bug fixes" without ANY explanation of what they are fixing.

I suggest those of you who have recordings sampled over the years keep them for future reference. Raise support issues before your warranty expires (if you still are under one) to document the point in time(s).

Model: VMB4000 | Arlo Pro/Pro2 Base Station