Arlo|Smart Home Security|Wireless HD Security Cameras

Re: VMS4430P-100NAS Not Charging

Reply
Discussion stats
  • 2 Replies
  • 981 Views
  • 0 Likes
  • 2 In Conversation
Dealtoth
Aspirant
Aspirant

First of all, I have the VMS4430P-100NAS it was 4 package of Video Cameras. I bought from Best Buy. SO I mounted 3 of them with Solar panels having no problems. I mounted one in my Front door walkway without a solar panel. Battery Lasted almost 2 months. I took it down replaced it with a Charged battery but My charger which is the Arlo Battery charger VMA4400C Battery Dock did not fully charge the battery. I am not new to connecting these up I was a computer tech for a few years and I am pretty tech savvy!  So I have 2 batteries due to I bought an Extra just to switch out for the front door. Since the Charger was not working in 3 different outlets and 3 different connections using USB Using the direct connection to the wall in different areas no longer lights up or charges the batteries. So I bought another Solar Panel Connected it up and it was not working tested the panel on my others it comes on and works. I just re-hooked up my direct line to the camera and just noticed the camera and cable are actually connecting then disconnecting when I  move the camera. So How do I go about getting Arlo to replace my unit due to a defect in the Power connection is Loose! I have only owned this system since Feb 23, 2019. I can not find any way to communicate without waiting for hours! I LOVE this system it has been so far the best setup I have seen for the cost its perfect system. Just wish I could actually get someone live for the support!


Accepted Solutions
Dealtoth
Aspirant
Aspirant

I found the problem it took me a while but it was the cable somehow it had a small slash in it not sure how it got there but i broke the wire connections inside. its all good now new cable. close this out if they can

View solution in original post


All Replies
TomMac
Guru Guru
Guru

You have to go thru here....  https://www.arlo.com/en-us/support/contact.aspx

 

There is a phone number and html chat ( sometimes not on weekends )

 

DO NOT, try and google another service for Arlo as there seem to be many fakes that will try to charge.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Dealtoth
Aspirant
Aspirant

I found the problem it took me a while but it was the cable somehow it had a small slash in it not sure how it got there but i broke the wire connections inside. its all good now new cable. close this out if they can

View solution in original post