Arlo|Smart Home Security|Wireless HD Security Cameras

VMB 4000 r3 back to old firmware by itself !?

Reply
Discussion stats
  • 57 Replies
  • 1734 Views
  • 19 Likes
  • 11 In Conversation
Highlighted
Guide
Guide

My basestation (VMB4000r3) and 3x Pro2 cameras (VMC4030P) have finally updated around 20/21 April 2019 from the earlier downgrading of their firmware to versions 1.12.2.0_2794 and 1.125.13.0_31717 respectively after around three & a half months on an old firmware version. Good news to get this finally resolved.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant

Hi my model VMB4000r3 is running firmware version 1.12.0.1_27940 . Arlo has not been working for me for at least the last 4 weeks, very frustrating. No push notifications, camera records when it feels like it, but still doesn't give push notifications, then out of the blue on one occassion a push notification popped up but there was no recording in the library. I am using an Android phone, I got someone to set up their Iphone to my system and that works, no problems at all. I have a case #40811399. I have rang Arlo on 2 occassions and both times been put through the same rigmarole, in other words reboot, uninstall, reinstall, check the phone is running the latest software etc, which seems to be how everyone with the same complaints get treated. We are being treated like we are all idiots. No one seems to be listening to what us users are saying, Netgear need to get their act together. I have spent hundreds of $ for a system that is usless. I will be letting people know the problems with Arlo products not working as they should. One only needs to read the threads which I have been reading now for 3 weeks, to see that it is a common problem amongst users. To think I gave up using a monitered alarm company that I had been with for years, to put up with this heap of rubbish. I have only had it for 3mths. Grrrrr!!!!!!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

@Petite1

 

What device did you Uninstall/re-install? what Arlo Mobile App version are you running?

Highlighted
Apprentice
Apprentice

hello,

 

someone did erase the next !

 

Hi MyNGpro,

CLangley (Initiate) posted a new reply in Arlo Pro on 2019-04-25 06:32 AM:

Re: Arlo Pro2 Firmware Downgraded Automatically

@CLangley wrote:

My basestation (VMB4000r3) and 3x Pro2 cameras (VMC4030P) have finally updated around 20/21 April 2019 from the earlier downgrading of their firmware to versions 1.12.2.0_2794 and 1.125.13.0_31717 respectively after around three & a half months on an old firmware version. Good news to get this finally resolved.

Update to the above: Today, 25 April 2019, my Arlo basestation has reverted back to firmware version 1.12.0.1_27940 (was 1.12.2.0_2794). My Android app got updated to version 2.7.9_25600 just before I noticed this change. Also, the reliability and performance has become questionable similar to as reported by Petite1. Arlo, what is

 

Hi,   Same thing here !   Downgrade again !   Unreliable is a compliment !   ShayneS   ???? Still waiting on your promise to update all of the forum members !?   Support does not exist !   Arlo team and their rep you should be ashamed as you are disrespecting your loyal clients .   What next ???   Thx.   

 

i do wonder who did that ?

 

no reply from NG / Arlo Moderator on this furum or in private !

 

Thx 

Highlighted
Apprentice
Apprentice

Hi,

 

Unbelievable

 

ShayneS 

 

Arlo Moderator

 

‎2019-04-26 11:56 AM

 

Re: Arlo Pro2 Firmware Downgraded Automatically

 

 

 

Hi @MyNGpro

 

 

 

The posts you are referring to from @CLangley & yourselfy made on 4/25/19 were merged to a community thread. This was regarding the recent Firmware Update/Revert that happened between 4/19/19 & 4/22/19. I have attached the link here for you.

 

 

 

-Community Thread

 

Message 155 of 156

 

0 Likes

 

Reply

 

MyNGpro 

 

Apprentice

 

‎2019-04-26 12:50 PM

 

Re: Arlo Pro2 Firmware Downgraded Automatically

 

 

 

Hello,

 

 

 

This thread have nothing to do with the original one ! Also you have flagged this thread as solved ?! It is definitely NOT !

 

 

 

Please refer to the original and provide us with a solution and a fix.

 

 

 

https://community.arlo.com/t5/Arlo-Pro/VMB-4000-r3-back-to-old-firmware-by-itself/td-p/1682753/page/...

 

 

 

Thx

 

Message 156 of 156

 

0 Likes

 

Reply

 

Unbelievable !

 

Highlighted
Retired_Member
Not applicable

What is the story behind firmware 1.12.2.0_2794?

The Mystery Firmware that was active for only a few days, later replaced by current firmware.

There was never a published release for this firmware version.

 

The latest  for VMB4000 is 1.12.0.1_27940 pushed out in Jan 2019.

 

The conspiracy theorist in me thinks that when we were pushed 1.12.2.0_2794, this was just manually typed in, and a typo mistake. Was this a real fix, or just numbers sent to appear on a screen and appease us?

Highlighted
Arlo Moderator
Arlo Moderator

Hello Community,

 

We have recently released a fix and you should now be on the latest base station firmware.

Highlighted
Apprentice
Apprentice

ShayneS,

 

No fix was released as its revert back as Milo did described.

 

Please re check prior to publication.

 

Thx.