Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Setting up Schedule and Geofencing together on Arlo Pro

Reply
Discussion stats
  • 4 Replies
  • 656 Views
  • 4 Likes
  • 3 In Conversation
trimet Tutor
Tutor

I have setup a split schedule to activate the cameras at night and then tried to set up geofecing to activate them IF both my wife and I leave the house during the day. This seemed like sort of a no brainer: if we are not here they are on and on at night even if we are here. After some frustratration and searching articles and the Community boards. I find out from tech support that these are mutully exclusive. So you basically have to turn geofencing on evertime you leave the house, rendering it sort of useless, might as well just activate the cameras. I am not a programmer by how hard could it be to have geofencing activated within a schedule? Anyone figured out a workaround that will let both work without remebering to switch them back and forth?


Accepted Solutions
JessicaP Arlo Moderator
Arlo Moderator

Hi @trimet,

 

If you are wanting to use scheduling and Geofencing together, you can go to your Geofencing settings (go to Settings > My Devices > Choose your Base Station/camera  > Tap on pencil icon on Geofencing) and change the modes. For "Away Mode," you can choose "Armed" and for "Home Mode," you can use "Schedule" or any custom modes that you have created. 


All Replies
JessicaP Arlo Moderator
Arlo Moderator

Hi @trimet,

 

If you are wanting to use scheduling and Geofencing together, you can go to your Geofencing settings (go to Settings > My Devices > Choose your Base Station/camera  > Tap on pencil icon on Geofencing) and change the modes. For "Away Mode," you can choose "Armed" and for "Home Mode," you can use "Schedule" or any custom modes that you have created. 

trimet Tutor
Tutor

Jessica,

I have followed your direction & assume you are correct.  No so great that tech support said it could not be done especially for something that now seems so simply.

Thank you for the solution.

Highlighted
Nkair19 Aspirant
Aspirant
I do not have settings "pencil" under geofencing
Model: VMB4500 | Arlo Pro/Pro2 Base Station
trimet Tutor
Tutor

On my phone I clicked on "Mode" the right side should say "armed" or "disarmed" click then  Go to Geofencing  there should be an edit "pencil" on the right side. Click the "Pencil", scroll down and you should see the needed settings.

 

Working well for me the few days.