Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Same camera. Same cable. When charging camera, incompatible cable?!

Reply
Discussion stats
  • 5 Replies
  • 220 Views
  • 0 Likes
  • 5 In Conversation
ben_99 Aspirant
Aspirant

It's happened twice. I guess the only solution is to take the battery off, let it sit for a few minutes and put the battery back on.

What happened was when I went to charge one of the cameras, it told me on the app that the cable/plug that I was using to charge it was incompatible. Funny thing is it's the plug you guys provided. Anyone else had this issue? Then when I called tech support, the woman couldn't even understand my problem. I think their telephone support people need more training. So I guess I just have to keep on taking off the battery when this happens.

Model: VMC4030 | Arlo Pro Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hi ben_99,

 

Sorry to hear that you're getting the incompatible cable error message and the experience you had with the support team. Let me reach out to you via private message to gather more information from you.

Highlighted
WFzi Aspirant
Aspirant
I have been receiving the same message for my wired camera. And like yours it is the cable that came with it. Tech support was useless.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ben_99 Aspirant
Aspirant

True. My experience over the phone was horrible as well. The person who answered didn't really speak or understand English that well. And she was laughing and joking with her co-workers... rude! I felt like an ignored customer.

 

So I just take out the battery on the camera, wait a few minutes, and re-install. It seems to work okay. Customer service is a lost art nowadays, it's really, really, really, sad.

Ag2006 Aspirant
Aspirant
In case anyone finds this thread, I had this same issue and found a solution. Maybe it will help you as well.

I discovered that the wall plug from one camera, when used with the cable from the other camera, caused this error. When I replaced the wall plug with the other, the error went away. Amazingly, the other wall plug is also now working with the other cable.

In other words, somehow both wall plugs and cables work, but they are not interchangeable!

While both cameras are Arlo Pros, one came with the base and one was an add-on. I also discovered the part numbers on the plugs are different (332-10893-01 and 332–11004-01) while the model numbers are the same (AD2085320). No idea if that made a difference or not. The cables are indistinguishable.

The “matched” set of cable/plugs also can charge either camera... the only thing that seems incompatible is mixing the cables with the plugs.

Very strange behavior... I’m not sure if it’s specific to my case or not.
Guru StephenB Guru
Guru

@Ag2006 wrote:

Very strange behavior... I’m not sure if it’s specific to my case or not.

This is strange, and I suspect the cable component might be unique to you.  The cables ought to be identical.

 

332–11004-01 is the original Pro charger (2 amps @ 5 volts).  332-10893-01 is actually the Pro-2 charger (1.8 amps @ 5 volts, 1.1 amps @ 9 volts). 

 

If you are charging a Pro with the Pro-2 charger, it would get 10% less power.  If one of the cables has a bit more loss than the other, then that might be enough to trigger the incompatible message.