Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Cameras Not Charging

Reply
Discussion stats
  • 3 Replies
  • 888 Views
  • 0 Likes
  • 4 In Conversation
rjackson9140
Follower
Follower

My cameras have been working fine up until last week.  Two started showing offline so I thought they just needed charging.  I let the camers charge and went back to the app to check there status.  They were still saying offline.  I then decided to just remove the camers so I could reconnect them.  I then realized that the camers were not charged.  I went to plug in a camera that was still connected to my app to see if the cord was working and got this error, "Incompatible charger has been detected. Connect a compatible Arlo charger. For more info, see KB article for Charging Faults."  I was using the arlo charger.  I tried just pluggin in the cable part to different wall pieces and ended up finding out that my phone charger wall socket worked.  Well after trying to charge those same two cameras for two hours, they are still not charged.  I then tried switching up the battery of one of the connected camers and one that will charge.  That didn't help any because that camera ended up going offline so I had to remove it.  I then tried the last thing I could think of which was removing the base and starting over.  Now my base is connected, but none of the cameras will connect.  They all seem to be dead and will not charge.  What is going on and how can this be fixed?

Model: VMC4030 | Arlo Pro Wire-Free Camera
jguerdat
Guru Guru
Guru

You can use another charger that supports both 5v and 9v outputs, such as those from recent Samsung phones.

Ag2006
Aspirant
Aspirant
In case anyone finds this thread, I had this same issue and found a solution. Maybe it will help you as well.

I discovered that the wall plug from one camera, when used with the cable from the other camera, caused this error. When I replaced the wall plug with the other, the error went away. Amazingly, the other wall plug is also now working with the other cable.

In other words, somehow both wall plugs and cables work, but they are not interchangeable!

While both cameras are Arlo Pros, one came with the base and one was an add-on. I also discovered the part numbers on the plugs are different (332-10893-01 and 332–11004-01) while the model numbers are the same (AD2085320). No idea if that made a difference or not. The cables are indistinguishable.

The “matched” set of cable/plugs also can charge either camera... the only thing that seems incompatible is mixing the cables with the plugs.

Very strange behavior... I’m not sure if it’s specific to my case or not.
StephenB
Guru Guru
Guru

@Ag2006 wrote:

Very strange behavior... I’m not sure if it’s specific to my case or not.

See my reply here: https://community.arlo.com/t5/Arlo-Pro/Same-camera-Same-cable-When-charging-camera-incompatible-cabl...