Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 39 Replies
  • 5030 Views
  • 14 Likes
  • 10 In Conversation
ksss11
Luminary
Luminary

Had a Pro camera suddenly not allowing us to modify settings of motion and audio. Had to remove it and re-sync after a storm and now will not let us set to 100% (stays at 80%) and stays at 3 on audio even when we click 'Save' after moving it to 5.

So we removed it and added another Pro camera, but it is doing the same thing now also.

Any hints?

We use the Armed

Best answers
  • JamesC
    Community Manager
    Community Manager

    Melva,

     

    The development team is currently investigating reports of this issue. We recommend using the Arlo Secure mobile app to make these adjustments until we have a solution for the web client.

     

    JamesC

  • JamesC
    Community Manager
    Community Manager

    I've escalated this topic to the development team for review. I will provide an update once I have more information available to share.

     

    JamesC

39 REPLIES 39
jguerdat
Guru Guru
Guru

I actually said to try one camera to see what happens. 

Needhelpplz
Luminary
Luminary

Thanks for letting me know I am not alone...be thankful...I HAVE A TOTAL OF 12 CAMERAS! 

OMG!

 

Needhelpplz

taoman54
Tutor
Tutor

I am experiencing the same issue in Chrome and Firefox. You can adjust the sensitivity and save it but when you go back and look it has reverted to the original sensitivity level.

 

I have 16 pro2 cameras (latest firmware) spread across 4 base stations (VMB4500r2 with latest firmware) with 4 different user IDs. I just added a new pro2 camera to one of my base stations and I get the same results. Changing camera sensitivity level cannot be saved.

 

I AM able to change the camera sensitivity in the iOS app.

 

Me thinks this points to the problem being on Arlo's end and not the end users.

 

PS. I AM able to change and save successfully the length of recording time.

 

 

Needhelpplz
Luminary
Luminary

Hi jguerdat:

 

Thanks for suggesting the quick fix for the Motion Sensitivity adjustment problem...but I HAVE 12 CAMERAS IN TWO REMOTE AREAS WITH THE SAME MOTION SENSITIVITY ADJUSTMENT ISSUE!

 

Since I am not the only ARLO customer facing this PROBLEM... is there any chance ARLO techs can fix this for all of us?

 

(we all) Needhelpplz

Needhelpplz
Luminary
Luminary

Thanks for letting me know I am not alone...I have 12 cameras...in two remote locations. ALL 12 HAVE THE SAME PROBLEM...CAN'T ADJUST MOTION SENSITIVITY WITHOUT IT REVERTING BACK TO THE OLD %  (even when saved)...BUT CAN ADJUST THE VIDEO RECORD TIME ...WITHOUT IT REVERTING BACK.

 

It has been suggested that I remove a camera, sync it again, and if that fixes the issue, repeat for each of the remaining 11 cameras. 

 

Since it apparent that I am not the only ARLO user facing this issue, I requested ARLO TECH involvement in fixing this for all of us.  Maybe, if enough of us make the same request, ARLO will help... because...

 

(we all) Needhelpplz

 

 

ksss11
Luminary
Luminary

Still not working...

ralfyguy1
Luminary
Luminary

Surprise!

JamesC
Community Manager
Community Manager

The development team is currently investigating reports of this issue. We recommend using the Arlo Secure mobile app to make these adjustments until we have a solution for the web client.

 

JamesC

Needhelpplz
Luminary
Luminary

Thank you, James C.   I will keep an eye on the Motion Sensitivity issue...I have a total of 12 cameras (7 @ Property #1 and 5@  Property #2).

 

As of this writing, five of the 7 Property #1 cameras continue to default/revert to 80% when attempting to adjust the Motion Sensitivity.  For Property #2,  two of the 5 cameras continue to default/revert to 80%.

 

I hope the Team can solve this soon.  I have not been getting many recordings over the past 2 days...particularly on the cameras with 80% Motion Sensitivity.

 

Needhelpplz

Needhelpplz
Luminary
Luminary

P.S.   I do not have a Smartphone, so I can not use the mobile app.  That's why I am so concerned...I need to be able to monitor Property #1 and Property #2...both are remote locations from me.

 

Needhelpplz

Needhelpplz
Luminary
Luminary

I know your suggestion was to try one camera...and I thank you for that!  But, in the event your suggestion worked, I was anticipating the scope of the task to continue "the fix" for 11 other cameras, all remotely located.

 

With others having the same Motion Sensitivity adjustment issue, too...I hoped for the Development Team response we are now getting, as per James C....and I thank ARLO for that!

 

Take Care,

Needhelpplz

Melva
Aspirant
Aspirant

You can do it on your phone or if you have a kindle or the like android

Needhelpplz
Luminary
Luminary

Hi Melva:

 

Thanks...but I have no Smartphone...Kindle... or the like android.

 

It's just a Tracfone flip phone and an HP personal computer with Windows 10  for me these days !

 

Maybe Someday...

Needhelpplz

ksss11
Luminary
Luminary

We only use  windows on PC also. Now one of our Pro2 cams stopped detecting so we removed it and added it...Now it does the same thing-80% and 3 audio sensitivity. Will not change to 100% and 5 audio. GGGGRRRR! Down 3 cameras now.

FIX IT!!! ARLO

Daver11111
Guide
Guide

I have not found a solution to my problem...   I can only 'Save' a sensitivity mode change when I use my Arlo Secure App on my I-Phone.   Whenever I use my PC and logon at My.Arlo.Com, I cannot 'Save' any sensitivity mode changes.  Everything else appears to be working, and will save ok.... except for sensitivity mode changes.   

On my PC - I go to mode / armed / if motion on front cam / edit / motion is detected / motion sensitivity / change sensitivity with slider / back/  scroll down to save / hit save.   When I look again, the Sensitivity Change I made was not saved and it reverts back to where it was set from my Iphone.   This has been going on for a couple of months now it seems.   It worked fine before on Chrome and Edge and it still works now on my Iphone.    Why cant I save any sensitivity changes from my PC.  I have updated, cleared everything possible, history, etc, and everything else I can think of.