Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 25 Replies
  • 15004 Views
  • 3 Likes
  • 10 In Conversation
greekspiro
Guide
Guide

Push to talk will only work one way for me.  The person can hear me clearly outside, but I do not hear any audio when I go into this mode.  I push the button, speak, and stop pressing, audio goes silent until I close out.  This worked for me when I first bought the system last week, now, 2 cameras have stopped working.  I have one camera going to the new base, and one going to the old base, and both are doing the exact same thing. 

 

I have tried, Iphone 7, Iphone 6 and Iphone 5.  All have the same symptons.  The sympton started after I upgraded the App this week.  I have tried to remove the app and re add, still nothing.

 

I have also tried Chrome, and that didn't work either. 

 

Between the video quality blur and ghosting, and the audio now not working on 2 way, I will need a fix in the next few days, or I will just send this stuff back. 

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

A new version of the iOS app is now available. Please make sure you update to the latest version from the App Store. See here for details: Release Notes - iOS App 2.4.1 - 24th May 2017

 

JamesC

View solution in original post

25 REPLIES 25
jguerdat
Guru Guru
Guru
Have you power cycled the base?
greekspiro
Guide
Guide
Thanks. Yes I tried. This is hapenning in 2 different cameras and 2 different base stations. This started after the update this week.
jguerdat
Guru Guru
Guru
Contact Support using the Contact Support link at the bottom here.
JamesC
Community Manager
Community Manager

greekspiro,

 

Does this only occur after you initiate push to talk? Can you hear audio prior to starting push to talk?

 

JamesC

greekspiro
Guide
Guide
Audio works great until push to talk. I rebooted the base station, took the battery out and it worked once then back to not working.
Glenn26th7281
Aspirant
Aspirant
I have the same problem with my newly purchased arlo pro. Sound is great until ptt is activated. Sound goes away as designed, but never comes back until live view is stopped. Turned control off and on, updated firmware on cameras to no avail. Any help would be greatly appreciated. Thank you.
Redblack
Initiate
Initiate
Seems like this problem is common, mine is doing the exact same thing.
Hango
Initiate
Initiate
Ditto. I just bought the Arlo Pro and am a bit annoyed there is this apparent software bug. Can the team please post an announcement to say they are at least working on it? Otherwise you'll end up with a number of returns while in warranty....
JamesC
Community Manager
Community Manager

I have escalated this topic to engineering for review. I will provide an update when I have more information.

 

JamesC

Pjurutka
Tutor
Tutor
I have the same exact problem as described above by others, and it started after update (the push-to-talk feature worked fine before, no issues, but not now). My neighbor who also has an Arlo system indicates he has recently started to have the same issue as well. Clearly many folks are having this same issue, likely an introduced software/firmware bug. Are there any updates from Engineering?
greekspiro
Guide
Guide
Hopefully a response soon. I have returned 1 camera for a refund and I have 1 more week to return the other. I'll stick to the Arlo and I'll keep my other brand cameras also. They don't have push to talk but I dont have it now anyways.
Hango
Initiate
Initiate

I've just returned my Arlo Pro. The company should look at its PR communications (lack thereof) and see that they've just lost a customer. You might have kept me if I'd been given a timeframe and acknowledgement that the prcblem was being worked on. Without fixing this bug, your video ad where the woman speaks to a delivery man through the camera is false advertising. 

Soulbizkit
Tutor
Tutor

James......any word??? This thing is driving me nuts>>>>>

greekspiro
Guide
Guide
Its your wireless or interference. 🙂
Glenn26th7281
Aspirant
Aspirant
Netgear Arlo engineering is working on a fix.
Soulbizkit
Tutor
Tutor
It works just fine until i click the mic icon for the push to talk, then the sound pretty much disappears..... i called this morning and was also told that they are aware of the issue and working to resolve it...... i hope they fix it soon.
sbecertified
Aspirant
Aspirant
I had this problem of audio disappearing after PTT. My problem I found was my Bluetooth in my Android phone. With my Bluetooth enabled it would kill the audio after the PTT. Turned off Bluetooth and worked OK. FYI. Just going live was not affected by the Bluetooth. Could hear fine. Just when I turned on the PTT mike would the problem occur.
sbecertified
Aspirant
Aspirant
I had this problem of audio disappearing after PTT. My problem I found was my Bluetooth in my Android phone. With my Bluetooth enabled it would kill the audio after the PTT. Turned off Bluetooth and worked OK. FYI. Just going live was not affected by the Bluetooth. Could hear fine. Just when I turned on the PTT mike would the problem occur. I'm not saying this is a fix for me. Just s workaround . This needs to be further investigated.
greekspiro
Guide
Guide
I never use bluetooth. Its a problem on all platforms and they know it, but choose to drag its feet on fixing. Worked before the update, it should be easy to fix or allow us to go back down to it.
JamesC
Community Manager
Community Manager

Engineering will have a fix available soon for this issue. I will provide an update as soon as I have more information.

 

JamesC

Pjurutka
Tutor
Tutor

That's great news.  Can't wait to get that important functionalty back to the way it was before.  Terrific feature when it works.

 

dynarider68
Aspirant
Aspirant

When I use the PTT it tells me my camera speaker is disabled but when I go to settings for that camera it show it is on. I wonder if I am having the same issue as the rest or if I have a different problem. I have a Iphone 6s. I tried turning the bluetooth off and that did nothing to solve the problem.

 

JamesC
Community Manager
Community Manager

A new version of the iOS app is now available. Please make sure you update to the latest version from the App Store. See here for details: Release Notes - iOS App 2.4.1 - 24th May 2017

 

JamesC

Pjurutka
Tutor
Tutor

Thanks.  Apprears to be back to working again as before, with this new App release on my iPhone 6s.