Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Push Notifications Won't Stop - Android 10 - Pixel 3a - Arlo Pro

Reply
Discussion stats
MotoRider42HC
Apprentice
Apprentice

Starting today, i recieved a push notification every single time my cat walked in front of one of my cameras.  I checked my settings many many many times, and NOWHERE do I have it set to send me push notifications.

 

And I can't disable the notifications in Android settings, because then it won't Push when batteries are low.

 

WHAT IS GOING ON !?!?!

 

Android 10 - Pixel 3a - Arlo Pro

Model: VMB4000 | Arlo Pro/Pro2 Base Station

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

We appreciate everyone's patience regarding this. A backend issue was fixed that should resolve the issue with push notifications being sent even when it is disabled. Please let us know if you are still receiving push notifications even when it is turned off.

View solution in original post


All Replies
dendut
Tutor
Tutor

I've been having the same issue on my iPhone all day today as well. I have 6 cameras and they are all sending push notifications even though push notifications for each camera are turned off. Ugh.

MotoRider42HC
Apprentice
Apprentice
Luckily, only one of my 12 cameras is doing it.

It sounds like they decided to change something server side, without testing it properly, again.

TECH SUPPORT if you're reading this, please fix it, I'm tired of getting a dozen notifications every hour while I'm trying to work.

But, turning off notifications on my phone is NOT a solution, because I have an alarm system that sends notifications, and I need to know if the batteries on the cameras get low!
mgbnet
Apprentice
Apprentice

+1 

 

I received 115 push notifications on my iPhone this afternoon. I have push notifications turned off for all my cameras.

 

I was assuming they've mucked up some server side code again too... 😞

Bsch101
Tutor
Tutor
This happened to me last night as well. Under Settings, check for "Smart Notifications" - it seems that these override the general push notification setting. Confusing, but changing all of these to just specific triggers like vehicles, resolved the issue for me. This was really annoying and I was glad I found the source for it!
MotoRider42HC
Apprentice
Apprentice
Bsch101,

I'm glad it worked for your setup, but that is actually not a correct solution. Those settings determine which notifications you see, not if the notification is generated. It is only a filter for your notifications.

Three of my cameras are outside, and therefore see people, vehicles and animals every hour of every day .

Arlo needs to fix the problem on their end.

They need to stop making server-side changes without proper testing.
Bsch101
Tutor
Tutor
I agree that it isn't the correct solution and that the Arlo team needs to fix it, it just solved my problem temporarly and gave me the ability to at least sleep for the night. 🙂 That said, I had more push notifications this morning even with that approach and it's incredibly annoying. I am hoping this will be fixed soon and that future solutions will be tested more thoroughly!
MotoRider42HC
Apprentice
Apprentice
I'm trying to decide if I should waste an hour+ of my time calling their tech support and complaining.

Starting to think they aren't even bothering to try and fix this.
mgbnet
Apprentice
Apprentice

Oh, and one of my cameras is now triggering recording and alerts based on audio but I have that turned off as that camera is outside and wind noise is causing many recordings and alerts that I don't need.

 

😞

coffeefriend
Initiate
Initiate

I have some Arlo Pro cameras.  I have always had pushed notifications turned off, but all of a sudden yesterday I started getting some notifications (not all).  Any ideas why this has started happening? 

MotoRider42HC
Apprentice
Apprentice

I finally got annoyed enough to call tech support, and the guy's accent was so thick and so heavy I couldn't understand a single word.  And... I just gave up and hung up.  Ugh.  If anyone else wants to try calling tech support, I wish you luck!

DJHarry
Aspirant
Aspirant

I also started to get notifications yesterday randomly on some cameras and notifications are turned off and have been off for many months.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Sempaidavid
Aspirant
Aspirant
Same thing here. They just started randomly yesterday and won’t stop
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
DJHarry
Aspirant
Aspirant

I called support and created a case. I asked them to have software engineering check for a bug.

Mike123456789
Initiate
Initiate

I have been using my Arlo Q for years without issue. With no changes made on my side, I am suddenly getting motion alerts in the iOS app a couple times per day (started yesterday). These alerts are bulked up so all of a sudden the app badge shows a large number - about 50-100 at a time.

 

When I check the configuration for the active mode (Armed) it is set to record video when motion is detected, and both "push notifications" and "email alerts" are unchecked.

Model: VMC3040|Arlo-Q HD with Audio
JessicaP
Arlo Moderator
Arlo Moderator

Hi everyone,

 

Are you using the default "Armed" mode or custom mode? If you are not wanting to receive push notifications, try to check on the web client on your computer and turn off the push notifications for that camera.

MotoRider42HC
Apprentice
Apprentice
Jessica,

I am using a custom mode, and none of the cameras in that mode have Push turned on. Yet i continue to receive dozens of notifications every day.

Please report this issue to the proper person, so they can look at it, and get it fixed.
mgbnet
Apprentice
Apprentice

I am using the default "Armed" mode but I have set that on all cameras so that push notifications are turned off. 

The camera that is triggering based on audio events is only set to trigger if motion is detected.

 

Given this appears to be a server side issue and that cameras are trigger when they shouldn't, I'm really concerned that cameras will not be triggering when they should!

 

dendut
Tutor
Tutor

I have notifications turned off as you described and am still getting lots of notifications from all 6 cameras. Seems to be a server side issue.

MotoRider42HC
Apprentice
Apprentice
I finally got annoyed enough to call tech support again, and all they did was tell me to "turn off notifications for the entire app". Which is NOT a solution to our issue. And the tech support person, no matter how slowly and carefully I explained the issue, and explained how many people are affected, they simply couldn't understand the true problem. They kept trying to blame it on me, like I was too stupid to use the app correctly. LOL. This is so frustrating.
JessicaP
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

 

In the meantime, could you let me know which Arlo cameras you are using where you're receiving push notifications even when it is turned off and what phone device you're using?

DOTTAT
Apprentice
Apprentice
I was just about to create a new thread for this same type of issue. I'm now as of recently getting notifications for movement when all notifications are turned off. Something changed on the Arlo server side that's causing this to happen.
Mike123456789
Initiate
Initiate
I’m using an Arlo Q and my phone is an iPhone 8. The weirdest part is that these unwanted notifications are bulked up. I get bursts of them about twice a day. It’s only been 3 or 4 bursts so far starting yesterday morning.
Model: VMC3040 | Arlo-Q HD with Audio
dendut
Tutor
Tutor
We’re using Arlo Pro cameras. App is on iPhone 11.
DOTTAT
Apprentice
Apprentice
Not sure where my first reply to this conversation went but yes I am as of a couple days ago receiving motion notifications on all cameras even though it's been disabled in all cameras using the default "armed" profile since day one. It's not even all motion events. It's random. Firmware update on our base units states release was January 2 of 2020.

Getting extremely frustrated with the fact things constantly get broken on this platform and the customers pay for the lack of testing beforehand.

It's maddening isn't it?