Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Pixelated video Arlo Pro

Reply
Highlighted
Master Master
Master

Awesome news!! Hopefully we all get that firmware update soon!!

Highlighted
Virtuoso
Virtuoso

Pretty crazy that a few of us that have been reporting on this from the beginning, haven't been offered this firmware....

Highlighted
Aspirant
Aspirant

I hve the same issue. Pixelated video with stuttering on both local recording and cloud based. I have a fast upload speed (just speed tested at 40+mbps). Pretty dissapointed so far, invested a reasonable amunt of $'s on the back of positive reviews.

 

Fingers crossed a firmware update can fix the issues.

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Star
Star
So now I'm starting to see these issues with my original Arlo cameras! Anyone else who has the original Arlo noticing this?
Highlighted
Aspirant
Aspirant

Just been advised by customer service that the firmware update is only for Arlo Pro cameras with the new base, not Pro cameras on the original base!

 

No sign yet of any solution to my problem.

 

Have been offered a replacement Pro camera but told it will most likely still exhibit the same problem as my existing Pro camera!

 

Gutted by this news.

Highlighted
Mentor
Mentor
Do you know when this new firmware will be released
Highlighted
Luminary
Luminary

I dont, they pushed out another beta last week and it was actually worse, no pixelation anymore but now lag.

Highlighted
Mentor
Mentor
Thanks
Highlighted
Apprentice
Apprentice

I'm thinking they will have this fixed in 6 months after they release the Arlo Pro XXX model.. Smiley Tongue

Highlighted
Apprentice
Apprentice

https://arlo.netgear.com/hmsweb/users/library/share/link/EF98A842EDEA558B_201706

 

here's a manual recording i just made...  the camera was the furthest from my base station, and was only showing to bars signal,  so i moved my base station,  using an ethernet over a/c ... it's now almost the closest and has full signal,  and still pixellates and stutters.

 

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Apprentice
Apprentice
So far arlo pixel randomly even has full bar. Orignal arlo never had any pixels problem or randomly.
Highlighted
Apprentice
Apprentice
Arlo Pro Pixel Randomly
Highlighted
Apprentice
Apprentice
Same here. Wasn't like this before though. It's very prominent now. Someone can activate the motion and then the video will be frozen but audio can be heard still fine. Then near the end the video may start again and the person is gone from frame or jumped. Definitely something wrong with the firmware. It's happening with all my cameras. Already tried rebooting the base station as well. The issue is still there.
Highlighted
Aspirant
Aspirant
So I'm having the same issue with my one Arlo Pro camera. I have a ticked open currently but everything I have been trying doesn't work. I hope for a solution soon. The problem seems to be getting worsr
Highlighted
Guide
Guide
Opening a ticket... having same problem with my two Arlo Pros and not with 4 original Arlos. Using VM3010 base station which is closer to the Pros than the regular Arlos. Have upload of 6Mbps and download of 65Mbps. Using new Orbi which has been excellent with all of my other devices. Frozen picture but can still hear audio. Older Arlos appear clearer during daytime but obviously terrible at night without additional lighting. Arlo Pros significant upgrade for night but the freezing, ghosting green blobs are irritating.
Highlighted
Master Master
Master

Howie411 wrote:

I'm running a beta firmware from Netgear on my Arlo Pro and (knock on wood) it has fixed the pixelation issue.  Its been about 2 weeks now. 1.092.0.4_12662 is what I am running.   Required a lot of esclation (to corporate level) to get someone to help me.


Hopefully this firmware or an even better one is released soon!

Highlighted
Aspirant
Aspirant

After a number of months of suffering with the pixellation and stuttering problem, Netgear have updated my camera firmware with a 'Field Trial' version (1.092.0.4_13099) and it certainly seems to have solved the pixellation issue.  There is an occasional slight stutter but nowhere near as bad as it used to be.

Just keeping my fingers crossed that this will be a permanent fix and things don't deteriorate (can't see why they should).

It would be good if this firmware was released globally and then we'll be able to see how effective it's been for all users.

Highlighted
Apprentice
Apprentice
Good to hear some fixes being trialled 👍
Highlighted
Luminary
Luminary

Yep, 1.092.0.4_13099 is the latest beta software for Arlo.  So far so good for me with it running.

Highlighted
Apprentice
Apprentice

Sounds like things are good for you guys - to bad us common folk are still getting pixelation for the past half a year.. @JamesC thanks for all the updates during this process - ..crickets..

Highlighted
Mentor
Mentor
How do you get the beta software I want it
Highlighted
Aspirant
Aspirant

Hi.

 

I raised a ticket, went through all the testing and changes they suggested, provided example videos showing the problems and generally politely complained until they added me to the list of users to be provided with the field trial firmware.

 

 

Highlighted
Mentor
Mentor
Thanks
Highlighted
Apprentice
Apprentice

Here is link to the Arlo Beta Test Team - http://bit.ly/2dW5UPe - fingers crossed to see if this works..

Highlighted
Mentor
Mentor
Well it let me join the team we'll see if anything else happens thanks for your help