Arlo|Smart Home Security|Wireless HD Security Cameras

PRO Camera on regular Arlo Base

Reply
Discussion stats
  • 3 Replies
  • 2906 Views
  • 0 Likes
  • 2 In Conversation
TomMac
Guru Guru
Guru

I did the first few rounds of testing a PRO camera on the regular Arlo Base.

 

Running Fire Fox 49.02 / iOS 9.3.5 on iPad g3 / LG phone android 4.4.2  ( apps all latest versions released )

Arlo base aprox located 7 feet from router running total of 7 Arlo cams, 1 Pro, 1 Q ( not processed in base )

PRO cam is H6 with sw 1.89.0.0-9605

 

Setup; done via web

Easy as a regular Arlo cameras. Install battery pack, sync to base, camera gets added in to the list with others and all accessable in the web/app.

 

First was the audio testing...

Web access - found the audio output to be loud enough to hear from 20ft away. Delay of my speaking to output was aprox 1 sec.  Funny tho the mic on the PRO to output at computer end was about 2 secs.

 

Ipad - had a bit of trouble at first but it was on me... forgot to grant the app mic acess. Once done it was working fine

Audio output at PRO was low until i turned the Ipad around and spoke into mic on unit. Delay 1-2 sec both ways

 

Android - audio was what i would call on the lower side but loud enough to hear ok... as with the others 2 way audio worked fine. Seems that other users are having problems with devices puttting out low audio too, which I believe ends up being low audio output at the PRO.  In speakerphone mode the output at the PRO was higher.... maybe the mic gain is higher at the phone in this mode.  I do know in some other apps the sound canceling turn off produces a higher mic output.. Delay also about 1-2 sec for both ways.

 

Motion DETECT;

Motion detect is faster than the regular Arlos... as fast as was stated by Netgear, not so sure. But will say the detection has been "refined"

It just seems snappier and better than the regular Arlo. In my indoor testing , a PRO and ARLO side by side, the Pro picked me up at least 4-5 feet further out... Not that the specs say the PIR has a better range( max 23ft, IIRR)  but it is picking up sooner and triggering faster.

 

Overall, a nice improvement to the Arlo line... I will buy one or two more, but still am happy with the regular Arlo cameras and am not going to replace them...there are many places I want covered, but just don't need audio and the responce tho better isn't enough as the Arlos for me work well.

If I was buying new from start, I obv go with the newer version of PRO.

 

Not so good comments;

 

After adding the PRO ( 8 cams on base, all full signal ) I did some walk thrus of the home ( some cameras have nested rules; cam 1 records 1 &2 , etc )

I started to notice some of the "ghosting effect" starting on a few of the cameras...which I have seen in the past but not in the last couple of months. I wonder if the multiple record cameras are starting to push the limits of the base ( mind that this wouldn't just be the PRO causing it just maybe to many cameras ) ( side note, wonder how much if the audio data is in there too.. will have to check both ways ) Don't think this problem was ever really determine as to what causes it.

In the future, I'll set up a second base at the far end of home and splt the # of cams and see what happens.

 

Another wonky item was with the Ipad... never had any problems with it before but today the gremlins popped out... I kept getting long delays for setting changes, the 'running man' would stick in Orange (record) mode and a number of 'YOUR OFFLINE"... All items fixed by double hit of Home Button then remove app from back ground with up swipe. Last I couldn't add a new mode in the app.  Def all Ipad as the min I went to the computer all was fine...maybe the Ipad app needs some tweaking.

 

End results, all seems to work as should with regular Arlo base... Will have to check some more on the ghosting issue.

 

 

 EDIT:

As a PS... I like the option of audio like in the Q cams, but the PRO cams since synced to base operate in the same schedule as the other Arlos... makes it easier to set.

--------------------------------------
Morse is faster than texting!
--------------------------------------
RobertRosal
Virtuoso
Virtuoso

Hi Tom,

 

Thank you for testing.

 

Question on your motion test.  What was your sensitivity set at?

-Robert
TomMac
Guru Guru
Guru

RobertRosal wrote: What was your sensitivity set at?

The setting on the PRO and the Arlo camera ( inside) were both set the same at 90%

I used this fiqure as all the inside cams I have are now at 90, and the record times set at 10 sec ( due to nested rules )

--------------------------------------
Morse is faster than texting!
--------------------------------------
RobertRosal
Virtuoso
Virtuoso

Thanks Tom.

-Robert