Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 11 Replies
  • 69210 Views
  • 11 Likes
  • 7 In Conversation
RakeshJR
Initiate
Initiate

Recently got Arlo Pro. However i noticed in one of the cameras, night vision doesnt seem to work (i.e the screen is black and can see only if you go within a feet of the camera).

 

Noticed that IR lights are blinking when you go near it. Opened the battery cover removed it and replaced to see if it fixes.. no luck.

 

Also changed the camera position and see the problem following the camera. The other camera when positioned in the same area is working

 

Also another strange thing. When i go to Video Settings and in the zoom section, i press the camera icon, the night vision actually seem to work..

 

I some how think this is some software issue rather than hardware as i see night vision working in the zoom section of the app..

 

Anybody has some suggestions.. appreciate it.. Was really looking forward to this set and i am beginning to lose hope..

 

Rakesh

1 ACCEPTED SOLUTION

Accepted Solutions
RakeshJR
Initiate
Initiate

Tried all that and it didnt work. As i had mentioned going to video settings and checking showed that night vision was working.. however it would not show up in live feed.

 

Finally i removed the problem camera from the base station and did a re-sync. This seems to have solved the problem and now the camera is showing the night vision

 

 

View solution in original post

11 REPLIES 11
TomMac
Guru Guru
Guru

Take the problemed camera and put it in a dark room / closet / etc.... make sure it has a good signal strenght.

 

Go to LIVE VIEW and start a live viewing ,,,you should see the IR lights easily lighting up the area and they should stay on steady the whole time.

 

Next, take the camera in a room ( dark ) and ARM the camera for motion detection... walk into the room.  Your recording should illuminate the room and you well and also the IR lights should be steady on.

 

If the camera does not keep the IR illuminators on steady the whole time... check battery level to make sure good...if battery is good the camera might have a problem...return for another or contact Netgear

--------------------------------------
Morse is faster than texting!
--------------------------------------
RakeshJR
Initiate
Initiate

Tried all that and it didnt work. As i had mentioned going to video settings and checking showed that night vision was working.. however it would not show up in live feed.

 

Finally i removed the problem camera from the base station and did a re-sync. This seems to have solved the problem and now the camera is showing the night vision

 

 

oillogger
Apprentice
Apprentice

I also lost night vision on one of my Arlo Pro cameras tonight.  I noticed the night vision leds were on despite the camera's ability to see the infrared light.   I removed and installed the battery.  Removed the camera from the base group of cameras and re-sync the camera with the base.  Night vision working again with the problem camera. So your solution path also worked for me.  I sure hope this is a rare issue.  Thanks for your posting! 

psells
Aspirant
Aspirant

Same problem happened to me and I ended up sending back my camera. I received my new camera and everything worked fine but when I ordered a single add on camera that one's night vision didn't work again. Finding this post solved it! Everything working fine now. Thanks!

stuckincube
Apprentice
Apprentice

Thank you!  Re-sync worked for me too with my one camera with night vision not working.

oillogger
Apprentice
Apprentice

Update.  The camera I had lost night vision with has not failed in the past 5 weeks since it was re-sync'd which looks promising.

C10
Initiate
Initiate
Just purchased the 4pk arlo pro. Worked fine during the day but now that it is dark only 1 out of the 4 cameras night vision works. Ive tried everything. Ive read everything written here and nithing worked. I just got robbed. My vehicle was broken into and lost thousands in audio. So I.purchased the security system for $700 just to find them not working.extremely upset! I purchased for night purpose the most. Thats when things happen the most and its when they robbed me. Tried finding a number to call for support and all it gave me was this community. Very upset.
psells
Aspirant
Aspirant
I can understand your frustration. Originally I sent my camera back for this problem. Remove and re- connect each camera one at a time.
C10
Initiate
Initiate
It worked. Thank you! I will give this arlo pro a week. If it gives me anymore problems ill return it. Thanks again
psells
Aspirant
Aspirant
Great! Mine have been working well for several weeks night vision too. I really like this camera.
jguerdat
Guru Guru
Guru

C10 wrote:
Tried finding a number to call for support and all it gave me was this community.

It's at the bottom here - Contact Support link.