Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 4 Replies
  • 1355 Views
  • 0 Likes
  • 3 In Conversation
arpr1
Apprentice
Apprentice

I have an Arlo Pro system (on the latest firmware) and recently updated to the latest Arlo iOS app (2.6.0) on both an iPhone and iPad (running iOS 12.0.1). I’ve noticed that since the new app, the static image on the initial screen (“Devices”) doesn’t properly refresh to show the most recent motion/how long ago it occurred. For example, if there was motion of a cat 2 hours ago and then a dog 1 hour ago, the image on the “Devices” screen will, incorrectly, show the cat and “2h ago”.

 

However if I go into the “Library”, both motions (cat and then the dog) are there and properly recorded. And if I close/reopen the Arlo app, then the initial “Devices” screen seems to properly refresh (i.e. It will correctly show an image of the dog and “1h ago”).

 

This was never any issue and only started happening with the new Arlo iOS app update (2.6.0) so I’m assuming it’s a bug. Is anyone else having this issue with their Arlo Pro/iOS app?

4 REPLIES 4
Raymaker
Guide
Guide
I have exactly the same issue
arpr1
Apprentice
Apprentice

I posted this on another message board and received confirmation of the issue as well so I don't believe it is just us.
@JamesC
can you raise this issue with Arlo technical support so we can get them working on a fix? 

aa1113
Apprentice
Apprentice

I also have the same issue.  It also seems the lag it's even longer now.  It  would be nice if the recordings were longer, as needed,  not just the short time.  We lost track of someone knocking on our door when it stopped recording.  Also the microphone is horrible.  Hard to get it to work and you barely hear on the other end.  

arpr1
Apprentice
Apprentice

@aa1113 Did you make sure under the "Armed" mode do have the video record until activity stops?