Arlo|Smart Home Security|Wireless HD Security Cameras

New app not compatible with my device

Reply
Discussion stats
  • 1 Reply
  • 106 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Gy1680 Follower
Follower

I'm not able to install the new arlo app.  It tells me it is not compatible with my device.  My Android version is 5.1.1.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru StephenB Guru
Guru

@Gy1680 wrote:

I'm not able to install the new arlo app.  It tells me it is not compatible with my device.  My Android version is 5.1.1.


It should be compatible per https://kb.arlo.com/000062252/Why-do-I-need-to-download-a-new-Arlo-app

 

Perhaps contact support: https://www.arlo.com/en-us/support/contact.aspx