Arlo|Smart Home Security|Wireless HD Security Cameras

New Arlo App (iOS) - Geofencing not working for shared devices

Reply
Discussion stats
Fertigulator Tutor
Tutor
Same!
MothHat Aspirant
Aspirant

2 updates ago the new app killed Geofencing for me. It says my main phone (S8) is 'Out of Zone' when even the map shows it's in the radius. There was an app update 5 mins ago but to my disappointment it still isn't fixed...

 

I've tried restarting everything, checking location permissions etc, and nothing has solved it.

 

Can we get this working again please?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
dazednconfuzd Aspirant
Aspirant

This is happening to my both my wife's and I's iPhones now.  It started about a week ago.  My phone will say " In Zone" but my wife's phone won't say anything.  Not "In Zone" and not " Out of Zone".  But Arlo acts like she is "Out of Zone" and arms the system even though she is "In Zone" (Home).

Also, we both can't look at the app at the same time.  It signs one phone out and the other phone in but both phones can't be signed in at the same time.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru StephenB Guru
Guru

@dazednconfuzd wrote:

 

Also, we both can't look at the app at the same time.  It signs one phone out and the other phone in but both phones can't be signed in at the same time.


Are you trying to share the same account?

dazednconfuzd Aspirant
Aspirant
Yes.
Guru StephenB Guru
Guru

@dazednconfuzd wrote:
Yes.

That doesn't work (and didn't work with the old app either).  You need to create a secondary account, and use "grant access" to allow the secondary account to access the cameras.  Then switch one of the phones to the secondary account.

dazednconfuzd Aspirant
Aspirant
Oh ok. I’ll do that then. That might fix the geofencing issue I’m having also. I’ll post my results thank you!
Fertigulator Tutor
Tutor

CAN WE PLEASE GET SUPPORT ON THE GEOFENCING ISSUE?????????? 3 months now not working correctly. This is the sole purpose I went with this system!!!!!!

 

 

Paulyboy80 Tutor
Tutor
They must be going broke. If they can leave a fault with their product this long without fixing it means there is no one left at the control panel. Time to jump ship.
Fertigulator Tutor
Tutor
Hello???? Arlo???
ShayneS Arlo Moderator
Arlo Moderator

@Fertigulator

 

Have you tried installing iOS 13.2.2 and test the Geofencing feature again? The previous iOS versions may be affecting how apps stay open in the background. I have attached a link to their Update notes here - About iOS 13 Updates

 

iOS 13.2.2 includes bug fixes and improvements for your iPhone. This update:

  • Fixes an issue that could cause apps to quit unexpectedly when running in the background
  • Resolves an issue where iPhone may temporarily lose cellular service after a call
  • Addresses an issue where cellular data may temporarily not be available
  • Fixes an issue that caused replies to S/MIME encrypted email messages between Exchange accounts to be unreadable
  • Addresses an issue where using Kerberos single sign-on service in Safari may present an authentication prompt
  • Resolves an issue where charging may be interrupted on Yubikey Lightning-powered accessories
Fertigulator Tutor
Tutor

Both my wife and I have updated our phones. Restarted and re-synced the cameras. Have the current Arlo app. Cycled our phones down and back on. Changed Geo-fencing to armed and back. Only selected one device and then neither. We've tried everything but the feature just doesn't arm/disarm when we enter the zone.  Her phone now says whether its in the zone or not (used to say "unavailable") but the system arming when we both leave doesnt work anymore.

d4d2 Tutor
Tutor

That's great and all, but what about Android devices who are also affected?  My question was moved to this thread because it relates to Geofencing, but I'm not using an Apple device, as stated in my original post.

 

Device: Huawei P30 Pro

Android version 9

App version 2.10.0_26060

BillMcI Tutor
Tutor

I had exactly the same issue a few months ago and tried all you have with the same outcome. I’m not technical so I spent a bit of time testing it by taking one or both of our phones out in the car to see what happened and when. It was quickly obvious that there were inconsistencies in the distances required to trigger geo-fencing between the phones. Moreover, I found that the distance to trigger home was very different from away - often by up to quarter of a mile. So I played around with the geo-fencing radius. Overall, GPS is fairly accurate but not at all times or in all situations/locations  or with all phones. My geo-fencing is now working pretty well and I have no idea if changing the radius had any effect. But it’s worth trying even though I can’t think of a good reason why it should help. BTW I have 2 outside cameras I have set up as “Outside Cameras” which are always armed. My internal cameras are “geo-fenced”. Good luck, it’s very frustrating.

Stunew78 Apprentice
Apprentice
Arlo support:

‘Have you tried plugging your phone into Electricity?’
‘Have you tried rebooting your stuff?’
- wow, next level incompetence from lowest levels of the organisation with no communication to their soft dev or QA teams who let this happen.

Clearly just a copy and paste support response from script.

FIX YOUR MESS ARLO!
Model: VMC4030 | Arlo Pro Wire-Free Camera
dfp42 Aspirant
Aspirant

We have an Ultra and SmartHub running 1.14.10_205_a175db4.

Both of have iPhone 8s, running 13.2.3 and Arlo app version 2.10 (1478)

My wife was added via the grant function.

Both phones show "Always" for location services.

 

Neither phone EVER leaves "In Zone" state, no matter how many times I've rebooted, re-added devices, manually changed modes, etc.

 

Really hard to believe this continues to be a problem for what? 4-5 months now?

Kslynch Aspirant
Aspirant
Hello Arlo?!? I keep hoping anything will fix this! Going on months of the same problem. I have the latest.. now iOS 13.2.3 and the latest Arlo app update, yet still no fixes. My arlo continues to entirely disarm when it should be following a custom schedule based on geofencing when I’m home where only the front door is armed and all other doors are disarmed (so I can let the dog out back but still be notified when people are coming to the front door). For months now it continues to just disarm despite updated apps, rebooting, resetting, deleting schedules and replacing them. Arlo support is entirely worthless. You can’t understand a word they say, they ask questions that any simple 3rd grader would have already tried. They sent me a follow up email in which I attempted to respond my issue still existed... and guess what, the link to reply is broken. So there’s that.
azarloGuy Apprentice
Apprentice
Seems we go through this every few weeks. Base Station is not
Detecting my wife’s and my phone until we open the app on our phone. We have not changed a thing. Works perfectly for a while and the. All of a sudden doesn’t detect us when we come home unless we open the app. We’ve been using geofencing for many years so we know the drill. Why is it so eradic? Can this ever work correctly all the time? Anyone else having this issue?
dhung Apprentice
Apprentice

They’ve done it again, every App update, will caused more issues than fix, especially if you use Geofencing

I've mix devices in my setup, iOS and Android, the latest update broke something....

here are problems I encountered after updated to the latest App (all iOS & Android devices are updated to latest avilable firmware)

 

Arlo iOS App - 2.11.1 - 22nd November 2019  - iPhone6s+, iPhone8, iPadAir2

App will logout/crash unexpectedly, system mode tab in App not in sync with previos setting.

 

Arlo Android App - 2.11.1 - 22nd November 2019  - this is on my Main/Master device, Galaxy Note10+

App will logout/crash unexpectedly, system mode screen tab in App shows nothing/white screen, Library tab in App showing a image of one of the camera on the backgroun of the top timeline bar.

 

anyone else encountered similar problem(s)?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Fertigulator Tutor
Tutor
Anybody seeing their app screen like this? I believe it means armed. Still dealing with the multi-device geofencing issues.
BillMcI Tutor
Tutor

UPDATE

Geofencing was working fine but now it ain't! Deleted my wife's access, changed the name of her phone and enabled her access and account again. Her account is working fine on her phone and she can access all the cameras. On my phone, she is shown as an enabled device with her new phone name. So far so good, but her geo status doesn't show at all on geofencing, neither in or out of zone and does not show on the geofence map. She's on IOS v12.4.3 (iPhone 5s) and I'm on v13.2.3 (iPhone 6S).  Both Arlo apps are v2.11.1.

 

These constant, and changing, problems with geofencing are becoming not just an issue but also a real pain. Arlo is lucky because geofencing is not yet commonly available on residential-type systems but you can be sure that others are working on it. 

 

 

ArloMark Aspirant
Aspirant

Just like everyone else, I'm having trouble getting geofencing to work correctly.  And pretty tired of waiting for a fix that stays fixed.

Here's another idea, just in case Arlo is listening.  Could the app also have a feature such that when your phone connects to home wifi, it changes the armed status.  Basically, replace the geofence trigger with connected to specified SSID trigger?

Of course, that assumes Arlo guys can successfully implement this also...