Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Modem not connecting

Reply
Discussion stats
  • 2 Replies
  • 1299 Views
  • 0 Likes
  • 2 In Conversation
1936Mack
Tutor
Tutor
I've been having a lot of problems with my system lately. The first problem:: Center light on modem kept turning yellow and I would lose internet connection. Reset modem, seemed to solve that problem for now. Since the second reset, the camera indication light is off, and cameras are not connecting. Reset modem again, tried syncing cameras, light is still off. Any ideas?

Accepted Solutions
jguerdat
Guru Guru
Guru

Many folks call a power cycle a "reset" which is not.  A reset using the restbutton also requires that you remove all devices in Settings, My Devices before reclaiming the base and syncing the cameras.

View solution in original post


All Replies
jguerdat
Guru Guru
Guru

Many folks call a power cycle a "reset" which is not.  A reset using the restbutton also requires that you remove all devices in Settings, My Devices before reclaiming the base and syncing the cameras.

View solution in original post

1936Mack
Tutor
Tutor
That's what In had to do. Hold the reset button on the modem for 30 seconds, remove the modem from "My Devices," add it back to My Devices, sync all cameras again, then, finally, reenter all of my custom alarm modes. A total pain in the butt, but tech support was very helpful.