Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 5 Replies
  • 1919 Views
  • 0 Likes
  • 2 In Conversation
CobraJet
Star
Star

I’ve had 5 Arlo Pro cameras for 6 months on the exterior of my home which are scheduled to use different “custom modes” and have worked flawlessly until the December App update. The problem I’m having is with a “Custom Mode” that I created for nighttime use, whereby the 2 cameras (using night vision) on the back of the house trigger each other so that I have a simultaneous view of the entire yard from both directions regardless of which camera detects motion and I rely on this function to effectively monitor wildlife that passes through my yard almost every night. Additionally, I configured the trigger camera to record for five seconds less than the camera being triggered to easily identify which camera is which and that has always worked perfectly, but immediately following the December App update I noticed that the trigger camera records but camera being triggered was either not recording, partially recording or occasionally recording. I ‘ve done all the typical troubleshooting, such as deleting and recreating the custom mode, deleting and reinstalling the cameras, and methodically reconfiguring the custom mode using different combinations of the 5 cameras in the system, but despite all efforts the trigger cameras always record but the camera it’s supposed to trigger doesn’t. I should also point out that this issue may be associated with night vision because I have tried testing the “Custom Night Mode” during the day with limited success but I’d hardly call that conclusive. I realize that the new version of the App is geared to the new Pro 2 but I hope that NETGEAR doesn’t forget about the legions of faithful Arlo and Arlo Pro owners. Please Help!

5 REPLIES 5
JamesC
Community Manager
Community Manager

CobraJet,

 

Are you seeing this behavior on just the two cameras mentioned? If you set up cross recording rules on two of your other cameras, do yo experience the same behavior?

 

JamesC

CobraJet
Star
Star

Hi James,

I have tried multiple combinations with different cameras and the same thing happens.

I've also noticed that there seem to be more of a delay (up to 5 seconds) before any recording begins which never took that long before.  I've always had video recording almost immediately after motion was detected.

 

CJ

JamesC
Community Manager
Community Manager

CobraJet,

 

I've not been able to reproduce this behavior. Are you still experiencing this?

 

JamesC

CobraJet
Star
Star

James,

 

Although it’s very unusual I haven’t had any nighttime activity on the cameras recently therefore I can’t say if the problem still exists, but I’ll post an update when that changes. Additionally, I’m not sure what conditions you used to try and replicate the problem but hopefully you remembered that this appears to be related to cross recording with “night vision” in an extremely dark environment. In any event, I appreciate your attempt to help and I’ll post an update when I have new information.

 

CJ

CobraJet
Star
Star

James,

 

 As an update, the problem still exists and this time it was during a “daytime” delivery today. I have a cross recording set up for deliveries whereby motion on the driveway camera records for 1 minute and triggers the front door camera to record for 45seconds, but today the front door camera only recorded for 11 seconds instead of the 45 it's set for.  As stated in my original post it’s hit or miss whether cross recordings will work properly or at all, but this does confirm that the problem still exists and it’s not limited to night vision recordings or any particular cameras.

 

CJ