Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 2 Replies
  • 2836 Views
  • 0 Likes
  • 1 In Conversation
SanderJ
Star
Star
Hi,

I want to use geofencing with two devices, my wif's phone and mine. Both are added to the account and access granted permanently to GPS. Now the issue is that geofencing only reacts to my status. So, when I am away the app shows that correctly. My wifi stays at home and the app also shows that correctly. However, the Arlo system arms in this case, which is not correct. It should only arm when we're both away. I tried to disable bot devices from the geofencing feature and saved. Then I enabled both devices again, this didn't solve the issue. I also checked if the app is allowed to use GPS all the time and this is the case. I also don't have any home schemes so this also can't be the issue?

What am I doing wrong?
1 ACCEPTED SOLUTION

Accepted Solutions
SanderJ
Star
Star
Hi guys,

I just disabled the geofence devices a second time and saved it. Then I added them both and saved it again and this seems to be working. The strange thing is that I already did that yeesterday (inclusing save) and then it didn;t work. However, when I did it yesterday we we're both at home. Now I did this when we were both away from home.

Solved.

View solution in original post

2 REPLIES 2
SanderJ
Star
Star

@SanderJ wrote:
My wifi stays at home and the app also shows that correctly.

Correction: My wife stays at home

SanderJ
Star
Star
Hi guys,

I just disabled the geofence devices a second time and saved it. Then I added them both and saved it again and this seems to be working. The strange thing is that I already did that yeesterday (inclusing save) and then it didn;t work. However, when I did it yesterday we we're both at home. Now I did this when we were both away from home.

Solved.