Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing not changing Modes | Arlo App shows correct location of phone

Reply
Discussion stats
Highlighted
Tutor
Tutor
JamesC,
Thank you, many users are really waiting with bated breath for the iPhone app geofencing fix. In the meantime, please suggest to the engineering team that they withdraw 2.4.7 from the Apple app store and replace it with 2.4.6. This will allow us all to breathe a sigh of relief, and take the pressure off the iOS team so they can concentrate on a well-designed fix for 2.4.7.
Highlighted
Tutor
Tutor
Yay, 2.4.8 for iOS was just released, and geofencing is working again!
Highlighted
Tutor
Tutor

Yes, the 2.4.8 update fixes geofencing for me. This should have never happened in the first place, it took a long time to fix but finally the breakdown in the their software development lifecyce is resolved. 

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant
Geofencing is now working
Model: VMB3000 | Arlo Base Station
Highlighted
Tutor
Tutor

Sorry, but it still doesnt work for me. Also updated to 2.4.8. today.

Both iPhones leaved Homezone and were shown as "outside" but Cameras still didnt activated.

 

All ideas appreciated...


@DanO16wrote:
Yay, 2.4.8 for iOS was just released, and geofencing is working again!


 

Highlighted
Star
Star
I installed the new Arlo app and not the iOS update and geofencing seems to be working now.
Highlighted
Apprentice
Apprentice

Would love to point out that the Android Arlo app version 2.4.10-20077 remains unupdated as at 3rd April and Geofencing is STILL an issue. I have NOT recieved any updates from Netgear about this issue and what is being done about it. Would love to hear more for the Netgear team, or are they relying on the community sorting out their engineering problems for them?

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

My geofencing seems to be working after I wiped my Samsung S8 and reinstalled everything, however - everynight now at midnight the app is changing mode from 'geofencing' to 'armed' and then never changes back to geofencing or even schedule unless I manually change it back in the app.  If this is not related - I can start a new discussion.

 

Thanks.

Highlighted
Apprentice
Apprentice

I can report that there was an update to the Arlo app (Android). It's now on v 2.4.11_20331. However, the app STILL crashes and as a result geofencing doesn't update until you physically reopen the app on your phone. Maybe this is what's happening to you?

 

Certainly not a solution and I've been told by Netgear (again) that it's a "known issue". Okay, I get that. But seeing how long it's taking to fix, I'm guessing they "don't know the solution". I've recommended people choose other options out there.

 

As soon as I decide on which alternative security system I want to go with, I'm going to exercise my consumer rights under the Australian Consumer Law and get a full refund on this system. Not sure if others have similar rights in other countries. I would probably go with either the logicircle 2 (no alarm however, and wired mostly), wait for the Eufy/Anker EverCam to be released (looks like a Arlo killer, which I really don't mind) or go with the Ring cameras. Last two options are probably great replacements for Arlo. BTW, I've owned several Netgear pieces of... Can't say here. I bought them on good faith and because of the seeminly "well known brand with reputation." All of the Netgear things I've bought have been disappointments and I vowed never to buy a Netgear product again. Arlo came out and the press was all over it. I thought, pretty cool, maybe they've impoved. I should have stuck to my NO NETGEAR rule...

Highlighted
Aspirant
Aspirant

Geofencing was working intermittently but now does not even work at all. I can not see location on arlo app.

Tried chat but of no help.. Did reset reboot etc etc everything

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Apprentice
Apprentice

Unfortunately, my experience with Netgear "support" was terrible. They've promised to "call me" 3 times now. Never got a call. They said sorry and they'll try again today. Today is ending soon. So chalk up 4 times. I'm probably going to jump ship away from Arlo and maybe go with Ring Cams.

Highlighted
Tutor
Tutor

Geofencing is not switching modes.

Geofencing set to Away-ARMED /  Home-Schedule
Enabled Devices - Phone is "In Zone"
App Map shows within Zone

So the app is correctly showing that my phones are within the HOME ZONE. Yet the Geofencing MODE never switches to HOME and stays in AWAY.

 

 

notScreenshot_20180716-172547_Arlo.jpgScreenshot_20180718-135153_Arlo.jpgScreenshot_20180718-135837_Arlo.jpg

Model: VMB3000 | Arlo Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Community Manager
Community Manager

The engineering team is currently investigating issues reported by users that Geofencing is not changing modes as it should. I will provide an update as soon as I have more information.

 

JamesC

Highlighted
Star
Star
Hi, is there any update on geofencing not changing modes even when app recognizes devices in or away from the zone? On top of the issues with Doorbell baterrie life, doorbell going out of sync and this geofencing issues and more and more dissapintes with everyweek I using Arlo. Is there anyone who can tell me when issues with geofencing are going to ve fixed?
Model: VMB3000 | Arlo Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Hey @Bostro,

 

Our team is still looking into the issue where Geofencing is not changing modes when it should be.

 

For your Arlo Audio Doorbell having battery life problems, make sure that you are using brand new batteries. And for the Doorbell not sync properly, try to make sure that your Base Station has no internet connection problems.

Highlighted
Star
Star
Do you have prediction by when geofencing can be fixed?

When it comes to doorbel I replaced batteries and moved arlo base to other room and hard-wired to ethernet port in the wall. In this case ots also far from the Wifi router. Its 3rd day and so far so good. No issues and batery level is 98%.
Highlighted
Aspirant
Aspirant

I too can confirm that my system was not working correctly.  Main account phone would perform as directed, but second phone would not, although it did show within the geofence.  I did a hard reset on both phones, and all appears to be working correctly, for now...

Model: VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Star
Star
For the last 2 days all looks to suddenly working. Geofencing is switching between Armed and defined byvme custom mode very smoothly informing me when etc. All suddenly started to working when I change geofencing area to medium.

No comments of this is luck or something.
Highlighted
Star
Star

Forgotten to annouce, the switching after few days is not working any more effectivly.

Highlighted
Tutor
Tutor

Geofencing hasn't worked in the last couple of weeks. My phone shows unavailable in app. I've tried taking it off the app, logging out of app then logging back in but it still shows unavailable. I noticed the app updated in the beginning of April. Not sure if that caused the problem. I've been using geofencing successfully for over a year. Anyone have any suggestions.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Arlo Expert
Arlo Expert

Hi @theboot1 ,

 

Can you share if this is on iOS or Android? 

 

  • If on iOS, can you check if iOS Location Services for the Arlo app is enabled to Always? 

  • If on Android, is Android Location > Locating method - set to High Accuracy?

 

In the Arlo App, is what you see in Geofencing > Enabled Devices what you expect? Your phone (this device) is checked and reporting in or out of the zone properly?

Highlighted
Tutor
Tutor

Location service is set to always.  Location service works on other apps.  Arlo app still shows device unavailable.  I've logged out of app and logged back in with same results.  This started about the time the app updated in the beginning of April.  I have not tried deleting app and then reinstalling.  ios is version 12.2.  Arlo is 2.7.7.

 

Highlighted
Arlo Expert
Arlo Expert

Thanks, @theboot1. Hoping we can get to root cause here...

 

Just some bg info, will try to keep it short...

The Arlo app registers the geofencing zone you create with iOS (and Android). We rely on the the mobile phone's platform to determine whether your phone has entered or left the geofencing zone. The app is not polling GPS information in the background because that will consume battery and we're following platform best practices for geofencing. 

There are platform nuisances that may impact how iOS/Android determine whether you are in the zone or not. Naming a few:

  • WiFI is not enabled. Enabling WiFI improves the triangulation
  • Low Power Mode
  • Location Service hiccups
  • Poor internet connectivity
  • Do not disturb
  • Location Accuracy (Android)

That said, I would like to understand why the Arlo app shows 'device unavailable' for you.

 

When you get a chance, could you enable 'Location In/Out Notifications' in the Arlo app settings?

- Go to iPhone Settings > Find Arlo App > scroll down until you see 'Location In/Out Notifications'

- Enable the setting

- Now try to go in the zone. Did you get the location notification that you're in the zone? Does the app still show 'device unavailable'?

- Now try to go out the zone. Did you get the location notification that you're away? Does the app still show 'device unavailable'?

 

thumbnail.png

 

Could you then get the log from the app and PM me? You can get the app logs by double-tapping the Arlo icon in the Devices screen, and selecting 'Email logs'.

 

Appreciate your feedback! Thanks!

Highlighted
Arlo Expert
Arlo Expert

@theboot1 - another question...

Have you always logged in with the same account on this app(phone)?

Curious if you had a Friend account that you may have tried to log in with.

Highlighted
Aspirant
Aspirant

I’m not sure why the geofencing issues keep getting marked ‘resolved’, because it’s definitely not resolved for me. I’ve been checking several times a day for updates.

 I’m running:

iPhone X 

iOS 12.2

 Arlo app 2.7.7

Base firmware 1.12.2.0_2794