Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 6 Replies
  • 3097 Views
  • 4 Likes
  • 5 In Conversation
yeebee29
Star
Star
Lately, the Geofencing is not turning on automatically when I leave past the radius set. Is it the app or camera? I have the Arlo Pro and it was working just fine. But lately it has not been detecting me leaving and then once I log into Arlo, click around, then it knows that I left, and arms it. However, that's annoying to have to remember to log in and "remind" Arlo to work and detect geofencing. Please help!
6 REPLIES 6
steve_t
Master Master
Master

'If on Android, make sure to turn off "app optimisation" which basically puts the app to sleep

Up4speed
Aspirant
Aspirant

I have noticed this same exact thing!  It's driving me crazy.  It worked flawlessly for several months, then out of nowhere, it decided to wait for me to log into the app so it can set the geofencing to away mode (and vice-versa).

It still works properly every so often, but not nearly as reliable as it used to be.  I called in and their excuse was "it's a beta version, so it may not always work perfectly", I explained to them that it USED to work perfectly for several months, but they had no further explanation.

By the way, I'm running it on an iPhone 6S with the latest software, and all my Arlo stuff is updated as well.

Addyhash
Apprentice
Apprentice

'kudos'  Steve...

 

for those on Nougat, it's a bit harder to find:

 

go to settings,  then apps, click on the 3 dots at top right,,  click on configure apps, special access, and then "ignore optimizations"

 

i've clicked on arlo,  and also on " location services "  to stop both of them going to sleep in background...

 

 

will test and report back !

yeebee29
Star
Star
Yes!! The same as you've described up4speed, that's happening to me. I tried turning off app optimization since I am running it on Android Galaxy S7, and it's been better but still on and off that I have to log in to get it to geofencing mode or vice versa.

What does that mean it is on Beta mode? Like a better Arlo version is coming out? What's the solution for now? Just continue to remember to log in?
Up4speed
Aspirant
Aspirant

Beta means that the software is still in it's development stage.  We are essentially the testers for NetGear.  Once the software is considered "reliable", then a regular version of the software is put out.

For now, I don't think there is any real fix other than logging in etc. Maybe the folks at Netgear can chime in and answer that for us.

JamesC
Community Manager
Community Manager

yeebee29, Up4speed

 

For Geofencing to work, be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

JamesC