Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing not disarming when I arrive home after iOS app update 2.7.9

Reply
JaredC Initiate
Initiate
My environment is the same as it was for over a year before you rolled out your updates. You broke it.
85BearsFan Apprentice
Apprentice

@AncientGeek wrote:


Those are just the Arlos.  I also have 9 Nestcams, 15 Axis cameras, a couple of Ring products and a few one-offs.  Some overkill, but this is for four locations with some multi-vendor redundancy and cameras dedicated to monitoring infrastructure.


All I can say is, "WOW!," and my wife thinks I have too much tech in the house.  :-). I have the five Arlo Pro 2 HDs, three Nestcams, a Ring Doorbell Pro, an original Ring Doorbell, a Ring Stick-Up cam, and a Ring Spotlight Cam.  I was hoping the Arlo system would replace the Nestcams because I'm tired of paying Google $200 per year for the service on the Nestcams.  Plus, when I needed to download some video footage from the Nestcams last December, it turned out to be quite difficult--I had to ask Nest/Google to send me everything (long story).

85BearsFan Apprentice
Apprentice

@BruceTh wrote:

Hi James, it would great if you could share with us which settings enable geofencing to work so that we can get it working again.  How do you know geofencing is working for most customers?  Thanks, B


I agree.  It would be helpful to know what Arlo's recommended settings are, particularly with multiple devices.  For example, should all devices be logged in using the same Arlo account?  Also, must the Arlo app remain opened (not force quit) on iPhones?  These are just a few of the things that would be nice to know.

AncientGeek Hero
Hero

@85BearsFan wrote:

All I can say is, "WOW!," and my wife thinks I have too much tech in the house.  :-). I have the five Arlo Pro 2 HDs, three Nestcams, a Ring Doorbell Pro, an original Ring Doorbell, a Ring Stick-Up cam, and a Ring Spotlight Cam.  I was hoping the Arlo system would replace the Nestcams because I'm tired of paying Google $200 per year for the service on the Nestcams.  Plus, when I needed to download some video footage from the Nestcams last December, it turned out to be quite difficult--I had to ask Nest/Google to send me everything (long story).

I have the same level of spousal approval.  Over 60 IP addresses in each of two homes, due to IoT and connected AV equipment.  I agree on the NestCam fees.  It also seems crazy that Nest requires a PC browser to manage the clips. However, I do like their time-lapse videos that are compressed from long recordings.  I have some neat videos of solstices and an equinox (only need one of those), showing the solar track in the sky.  Some moon videos also and one of me laying a rubber floor in an exercise room.  I look very efficient!

Boomer_1 Apprentice
Apprentice

There aren't any secret settings to fix this. They need to fix their software. This has  all been working fine for me for the last  18 months for me until they performed that update around May 23. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Blacksan Tutor
Tutor

I am glad I am not the only one in so much pain with the geofencing. Been waiting close to two months now for a resolution.  

85BearsFan Apprentice
Apprentice

From July 3 until this morning, my wife, my older son, and I all kept the Arlo app open but running in the background on our iPhones and for this entire time the Arlo system properly identified when each of us was "In Zone" or "Out of Zone."  However, beginning the afternoon of July 3rd through the time I am writing this post, one of us has been home at all times. Consequently, the Arlo has not had the chance to switch from Disarmed (Scheduled) to Armed.  In other words, it properly has maintained its state as Disarmed (Scheduled) mode.  [To be clear, I have it set so when all of us are "In Zone," it uses a Schedule.

 

This morning, I decided to force quit the Arlo app right before my wife and I left for breakfast (and I have never re-opened the Arlo app all day).  Shortly after we left the house, Arlo updated both of our locations as being "Out of Zone."  Because our son was still home, Arlo stayed in the Disarmed (Scheduled) mode.  When my wife and I arrived home after breakfast, Arlo updated both our locations as being "In Zone."  When my wife and I again left the house later in the day (thi.s time in separate vehicles), Arlo again updated our locations as being "Out of Zone."  I returned home before my wife and, when I did, Arlo updated my location to "In Zone."  When my wife returned home a couple of hours later, Arlo updated her location to "In Zone."  When I left the house an hour later to get dinner, Arlo updated my location to "Out of Zone."  When I returned home, Arlo updated my location to "In Zone."  Once again, because our son was home all day, Arlo never had the occasion to switched to Armed mode.

 

Tomorrow, I will continue to leave the Arlo app closed (force quit) on my iPhone.  My hope is that when my son and I both leave for work, Arlo will update our locations to "Out of Zone" and that when my wife later leaves to run some errands, it will then update her too to "Out of Zone" and switched to Armed mode.  If it does that and disarms when one of us returns, then the day after I might have my wife or son also force quit the Arlo app and see what happens.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
SimonNZ Initiate
Initiate

When is the Geofencing issue going to be fixed?

2 months of this not working is starting to piss me off.

Will be taking this back for a refund soon.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Cance Guide
Guide
Hi, I still have problems with geofencing.
Our IPhones are both recognised when in or out of zone, but the system doesn’t disarm or arm anyway. As many wrote, two months is a long time to fix it...
Model: VMB4000 | Arlo Pro/Pro2 Base Station
fesco Aspirant
Aspirant

I have 3 different Arlo models and I'm only experiencing the geofence issues on the VMS3130 (yeah I know the first model).  This is frustrating as many of you have voiced.  It was working at one point.  I have an Android phone and my wife has an iPhone (she has full access rights).

 

Models I own:

-Arlo (VMS3130-100NAS)

-Arlo Q Plus (VMC3040S)

-Arlo Go w/Arlo mobile

85BearsFan Apprentice
Apprentice

Yesterday (Monday, July 😎 Report:  I continued to leave the Arlo app closed on my iPhone all day.  It correctly switched me to "Out of Zone" when I left the house in the morning and back to "In Zone" when I returned home in the evening.  My wife and older son left the Arlo app open and running in the background on their iPhones all day.  When each of them left the house, Arlo showed each of them as "Out of Zone" and when each returned to the house showed each of them as "In Zone."  I was the first to leave the house, my son left second, and then my wife left third.  When my wife left the house, Arlo automatically switched to Away (Armed) mode.  My son was the first to return home, and when he did so, Arlo automatically switched to Home (Scheduled) mode. When my wife and I each returned home (in that order), Arlo stayed in Home mode.  Thus, Arlo's geofencing worked perfectly yesterday.

 

When I left the house this morning (with the Arlo app still closed/forced quit on my iPhone), Arlo again automatically switched me to "Out of Zone."  My plan is to have my wife force quit the Arlo app on her iPhone before she leaves the house today and then see what happens.  Will report back later....

Model: VMB4000 | Arlo Pro/Pro2 Base Station
BillTHollins Apprentice
Apprentice

The saga continues for yet another year (3 plus?) Now the only way Geofence works seems to be to disarm first then go back to geofence.

 

2 Phones - 1 Android and 1 iPhone. Both say out of zone. Geofence remains disarmed. Switch to another mode and back to geofence and hey presto it sets the correct mode. But hardly as designed SURELY!

 

The worst of this was that early this year it was all working reasonably well. Now it is guranteed not to be working.

 

Netgear/Arlo - please tell us whatyou are doing to fix this? Silence is not golden!

 

postpack Initiate
Initiate

I have the same exact problem as you.  It sometimes recognizes when I'm in the zone but it will not update the system status.  Definitely a bug..

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Bobright Tutor
Tutor

Same problem for me too. Geo knows when either of my 2 iphones are in or out of zone but won't reliably arm or disarm system when both are out /in zone. It's a software problem for sure! Have to resort to manually arming and disarming.  Afraid to buy more cameras or even stay with Arlo. Will wait a while longer.

Model: VMC3030 | Arlo Wire-Free Camera
Brcllsn Aspirant
Aspirant
What you can do is set a schedule ex: 11:00 pm-6:00am (4 cameras on ) from 6:01 am to 10:59 pm I have set 3 on, if geofencing is in home zone) during those hours. This will allow certain cameras to be active by creating in (mode settings) a new profile ex. Night time and day time with the cameras you want to use at night/day and then when you leave home zone all 5 come on. Hope that’s not too confusing! So set 2 timers in schedule and set geofencing home mode to schedule and away all cameras on.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
85BearsFan Apprentice
Apprentice

@Brcllsn wrote:
What you can do is set a schedule ex: 11:00 pm-6:00am (4 cameras on ) from 6:01 am to 10:59 pm I have set 3 on, if geofencing is in home zone) during those hours. This will allow certain cameras to be active by creating in (mode settings) a new profile ex. Night time and day time with the cameras you want to use at night/day and then when you leave home zone all 5 come on. Hope that’s not too confusing! So set 2 timers in schedule and set geofencing home mode to schedule and away all cameras on.

I'm not following what you're saying.  Can you try explaining it in a different way?

Dannybear Mentor
Mentor
Ok I got bored and tried to trouble shoot my geofencing fault.

I have geofencing set to armed when away and schedule when at home. Single user with single iOS device.

If I leave home the App says I’m in zone forever. Mode is still on schedule.

If I then disable the geofencing push notifications for my device under geofencing notification heading and save nothing changes.

If I then enable my device under the same said setting the App displays the notification that I am out of zone and the mode changes to armed.

When I return home geofencing stays armed forever.

If I then follow the same process mentioned above then it behaves the same way and switches mode back to schedule.

So is this a function of the App that has failed or is it the functionality of the base station that’s failed.

Normally it works when I leave home but stays armed forever after I return.

Food for thought.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
rays13 Tutor
Tutor

Had no problems with geofencing untill last update, have two i phones connected to system that were working great. Sice update same as you guys phones register in ant out zones correctly but system does not arm/diasarm as it should.

Have set up syestem after factory reset but still not working, gusee its upto arlo to fix the mess they created, anyone found a fix please let me no, fed up with having to chectk status of system.

 


@sward6368 wrote:

So they seemed to make it worse.  Prior issue was when left zone would change to away mode, when returned never returned to home mode.  Now experiencing the opposite.  Both phones leave zone and status in the Arlo app shows out of zone on both devices, but Geofencing mode remains in home mode.

 

COME ON ARLO - you have said you fixed Geofencing 2 or 3 times in the last 2 weeks but you havent fixed ANYTHING, you only altered what was broken.  TEST your updated before saying it is fixed - rather you keep pushing out faulty code and asking your users to test and discover what is and is not working.  FIX IT!!!!!!!!!!



@sward6368 wrote:

So they seemed to make it worse.  Prior issue was when left zone would change to away mode, when returned never returned to home mode.  Now experiencing the opposite.  Both phones leave zone and status in the Arlo app shows out of zone on both devices, but Geofencing mode remains in home mode.

 

COME ON ARLO - you have said you fixed Geofencing 2 or 3 times in the last 2 weeks but you havent fixed ANYTHING, you only altered what was broken.  TEST your updated before saying it is fixed - rather you keep pushing out faulty code and asking your users to test and discover what is and is not working.  FIX IT!!!!!!!!!!


 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
madkiwi Luminary
Luminary

@Brcllsn wrote:
What you can do is set a schedule ex: 11:00 pm-6:00am (4 cameras on ) from 6:01 am to 10:59 pm I have set 3 on, if geofencing is in home zone) during those hours. This will allow certain cameras to be active by creating in (mode settings) a new profile ex. Night time and day time with the cameras you want to use at night/day and then when you leave home zone all 5 come on. Hope that’s not too confusing! So set 2 timers in schedule and set geofencing home mode to schedule and away all cameras on.

When geofencing isn't working, neither will your home schedule.

 

My experience has been that when I manually switch to a different mode (because geofencing fails to switch modes) then back to geofencing that usually causes Arlo to recognize I am in/out of zone and switch. Unfortunately it will not switch to my schedule (when home some cameras disarmed, all cameras armed midnight to 8 am) it Disarms everything.

 

I have the same problem when leaving, I get the Arlo notification that system is now Away mode, but when I look at devices the cameras are all disarmed. If I go into Mode and check, Away mode is set to Armed but I have to change that to Disarmed, save, change to Armed, hit save again and finally that will cause Alro to arm the cameras.

 

It has now been 35 days and counting (Base station firmware update of 5/22 caused all this).

AncientGeek Hero
Hero

Since several of us are reporting experiences from time to time, I’ll add this one. 

 

My wife just arrived at one of our locations.  The VMB3000 base reports it remains armed while the Arlo Q Plus at the same location disarmed just fine.  Geofencing correctly shows her device In zone and my device Out of Zone on both the Q Plus and VMB3000.

 

I checked the geofencing settings and found the Q Plus geofencing mode was set for Armed and Disarmed for Away and Home modes respectively while the VMB3000 was set for Armed and Schedule, respectively.  So I changed the Q Plus setting to Schedule and saved it.  I was immediately logged off the Arlo App.  I’ve send this a lot recently.  If I make a change to geofencing settings, I get logged out of the app...usually twice.

 

After changing to Schedule and logging back in, the Q Plus continued to stay disarmed as the schedule dictates while the VMB3000 still shows as Armed.  

 

I then manually disarmed the VMB3000 and placed it back into geofencing mode.  I was immediately logged out of the app.  I logged back in and was logged out again.  I logged back in the the VMB3000 remained Disarmed and in Geofencing mode.

 

My wife subsequently departed that location.  The Arlo Q Plus immediately Armed, but the VMB3000 remained Disarmed.  The geofencing settings correctly showed the both of our iPhones were Out of Zone.

 

The account on my iPad owns these devices.  My wife is authorized for Access Rights on the cameras.

Model: VMB3000 | Arlo Base Station
SillySam Apprentice
Apprentice
This has been happening for the last 2 months! Arlo/Netgear members say that they know of the problem and are implementing fixies as we speak but from what has been happening forever lately nothing is getting fixed at this point getting rid of Arlo all together is the only way to fix this anything firmware/software wise is not helping... Save yourself this big headache and move on if I were you...
Evarei Initiate
Initiate
I am still having issues with geofencing, is it still happening for everyone or has someone found a fix?

The issue is it not changing to home when someone enters the home area. It will properly set to away if we leave. The app shows a phone in the zone.

The app and base are both up to date.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
85BearsFan Apprentice
Apprentice

On Tuesday, July 9, my wife force quit the Arlo app on her iPhone 7.  For Tuesday and yesterday (July10), she and I both left the Arlo app fully closed on our iPhones.  My older son left the Arlo app open (running in the background) on his iPhone.  For both days, Arlo propoerly recognized when each of us with "In Zone" or "Out of Zone" and also properly switched modes between Home and Away.  Today, my older son will force quit the Arlo app on his iPhone so all three of us will not have the Arlo app running, and we'll see how things go. 

 

Besides experimenting with having the Arlo app open in the backround, I thought of one other variable that I might have changed at the time I started this troubleshoot.  On all our devices, I enabled Geofencing Location In/Out Notifications (this setting is found in the iOS Settings-->Arlo and then scroll down to the bottom of the screen under "Arlo Settings" and you'll see it).  For those of you who are still having geofencing problems, please check to see whether the Geofencing Location In/Out Notifications setting is enabled.  I realize I am shooting in the dark here, but perhaps that setting has something to do with the issue? 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
AncientGeek Hero
Hero

@85BearsFan wrote:

On Tuesday, July 9, my wife force quit the Arlo app on her iPhone 7.  For Tuesday and yesterday (July10), she and I both left the Arlo app fully closed on our iPhones.  My older son left the Arlo app open (running in the background) on his iPhone.  For both days, Arlo propoerly recognized when each of us with "In Zone" or "Out of Zone" and also properly switched modes between Home and Away.  Today, my older son will force quit the Arlo app on his iPhone so all three of us will not have the Arlo app running, and we'll see how things go. 

 

Besides experimenting with having the Arlo app open in the backround, I thought of one other variable that I might have changed at the time I started this troubleshoot.  On all our devices, I enabled Geofencing Location In/Out Notifications (this setting is found in the iOS Settings-->Arlo and then scroll down to the bottom of the screen under "Arlo Settings" and you'll see it).  For those of you who are still having geofencing problems, please check to see whether the Geofencing Location In/Out Notifications setting is enabled.  I realize I am shooting in the dark here, but perhaps that setting has something to do with the issue? 


I just noticed this setting a day or two ago.  I don’t recall seeing this previously, but the App hasn’t updated since V2.7.10.  I don’t know when this appeared.  I’ve been receiving those notifications all along with the setting set to off.

RSC1 Guide
Guide
Mine are off, but I receive them when it’s changing status (working).