Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing does not recognise new iphone

Reply
Discussion stats
  • 7 Replies
  • 2912 Views
  • 3 Likes
  • 5 In Conversation
Highlighted
Aspirant
Aspirant

The geofencing mode does list my partner's new iphone 7 as an enabled device. The iphone 7 has given the arlo app permission to access its location, and this has been confirmed in the phones settings. I have also tried widening the radius, and have also deleted and re-installed the app however neither has solved the issue. Any suggestions on how to get this device listed as an enabled device?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App

Accepted Solutions
Highlighted
Community Manager
Community Manager

MattSp,

 

It sounds like this could be due to special characters in the iPhone's name. By default the iPhone will be named something like "JamesC's iPhone". Some users have reported having issues with the special characters. Try renaming the iPhone to something like this: JamesCiPhone

 

Do you still see the same behavior?

 

JamesC

View solution in original post


All Replies
Highlighted
Master Master
Master

I think someone found a workaround being delete the app from your partner's phone, reinstall the app, login to your partner's phone with your credentials first, then logout, then login as them. Hopefully, that sorts out your partner's geofencing recognition

Highlighted
Aspirant
Aspirant
We were logging in to the app using the same email address (each logging in from our own devices). Will this matter?
Highlighted
Master Master
Master

The system will get confused. Your partner should have their own account and be Granted Access but first they will need to log in as you (the primary account holder) and then login as themselves. 

Highlighted
Aspirant
Aspirant
I have tried this tips. It finds my Android phone but won't find my partner's iphone. It sort of appears for a brief second when you you at enabled devices and then disappears.
Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Community Manager
Community Manager

MattSp,

 

It sounds like this could be due to special characters in the iPhone's name. By default the iPhone will be named something like "JamesC's iPhone". Some users have reported having issues with the special characters. Try renaming the iPhone to something like this: JamesCiPhone

 

Do you still see the same behavior?

 

JamesC

View solution in original post

Highlighted
Aspirant
Aspirant
Thanks. This worked, the iphone was then found. Combining this fix with logging in on the iphone with my primary arlo account fully fixed the problem. Thanks for your help.
Highlighted
Aspirant
Aspirant

Removing the special characters in iPhone names solved my problems. Thank you!