Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing broken with iOS 13. Need to open app and it figures out my location changed.

Reply
Highlighted
Apprentice
Apprentice
Yeah I see it work sporadically after doing all the reboots and reinstalls. But then just out of the blue it will either switch to away while I am home randomly or not register an arrival home. It is very UNSTABLE is the problem, unacceptable for a “security” system. Running with all phones logged into one account is contrary to instructions though.
Highlighted
Apprentice
Apprentice

Just curious if anyone has?  I have had Arlo for about 12 months and love the convenience of it but in that time it has worked reliably about 50% of the time - the rest of that time relying on manual arms/disarms or just a completely broken geofencing feature.

 

On the never ending Arlo tick-tock cycle of working and broken it is currently broken as the many threads here will attest to.

Highlighted
Tutor
Tutor

Why is my Arlo Q suddenly TERRIBLE at figuring out when I leave (and arrive) home? It used to be fine. Sure, the smallest geofencing setting is FAR to large, but at least it used to perform as expected.

Now I get bombarded with "Motion has been detected in your room" notifications whenever I arrive home. Sometimes it will not even change to "Away" mode when I leave home for 8 hours, and am 80 miles away. Absolutely unacceptable.

Seriously, what is going on? I used to be able to recommend Arlo to everyone. I don't do that anymore.

Model: VMC3040|Arlo-Q HD with Audio
Highlighted
Arlo Moderator
Arlo Moderator

Hey jpottaway,

 

What mode are you using that's causing a problem with your Arlo system? Is the default "Armed" mode working when camera detects motion?

Highlighted
Apprentice
Apprentice

Jessica.  Appreciate the thought but just check the forums and my post history rather than repeating it here.  Your software is a mess currently due to what appears to be very poor QA and possibly lack of useful participation in the iOS beta program.

Highlighted
Aspirant
Aspirant

Same issue as others, adding my voice to the list. Geofencing broken with iOS 13. Arlo app doesn't detect when I leave the geofenced area. Sometime after leaving the area I get a message that the internet connection is lost and geofencing is unavailable (consequently in the interim Arlo is disarmed which is a serious failure). I open the Arlo app manually and it then detects that I'm away and arms the system. Similarly when returning to within the geofenced area Arlo fails to detect this and the system remains armed recording video that is not needed. Open the app manually and it realises I'm within the geofenced area and disarms. I'm so disappointed with this issue and that users weren't made aware beyond coming to their own realisation in time and coming across threads like this. I just changed cellular carriers not long ago so I thought it might have been related to that and so ignored the geofencing problems for a while before finding out it's actually an Arlo issue. 

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant

Had camera for a month and half. Worked GREAT!!,  until separation from Netgear.  I really like using the Geofencing. Before the separation from Netgear I would leave my condo and walk approximately a block and half and get a notification from Geofencing Mode stating in the AWAY MODE " armed". When I return again about a block and a half away from my condo I would be notified in; HOME MODE " disarmed ". This worked flawlessly until the separation and the new APP.. Now when I leave my condo I would be notified " arm "  anywhere about five to seven miles away. this has been going on for four days. I have restarted the camera from the APP. , removed the device from the APP... I have reset the camera and synced the camera again. I have uninstall the APP, and reinstall it. NOW this happen yesterday and today, I return home and the APP notified I'm in the home mode " disarmed " hours later I'm getting notified " ARLO HAS JUST Detected MOTION. " I went to my phone S-10 Galaxy open APP. and the MODE is set at home mode. I walked around in my condo and the notification kept coming in until I change the mode setting. Well I narrow it down,, The APP.  Is anyone else having problem with Geofencing. Is ARLO working on this,,, Thanks

Model: VMC3040|Arlo-Q HD with Audio
Highlighted
Tutor
Tutor
Hi Jessica,

Have Arlo actually got this logged as an official issue? Def a problem around geo fencing not working and instead you get a notification with an error complaining about loss of internet connectivity when instead it should be changing the status to out of zone and then arming the system. I’m currently paying a subscription that i’m not able to use. Please could you let us know what's going on?
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor

Agree with all posters on this topic. The Arlo geofencing is clearly bust in IOS13. 

We have two iPhones, and despite:

1. Location access set to "always";
2. Background App Refresh being on;
3. Geofencing Location In/Out Notifications being on; and
4. clicking "always" when IOS occasionally prompts you that Arlo has been using location in background;

The feature does NOT work as it used to on IOS 12 (when it was a bit shaky, but eventually fine). 

Clearly the app is not working with IOS 13, and specifically 13.1.2.

Needs to be escalated to devs and fixed ASAP. Where's the official response? 

David

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Star
Star

I may have stumbled on to the root of the problem with my setup. After the IOS 13 update the Arlo App on my wife's phone was no longer setup to login with Touch ID and it seems like it was not logging out unless done manually. As long as her phone and App continued to be logged in, Arlo would not properly recognize the location of my phone. As you may know, 2 devices can't be logged in to your account at the same time. So once we logged her App out Arlo Geofencing tracked and triggered both phones correctly. We then went into settings / profile / login settings and turned Touch ID back on. With it set like this it appears to close that App once minimized or it times out. We are about 24 hours in since changing this setting and Geofencing is still working.

 

Simply stated  make sure the Arlo App has Touch or Face ID set or verify the App is logged out on every enabled mobile device. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Our development team is still investigating the issue where the Arlo app needs to be opened to determine the location. We'll make sure to update the community when we hear any new information or update. In the meantime, please fill out this form if you are experiencing any Geofencing issue: Geofencing Troubleshooting Form. We appreciate everyone's patience and understanding!

Highlighted
Aspirant
Aspirant
I also spent a ton of time with support chat, waste of time, nothing fixed the issue. What annoyed me is that they go through all the basic stuff like they’ve never heard of the problem!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Star
Star

Sorry to report that what I thought was a fix isn't. Our iPhone X left the zone without Arlo updating the location. Once I opened the App, on the X the location updated. I also see that Arlo has acknowledged there is a problem with this and are investigating.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
I updated my phone to apples latest iOS 13.1.3. And ever since doing so have had issues with my geofencing. It doesn’t register when I’ve left the area or when I’ve returned. I have to physically go into the app for it to update its location. I’ve checked the location settings and it’s set to “always” for the Arlo app so not sure what the issue is here...
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guide
Guide
Hi, this is not first time I write on these forums. I am from Italy, and have the same issues, with a lot of problems (messages of lost internet connection, location of both iPhones, not arming and today not disarming when out/in zone).
Please, fix this problems!!!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Star
Star

Arlo,

It's time to grow up and pretend you're a real company. I reported this issue nearly a month ago now and it appears that many customer have this same problem. You have proven time and again that the development and QA processes in place there are incompetent. Since I've owned your cameras, the geofencing functionality has been inconsistent at best. It might work for months and then completely crap out. Stop introducing new products to the marketplace, get rid of the useless developers you have and get your existing product line working. AND stop breaking it all the time! This is the most expensive and pathetic product I bought and when they reach end of life, I'll be switching to another brand for sure.

Highlighted
Guide
Guide

Hi All,

May be premature but I've had a couple of days with geofencing working fine since Friday's release of iOS 13.1.3.  

I'll keep testing but fingers crossed.....

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant

We bought this system and were hoping to expand on it for our whole house. Currently three cameras. We wanted a "set it and forget it" setup with geofencing. What a stressful disaster. Arlo continuously set the system to armed when either my wife or I were home, It would be fine then suddenly it's armed when we've been home for hours and haven't left.

 

We set the radius to largest. Our phones are pretty new (google pixel and moto), GPS works great, calibrated, used for all driving, phones are up to date, arlo cameras/base station are all up to date. Is it really this bad? Please let me know before I go on Amazon and other review sites and post our experience. We've been fussing with it for weeks now and it never gets bettter.

 

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

PS I did read the other threads here and we did the dance of making sure both devices were enabled, tried removing/adding them again, disabling then enabling them, etc. Again, way too much work and stress trying to get this feature working.

Highlighted
Guide
Guide
I was indeed premature with my last comment! Automatic Geofencing not working at all today unless I open the app.

This is potentially leaving my cameras unarmed all day. I work in the security industry where our aim is to fix systems in 4 hours. This has been a problem for close to 4 weeks. Come on Arlo, please demonstrate some urgency!
Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Apprentice
Apprentice

Jessica, I filled out the form. I am having a similar issue in that my secondary device is never recognized leaving the geo-fence until you open the app and login. It is running in the background. Not sure exactly which release of IOS 13 this started, but it was definitely prior to IOS 13.1.3. More likely either IOS 13.0 or 13.1.1.  In any case, we are both on 13.1.3 and it is still broken. You must not spend any time testing this feature as it is broken again. I am hoping that this time it does not become a 2 month comedy drill where you are wasting everyone's time with useless exercises, since this was working fine until IOS 13. Geo-fencing is one of the MOST CRITICAL functions of the security app so high priority is needed to resolve this.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
My wife and I just got new phones. Hers is an iphone 11 and I have a Galaxy S10. Mine is working fine but hers is stuck on 'unavailable'. Tried uninstalling and reinstalling but no luck and now we have multiple instances of her phone in the mobile device list with no way to remove the old ones. I really liked Arlo when I got the first camera 6 months ago, but it's becoming more and more useless. We were looking at getting 2 more camera for the house but now we're rethinking our options. Customer service is a joke.
Highlighted
Guide
Guide
Same here, second phone constantly shows unavailable. What a piece of junk the Arlo system is, it makes me so mad that I invested my hard earned cash on this..... ggggrrrrrrrrrrr
Highlighted
Aspirant
Aspirant

Geofencing is definitely broken with IOS13.  Most times when I leave the house it properly goes into 'Away' mode but then some time later there is an 'internet connection is lost' notification. Then it's a lottery as to whether Arlo is now in armed or disarmed mode. It might - or might not - detect motion when I return.  If it does I have to open the app and change the mode. The geofencing fail seems to happen whether the Arlo app is actually running or not; previously if it didn't pick up that I had returned I could open the app and it would immediately detect and enter 'Home' mode, but that doesn't happen now. I have reset my phone's location as that fix worked once before, and I changed the radius from Small to Medium, but the exact same problems are there.  Definitely not working as advertised; other family members have already given up on Arlo so if they are around I have to leave it disarmed.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Apprentice
Apprentice

Great summary.  This almost exactly describes my experience also.

 

@JessicaP - update please.  It has been a month.  If you cant give an update now there is something seriously wrong.  Either your developers are completly incompetent or they are not being furnished with devices to allow them to see this grossly negligent flaw in your "security system".