Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Geofencing always Armed (Android)

Reply
Discussion stats
  • 3 Replies
  • 390 Views
  • 0 Likes
  • 2 In Conversation
Deanswin
Aspirant
Aspirant

I recently switched phones to a Pixel 3a.  The new phone will not switch to "disarm" when in Geofencing mode and I'm at home.  Arlo app has most recent update loaded on 11/8/23. I've assured Location permissions are set to Always On.  I've increased the radius sensitivity to largest setting (but use phone for golf app yardage,  so know location sensitivity is accurate).  I've double/triple checked permissions.   Also removed all other user access and unlinked from our security app to minimize variables.  Google Home accurately switches to Away/Home setting. Don't know what else I can do to get Arlo Geofencing to work?

1 ACCEPTED SOLUTION

Accepted Solutions
Deanswin
Aspirant
Aspirant

Thank you BrookN.  I had done all of those things.  However, in the review process, I deleted a 2nd user who had been granted access and that resolved the Geofencing issue.  It is now working.  I had uninstalled the App from the 2nd user's phone while I was debugging, but I hadn't deleted their access within the App, hoping it wasn't necessary.  Their access evidently was keeping Geofencing from working.  Now that I have it working on my phone, I'll set up the 2nd user and grant them access again.  

View solution in original post

3 REPLIES 3
BrookeN
Arlo Moderator
Arlo Moderator

I know you have went through most of the steps outlines in this article, can you go through the steps and make sure all of the settings are correct?

https://kb.arlo.com/000062271/Why-isn-t-the-Geofencing-mode-working

 

Deanswin
Aspirant
Aspirant

Thank you BrookN.  I had done all of those things.  However, in the review process, I deleted a 2nd user who had been granted access and that resolved the Geofencing issue.  It is now working.  I had uninstalled the App from the 2nd user's phone while I was debugging, but I hadn't deleted their access within the App, hoping it wasn't necessary.  Their access evidently was keeping Geofencing from working.  Now that I have it working on my phone, I'll set up the 2nd user and grant them access again.  

BrookeN
Arlo Moderator
Arlo Moderator

When you add the second user make sure that the User Interface is the same. If one says library and  one says feed you will not be able to grant access. If that is the case, let me know and I will provide additional steps.