Arlo|Smart Home Security|Wireless HD Security Cameras

Antworten
Diskussionsstatistiken
  • 3 Antworten
  • 8515 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
cychreides
Tutor
Tutor

Sehr geehrtes Arlo Team

Modell Arlo Pro 2

 

Seit 2 Tagen funktioniert das Freunde hinzufügen nicht (mehr)

 

Einladungsemail wird verschickt, Netgear Konto exisitert, jedoch kommt beim Einloggen (am PC!) über den Einladungslink:

 

Ein NETGEAR Konto wurde erkannt; mit diesem sind jedoch keine Arlo Produkte verknüpft.

Orange oben kommt ebenfalls: Leider ist Arlo derzeit nicht verfügbar

 

Funktioniert hat das Freunde hinzufügen bereits mit einer web.de Adresse und einer gmx Adresse, jedoch nicht bei diesen 2 gmx Adressen. 

Support Chat wusste keine Lösung 30171518.

Löschen der Freunde und erneutes Hinzufügen, sowie erneutes Senden der emails brachte keine Lösung

Beim Administrator ist trotz Anklicken des Links noch immer "Ausstehend" zu sehen....  

 

Danke für Ideen! 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
AnnaB
Arlo Employee
Arlo Employee

Hallo @cychreides,

 

könntest du noch bitte Firefox überprüfen? Ich nehme an, dass du sowohl die Einladung als auch den Link über Webbrowser sendest/ öffnest, stimmt?

 

Wie viele Kameras hast du freigegeben? Funktionieren diese E-Mail Adressen auch als Admin Konten, d.h. wurden mit diesen E-Mail Adressen andere Arlo Systeme installiert?

 

Die Meldung "Ein NETGEAR Konto wurde erkannt; mit diesem sind jedoch keine Arlo Produkte verknüpft" deutet darauf hin, dass für diese E-Mail Adressen keine Arlo Konten erstellt wurden.

 

Damit der Zugriff auf die Kameras funktioniert, sollte man erstmal ein Arlo Konto eröffnen. Diese wird dann mit dem Netgear Konto verknüpft.

 

Viele Grüße

Anna

Arlo Commmunity Team

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
AnnaB
Arlo Employee
Arlo Employee

Hallo @cychreides,

 

danke für deinen Post. Ich werde versuchen das Problem nachzustellen und gebe dir Bescheid.

Teile mir bitte mit, welche Browser du ausprobiert hast?

 

Viele Grüße

Anna
Arlo Community Team

cychreides
Tutor
Tutor

Hallo!

Ich habe einen Mac, daher Safari und Chrome versucht. Heute wieder keine Verbesserung. 2 Emailadressen lassen sich nicht hinzufügen. 

AnnaB
Arlo Employee
Arlo Employee

Hallo @cychreides,

 

könntest du noch bitte Firefox überprüfen? Ich nehme an, dass du sowohl die Einladung als auch den Link über Webbrowser sendest/ öffnest, stimmt?

 

Wie viele Kameras hast du freigegeben? Funktionieren diese E-Mail Adressen auch als Admin Konten, d.h. wurden mit diesen E-Mail Adressen andere Arlo Systeme installiert?

 

Die Meldung "Ein NETGEAR Konto wurde erkannt; mit diesem sind jedoch keine Arlo Produkte verknüpft" deutet darauf hin, dass für diese E-Mail Adressen keine Arlo Konten erstellt wurden.

 

Damit der Zugriff auf die Kameras funktioniert, sollte man erstmal ein Arlo Konto eröffnen. Diese wird dann mit dem Netgear Konto verknüpft.

 

Viele Grüße

Anna

Arlo Commmunity Team