Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Firmware Update 11/27/18 Still Has A Glitch

Reply
Discussion stats
  • 8 Replies
  • 818 Views
  • 1 Like
  • 6 In Conversation
Highlighted
Aspirant
Aspirant

I have a Samsung Galaxy J7 cell phone. On Nov. 23,

Samsung did a system update. After that, when I tried

to access the Arlo app, I would get a message saying

"Arlo has stopped". Your firmware update, "Arlo

Android App - 2.6.4 - 27th November 2018" fixed that

problem, but now, when I go to "mode" to arm my

camera, it won't arm. But if I go to "device" and then

back to "mode" it will arm. So, there is obviously still a

glitch in your update.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guru Guru
Guru

Have you allowed the app to fully initialize before going to Mode? I'm not seeing this but I wit for the Devices tab to show all the icons on each camera before doing anything.

Highlighted
Hero
Hero

You received an app update, not a firmware update. Two different things. Firmware is the "code" that runs the hardware. The app is the software that allows you to control the system.

 

As mentioned here, always wait for everything to fully load before switching tabs or trying to view anything. This is typical for cloud based systems, you have to be patient and wait for everything to load. My smartthings is the same way, launch app and wait for your things to load before you can do anything with them. Alternative is to keep the app open all the time, but that has potential issues as well.

 

However, while Arlo tries to iron out the bugs in the new app, if you're on android you can always install an earlier version of the Arlo app, if needed.

Highlighted
Aspirant
Aspirant

When I open the app, the default goes to "device".  I've waited up to 1 minute for everything to load, then I go to "mode".  I only have one camera that says "disarmed".  I have clicked on that and waited a good full minute and nothing happens.  I then have to go to "device" and back to "mode" again, then I will see my options to arm.  I never had to do this until the Samsung system update on Nov. 23.  It's obviously a glitch that needs to be addressed.  Every other app etc. on my phone works extremely fast.

Highlighted
Hero
Hero

The new Arlo app has issues. Just install an older version of the Arlo app and you'll be back up and running with no issues. I'm still running an older version, no issues.

Highlighted
Aspirant
Aspirant

I have been having problems with the app for the past week - now I see that there was an update.  Samsung Galaxy S9.  It took me almost an hour last night to change the batteries for 3 cameras, a job that should have only taken at most 10 minutes (I went into a tizzy).  Live view doesn't work (gets stuck at "Connecting"), same for Camera Positioning.  Well, it works maybe one out of 25 attempts.  It is also taking forever to pull up the library videos, thus making it impossible to recalibrate a camera after changing the battery.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Community Manager
Community Manager

PeaSoup,

 

This sounds like it could be a problem with the cameras connection with the base station. Is this happening for all 3 of your cameras or just a specific camera?

 

JamesC

Highlighted
Aspirant
Aspirant
Everything is working perfectly today, so hopefully the problem is solved, thank you for asking. It affected both base stations, and all cameras: Arlo, Arlo Pro, Arlo Pro 2's. WiFi and cell. (I just got the Pro 2's and they are gorrrgeous!)
Highlighted
Tutor
Tutor

This update made my cameras IR lights go dark. Changing the settings back and fourth doesnt help. I have removed the camera and re-synced it. No difference.