Arlo|Smart Home Security|Wireless HD Security Cameras

Durata batteria e live a scatti

Rispondere
Statistiche discussione
  • 53 risposte
  • 4627 visualizzazioni
  • 2 kudos
  • 8 con conversazione attiva
Daniele022
Aspirant
Aspirant
Salve, da circa due mesi sto riscontrando i seguenti problemi al mio sistema Arlo pro, con 5 telecamere. Sono possessore di questo sistema da circa 14 mesi.
- la durata battereie è scesa(per tutte le telecamere) da una media di 5 mesi a circa 4 settimane. E le impostastazioni che ho fatto sulle telecamere non sono cambiate.
- Se attivo il live delle telecamere, il video risulta avere ritardi anche di 10 secondi e l audio non è più fluido ma a scatti.
Sui vari forum ho riscontrato che molte persone hanno questo problema iniziato nei mesi tra maggio e inizio giugno. Ho bisogno di risolvere questo problema perché il sistema è ingestibile in questo modo e va contro alle specifiche dichiarate dal costruttore in fase di acquisto..
1 SOLUZIONE ACCETTATA

Soluzioni accettate
ElisabettaL
Arlo Employee Retired

Gentilissimi,

E' stato rilasciato un aggiornamento firmware per le videocamere Arlo Pro e Arlo Pro 2 per la risoluzione del problema.

 

Saluti

Elisabetta

Team Arlo

 

 

Visualizza soluzione nel messaggio originale

53 RISPOSTE 53
ElisabettaL
Arlo Employee Retired

Gentile @Daniele022,

Le consiglierei di contattare il supporto tecnico al riguardo.

 

Saluti

Elisabetta

Team Arlo

Daniele022
Aspirant
Aspirant
Mi può dire come contattare il supporto tecnico
ElisabettaL
Arlo Employee Retired

Può cliccare  qui

 

Saluti

Elisabetta

Team Arlo

Ivan87
Luminary
Luminary
STESSI PROBLEMI RISCONTRATI !!

L’assistenza è pessima, ho perso tempo mesi mesi, l unica cosa che diranno ci scusiamo per il disagio.
Prima netgear aveva una pagina dedicata per ogni cliente dove c era tutta la cronologia e ticket aperti, oggi nemmeno quella funziona..
Ci hanno chiuso le porte in faccia !!!

Ho 10 telecamere e non è possibile nemmeno fare L abbonamento costringendomi alla visulkzazione di 4 telecamere (piano basic), sono 3 mesi.

SE NON SAPETE COME RISOLVERE IL PROBLEMA RIPRENDETEVI LE TELECAMERE E RESTITUITEMI I SOLDI!

È UNA VERGOGNA !!
Faabdm80
Guide
Guide
Stesso problema anche per me. La funzione live e' praticamente inutilizzabile. Parte benw, poi dopo 2-3 secondi rallenta, si blocca, riparte accumulando un ritardo di piu di un minuto e cosi non serve a niente. Sono in contatto con l' assistenza mi rispondono via mail ogni 2-3 giorni, m hanno detto di mettere l' indirizzo ip in dmz, di cambiare dns, di aprire le porte 80 e 443 ma nulla da fare. La mia connessione e' sempre la stessa, io non ho cambiato nulla. Fino a pochi mesi fa funzionava deve esserci qualcosa nelle telecamrre o nella base che non va. Siamo in tanti a cui all' improvviso tra maggio e giugno e' cambiato qualcosa in peggio. E' un peccato e' un sistema fatto bene, le mie sono ancora in garanzia ma se non risolvono il problema chiedero' la sostituzione o il rimborso
ToniPI
Aspirant
Aspirant
Anche per me gli stessi problemi...
Live lento e della durata di 3 sec. Poi si blocca.
Acquistate 2gg. fa sto pensando al reso...
Ho messo in dubbio la mia adsl ma vedo che il problema è recente e diffuso.
Se a tutti voi funzionava, è sicuramente problema di software/firmware, immagino anche il draining accelerato delle batterie.
Team di Arlo, qualche idea in merito?
I ticket li apriamo?
Daniele022
Aspirant
Aspirant
Io è citava un anno e mezzo che possiedo 5 telecamere, e inizialmente la durata delle batterie variava da 4 ai 7 mesi. E mi andava bene. Ma ora comincia ad essere ingestibile. Ho dovuto disabilitare L audio per farle durare qualche giorno in più. Tanto nella modalità live non serviva più causa problemi di ritardo e sfarfallio.. tutti problemi presentati da maggio/giugno. Ciò che mi lascia perplesso è che il sistema era fenomenale. Ora è pessimo. Non capisco come mai non mergere non decide di aggiorna il software per risolvere il problema. Veramente odiosi
ElisabettaL
Arlo Employee Retired

Gentilissimi,

Ci dispiace molto per i problemi riscontrati.

 

Suggeriamo di rimanere in contatto con il supporto tecnico per la loro risoluzione.

 

Saluti

Elisabetta

Team Arlo

78marca
Aspirant
Aspirant

Arrivato oggi e dopo aver letto questo ho già voglia i rispedirlo al mittente

ToniPI
Aspirant
Aspirant
Oggi, dopo 6 giorni di prove, le restituirò. Se un domani dovessi leggere che i problemi sono stati risolti, allora le ricomprerò.
Cmq con 1mb in upload non si va da nessuna parte...ce ne vogliono almeno 3.
Saluti
ElisabettaL
Arlo Employee Retired

Gentile @ToniPI,

Qualora non fatto le consiglierei di contattare il supporto tecnico prima di restituirle. 

Potrebbero eventualmente entrare anche dei fattori ambientali in gioco.

 

Saluti

Elisabetta

Team Arlo

 

 

ToniPI
Aspirant
Aspirant
Tipo? Nibiru? Il fenomeno dell'immigrazione? Oppure i pesticidi?
Suvvia, secondo te siamo tutti fessi in sto forum? Abbiamo gli stessi problemi ambientali ovunque e molti utenti dallo stesso periodo?
Secondo me avete un server che non funziona a dovere. 5-10 sec per il live sono un'eternità!
Con 25mb in upload, 80 in download e 25ms di ping mi sento tranquillo ad affermare che il problema, ambientale o meno, non è mio.
Se leggerò delle risoluzioni dei problemi, non è detto che non le ricompri, saluti
Daniele022
Aspirant
Aspirant
Non capisco perché dovete prendere in giro le persone. Ho provato la telecamera anche dentro casa a due metri dalla base. E non c’erano trombe d aria nel mio salotto in quell momento e avevo gli stessi problemi. Avete rovinato un sistema eccellente con qualche aggiornamento software. La cosa che non capisco è perché continuate a prenderci in giro. Risolvete il problema. I miei soldi non sono arrivati in ritardo o a rate. Pessimi
ElisabettaL
Arlo Employee Retired

Gentilissimi,

E' stato rilasciato un aggiornamento firmware per le videocamere Arlo Pro e Arlo Pro 2 per la risoluzione del problema.

 

Saluti

Elisabetta

Team Arlo

 

 

Faabdm80
Guide
Guide

Non so se per gli atri è lo stesso ma il live per ora è a scatti come prima dell'aggiornamento per cui al momento non c'è stata risoluzione al problema live. Per la durata della batteria non ho ancora avuto modo di provare.

Ivan87
Luminary
Luminary

Felice più che mai, forse ci siamo 🙏🏼

Base 1: ha un aggiornamento firmaware 1.11.4.0_25837

Base 2: ha un aggiornamento firmaware 1.10.0.9_23037

Come faccio da aggiornare anche l’altra base ?

Faabdm80
Guide
Guide
Tra l' altro ho letto le note di rilascio dell' ultimo aggiornamento firmware e si parla solo di risoluzione della problematica delle batterie non dei problemi con il live
ElisabettaL
Arlo Employee Retired

@Faabdm80 il sistema ha comunque effettuato gli ultimi aggiornamenti? 

 

Saluti

Elisabetta

Team Arlo

Daniele022
Aspirant
Aspirant
Per quanto riguarda l aggiornamento per il problema delle batterie vi saprò dire dopo averle testate se è risolto o no. Per quanto riguarda il live ritardato e a scatti ancora ho lo stesso problema. La mia base ha il seguente aggiornamento 1.10.0.9_23037 come passo al nuovo? Dice che non ci sono aggiornamenti disponibili tramite il menù dell APP
Daniele022
Aspirant
Aspirant
Per quanto riguarda l aggiornamento per il problema delle batterie vi saprò dire dopo averle testate se è risolto o no. Per quanto riguarda il live ritardato e a scatti ancora ho lo stesso problema. La mia base ha il seguente aggiornamento 1.10.0.9_23037 come passo al nuovo? Dice che non ci sono aggiornamenti disponibili tramite il menù dell APP
ElisabettaL
Arlo Employee Retired

Al momento l'ultimo FW ufficiale disponibile per la stazione base è il 1.10.0.9_23037. L'aggiornamento è fatto in automatico.

 

La versione FW 1.11.4.0_25837 è in field trial.

 

Maggiori informazioni Nuovo Portale Test Arlo cerca Beta Tester per Field Trial.

 

Saluti

Elisabetta

Team Arlo

Faabdm80
Guide
Guide
Gli aggiornamenti sono stati eseguiti regolarmente. Il problema dei blocchi al live permangono. Ho provato ad agganciare arlo ad una connessione internet 4g con 40mb in download e 20 mb in upload. Il live andava fluido senza blocchi. Dopo l' aggiornamento di maggio dunque una connessione con upload a 1mb non basta piu. L'assistenza netgear in maniera molto cortese mi ha comunicato che effettivamente hanno constatato il problema e che i tecnici stanno lavorando alla risoluzione del problema in un prossimo aggiornamento. Speriamo bene
Ivan87
Luminary
Luminary

@Faabdm80

 

Si hai perfettamente ragione, il problema in parte è della connessione.

Ho effettuato questo Test con una connessione Fibra da un mio amio gia Maggio (quando ci fu il rilascio del nuovo firmware). 

Putroppo con una connessione ADSL standard con download 10Mg e Upload 0.90Mg il sistema Arlo ne risente molto, causando il problema del Live a scatti. Per chi come noi che non ha la Fibra è un gran problema!!

Faabdm80
Guide
Guide
Il fatto e' che la fibra non arriva ovunque, io credo che piu' del 50% delle connessioni siano come la nostra, che comunque fino a poco tempo fa bastava a far funzionare discretamente le telecamere. Sono fiducioso in quello che mi ha scritto la netgear....speriamo che tutto si risolva in tempi ragionevoli perche' e' un bel sistema e sarebbe un peccato doverci rinunciare