Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Discussion stats
  • 4 Replies
  • 4 In Conversation

I had been using the new app and suddenly all of my divices disappeared. I tried to reconnect them but no divices are found when I try. So frustrating. Please help!

Sensei Sensei

What app are we talking about here? Android? iThing?


Does the VMC4030 bit mean that you have a Pro 2 system?

Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime

All of my cameras did this while I was setting up different brand because always an issue with this system. My view names were changed over 6 times I changed PW and even added other option. I have not used or downloaded the new version so it was during the base updates they messed us up big time. I have to charge batteries every couple days but use arlo a lot.. Till now. I am not happy with my multiple cameras and spend more time charging, adjusting, resetting and reconnecting them than it is worth. I was up all night because it happened just as I got all my cameras set and named and added to Alexia. Then poof I had nothing. This went on for hours in the middle of the night and in fear I was hacked I changed pw and then it still happened so I had to remove all my cameras. I had two accounts and was going to buy  to get all one one then poof all was gone.  I put two cameras back online and they have changed their names every hour or so. So tired of the hassle. When they get it fixed I will put my cameras back online unless I find how much I really love my new IP camera. Half the cost half the hassle. Anyone want 7 cameras? Of courser one stays pink and one looses connection constantly.  And the other eat batteries. I always have the charger going.


Thanks @michaelkenward


I have the android app. I have the Arlo Pro VMS4430.

Arlo Moderator
Arlo Moderator

Hi @Rachelsarlo


Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support