Arlo|Smart Home Security|Wireless HD Security Cameras

Constant auto-switching between monochrome and color

Reply
Discussion stats
  • 20 Replies
  • 6511 Views
  • 0 Likes
  • 8 In Conversation
Cyrano
Apprentice
Apprentice

The Arlo Pro camera I've set up to monitor my front porch is having a hard time deciding what to do when it gets dark:

 

https://dl.dropboxusercontent.com/u/110123227/IMG_3844.MP4

 

This behavior goes on for hours. Turning night vision on/off makes no difference.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

This issue has been addressed in the 1.090.0.0_9945 firmware release for Arlo Pro. Be sure your Arlo Pro is updated to the latest firmware version.

 

Please let me know if you continue experiencing this issue.

 

JamesC

View solution in original post

20 REPLIES 20
TomMac
Guru Guru
Guru

Try and change the angle a bit more towards your front light.... it must be sitting on the threshold level to B/W - Color.

Try and turn out the light and see what happens too , just to cover all bases

 

last, if you have another PRO, swap them and see if the other one does the same thing.

--------------------------------------
Morse is faster than texting!
--------------------------------------
JamesC
Community Manager
Community Manager

Cyrano,

 

Did adjusting the location of the camera as suggested above resolve the issue?

 

Please let us know if you are still seeing this behavior,

JamesC

Shadowboricua
Aspirant
Aspirant

ok, so i just RMA'd a camera for the going "offline" problem and battery draining and now i have this problem with a different camera.

 

Tried the suggestion above but still doesn't work.The problem began November 8th

Shadowboricua
Aspirant
Aspirant

Here is my video sample:

 

JamesC
Community Manager
Community Manager

Shadowboricua,

 

Are you getting this behavior in a entirely different well lit location as well? Does this camera behave this way regardless of time of day/location?

 

JamesC

Shadowboricua
Aspirant
Aspirant

None of the other cameras are doing this (KNOCK ON WOOD!)

 

The camera only does this at night, switching continously from infrared to non-infrared setting. Today, I tried taking the battery out for 1 min, removing and re-syncing the camera and this is still happening. 

 

I am getting VERY frustrated with the Arlo Pro. Like I said, I just had one camera RMA'd for other reasons and now this. 

 

Has the OP fixed this problem? Please respond.

Shadowboricua
Aspirant
Aspirant

I turned off "NIGHT VISION" on the camera and it still switches back and forth from Monochrome to Color, just without the IR being activated. Again, this only happens at night. Any ideas? 

 

Another RMA??

JP_Arlo
Tutor
Tutor

I've got the same issue.  Cameras start receording in black and white regarless of the night vision setting.  Seems like this is something the netgear team needs to resolve ASAP. 

 

https://community.netgear.com/t5/Arlo-Pro/My-Arlo-Pro-keeps-switching-to-night-mode-even-when-settin...

Shadowboricua
Aspirant
Aspirant
What you describe is similar but not the same issue. Look at my video. The camera switches continously. Either way, both our issues should.be fixed immediately.
jguerdat
Guru Guru
Guru
Night vision only affects the IR illuminators, not the switching between color and B&W. That happens according to light level swap cameras and/or do something to increase and decrease light level to test. If the camera does this regardless of level, contact support.
JP_Arlo
Tutor
Tutor

@jguerdat I don't want to hijack this tread but my regular Arlo Wire Free camera's don't do that.  When I turn of night mode on the original Arlos, it turns off night mode completely.  I ended up having to swap the Arlo Pro for the original to get a good picture.  

 

BTW: My post is here:

 

https://community.netgear.com/t5/Arlo-Pro/My-Arlo-Pro-keeps-switching-to-night-mode-even-when-settin...  

JamesC
Community Manager
Community Manager

Thank you all for the details on this issue. I have escalated this topic for further investigation and will post an update once I have more information.

 

JamesC

Shadowboricua
Aspirant
Aspirant

Just to show that it does not seem to be related to IR; because it happens even with IR off, the video below shows the proble with Night Vision off.

 

 

 

krzemien
Aspirant
Aspirant

Same issue with one of the cameras, it was working for some time, then started doing this. Swaped for another camera and the issue went away. Does this unit have to be replaced?

Shadowboricua
Aspirant
Aspirant
What do you mean by "swapped for another camera"? Just that you switched the position??
krzemien
Aspirant
Aspirant
I switched that camera with another one and the new camera didn't do this.
Shadowboricua
Aspirant
Aspirant
Are you saying that you took one camera back to the store and got a totally new one? Do you have a 4 camera system?
JamesC
Community Manager
Community Manager

This issue has been addressed in the 1.090.0.0_9945 firmware release for Arlo Pro. Be sure your Arlo Pro is updated to the latest firmware version.

 

Please let me know if you continue experiencing this issue.

 

JamesC

mbhanc
Aspirant
Aspirant

How can I be sure I have the latest firmware installed?

jguerdat
Guru Guru
Guru
Check your versions in Settings, My Devices, your cameras and base, Device Info. Compare them with what's found here in the Release Notes section.