Arlo|Smart Home Security|Wireless HD Security Cameras

Charging Fault

Reply
Discussion stats
  • 4 Replies
  • 2866 Views
  • 5 Likes
  • 2 In Conversation
Highlighted
ed48 Guide
Guide

Why and it keeps happening:

A charging fault has been detected. Unplug and reconnect the charger from the camera side of the plug. If this error message persists, see KB article for Charging Faults.

done all that is recomended and still an issue.  this happened a few months back..

thanks

Model: VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru
Guru

In my experience it's due to moisture getting into the connectors. They can be a pain to get fully and properly seated so the seals actually seal. What I've had to do is to remove the cable and let all connectors thoroughly dry (I tried compressed air once but that didn't seem to help so just left things open). Once things are dry, reconnect, taking the time and effort to ensure that the connectors are really fully seated. If it seems easy, it's probably not fully seated.

ed48 Guide
Guide

thanks

 

when you indicate cable you are referencing charging cable??

Model: VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru
Guru

Unfortunately, I misread this as being related to the solar panel and you didn't say anything about those. Sorry for the incorrect answer.

 

While it's possible that the camera USB connection has moisture in it, I doubt it's likely as long as the plastic plug was fully seated. That means it could be the charger or the camera that's at fault. Do you have another camera to try charging? If that works ok, then it's something about the camera. Remove the battery and run the camera from AC power and see what happens. If all is ok, then it sounds like the battery is at fault. Otherwise, it's the camera. If all the tests fail, then it's likely the charger itself although swapping cables would be a good idea. If you happen to have a charger that supports the Qualcomm Quick Charge capability with both 5v and 9v outputs (Samsung or similar late model phone charger) you could try that to see what happens.

ed48 Guide
Guide

no problem and thanks for the info.

I worked with support and looks to be a camera issue?

I did replace charger cable but issue still there and only on 1 camera. 

Model: VMC4030 | Arlo Pro Wire-Free Camera