Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Charging Fault

When I plug the charger in I get this error message (The charging source connected to the camera cannot charge your battery. Please use an Arlo power adapter.)

I tried 3 different Arlo chargers on two of my cameras withthe same result.

Without a charger plugged in the camera is working.

If I remove the battery and plug the charger in the camera works.

 

Whats happening?

 

I need to recharge a battery soon before it runs out.

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 1 of 22

Accepted Solutions
Guide

Re: Charging Fault

Update:

 

I was away a few days and just left the cameras in case it all stopped working.

 

Now back, I re-booted the base station and all is working again as it should.

 

A bit mystfied why the camera cannot be charged without the base station interfearing ?

Message 11 of 22

All Replies
Highlighted
Guru

Re: Charging Fault

Don't know if you mean the "original charge adapter" or not...so use the one that came with the camera

 

But will say that the Pro cams require a qualcomm type dual voltage charger.... that put out 5v to run and 9v via usb to charge the battery pack... they will not charge using a standard 5v usb charger adapter

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 22
JPC Prodigy
Prodigy

Re: Charging Fault

Yes, I get this message too. I didn't have this issue before the Database was down and recent App update a few weeks ago.. Hey Arlo, guess what, I'm using your Original cable/Adapter and I still get this error.. Fix and get rid of this error Pls.. It's ok I can be patient and wait whenever your scheduled update comes.. Let me guess 2-3 months from now??  Excellent.. can't wait.. 

Message 3 of 22
Guide

Re: Charging Fault

Yes original chargers that come with the camera's are being used.

Message 4 of 22
Guide

Re: Charging Fault

Meant to add that the system has been working as it should up to today

Message 5 of 22
Guru

Re: Charging Fault

Dunno if it can be part of the problem but carefully check that little ribbon cable inside the battery compartment that connects the USB port to inside the camera. Does it look displaced or damaged in any way?

Message 6 of 22
Initiate

Re: Charging Fault

I'm running into the same problem. We purchased this Arlo 6 months ago and haven't needed to charge it. It charged fine when we first bought it but when we tried these past few days, we get a "A charging fault has been detected." Unplug and reconnect the charger from the camera side of the plug. If this error message persists, see KB article for Charging Faults".

I've tried several micro-USB cables and chargers, including the Netgear Arlo one.

Message 7 of 22
Guru

Re: Charging Fault

Open a case with support here for possible faulty hardware.

Message 8 of 22
JPC Prodigy
Prodigy

Re: Charging Fault

This charging fault message usually comes when Base is restarted and camera is connected thru an outlet. If you're using a battery only then you won't get this message. If you're using a combination then it will be random.. If you really want to test it, then do a restart on your Base several times with your cameras connected thru an outlet.. Since one of my cameras is connected thru an outlet using the orig cable/Adapter without a battery, I get this message everytime I do a restart on Base.. Again, It was fine before this major disaster happened a few weeks ago.. Gladly, it still works with the option to click "Ok, Got it". Now, if you're using a combination and you get this message then your battery won't get charged. Don't let the charging icon fool you coz' it will drain your battery.. Restarting the Base several times sometimes fixes it but not guaranteed. This is a bug that Arlo needs to fix. Pls. fix it Arlo.. 

Message 9 of 22
Initiate

Re: Charging Fault

Thanks for the insight. Unfortunately it does not work for me. I only have 1 camera and it is wireless. I've tried having it plugged in and restart the base to see if it charges but still giving the same error. I opened a support chat and they suspect its the power adapter. Personally I don't believe it is, since I've tried other multiple quick-charge adapters including the Arlo one, but they're adament the device will only charge with Arlo power brick so will be sending me a new adapter to see if it charges.

 

This all seems to have started ever since the database issue a few weeks ago. 

Message 10 of 22
Guide

Re: Charging Fault

Update:

 

I was away a few days and just left the cameras in case it all stopped working.

 

Now back, I re-booted the base station and all is working again as it should.

 

A bit mystfied why the camera cannot be charged without the base station interfearing ?

Message 11 of 22
Initiate

Re: Charging Fault

This issue is awful. Please provide a solution.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 12 of 22
Guru

Re: Charging Fault

What have you tried to resolve the issue?

Message 13 of 22
Initiate

Re: Charging Fault

I tried everything: removing battery, resetting base station, disabling camera .... All to no avail. I called tech support last night, very hard to understand, however after placing me on long holds 3x, had me swap power adapters from another Arlo Pro that's always plugged in. Finally success! The tech concluded that my power adapter was bad .... Not so fast, I plugged that adapter in with my other camera and it worked fine! I don't understand why they are so finicky and why Arlo even programmed these to recognize only their equipment, clearly the technology isn't working 100% and for what? To ensure they corner the market on all charging devices? I already have $700+ into my system, that's not enough? Arlo needs to fix this issue. It's beyond annoying.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 14 of 22
Guru

Re: Charging Fault

Any chance moisture (dew, etc.) could have gotten into the connector? If not, it's possible that it simply wasn't fully seated. I've had the same issue but mine was moisture.

Message 15 of 22
JPC Prodigy
Prodigy

Re: Charging Fault

 

Do a reset/update your Arlo App/Web login password. I highly recommend whenever Arlo do any types of updates and/or unusual glitches you suspect on the account.. 

Message 16 of 22
Guru

Re: Charging Fault

No problem here.

Message 17 of 22
Initiate

Re: Charging Fault

Problem for me was moisture.

I encountered the charging fault problem on one of my cameras, but not the other one that I was charging at the same time. I happened to have a backup battery so I swapped it out but still the problem persisted on only one of the cameras. So then I took another of my cameras and tried charging that one, but I had the same problem.

The thing that tipped me off was that I have a cell phone that's waterproof so I frequently bring it into the pool area with me. If I try to plug it in immediately after having been in the pool area, I get an error message on my phone telling me that moisture was detected and that I needed to dry out the charging port before it would charge.

What I had done to my camera's is that, because they were absolutely disgustingly dirty, I had run them under cold water for a few seconds before charging them. I guess I got lucky with the first camera in that the charging port must not have gotten wet, but the one that I did try charging after I had washed it that did not charge had some moisture in the charging port area.

So I took another of my cameras and plugged it in without having washed it in anyway and it worked fine. I have a feeling that once the cameras that were wet dry out they too will work fine.

So if it has recently rained in your area, or is exceptionally humid, you might get this charging fault error. I'm fairly confident that this was the source of my problems. It helps that I have a six camera system and two Chargers so that I could actually troubleshoot this!
Message 18 of 22
Initiate

Re: Charging Fault

I have the same issue. I chatted with support, which was no help. Any solutions? 

Message 19 of 22
Community Manager

Re: Charging Fault

Danieldkk,

 

Consider the following:

 

-disconnect the power cable from the camera.

-open the battery compartment door and remove the battery

-replace the battery and close the battery compartment door, be sure the door is closed tightly

-reconnect the charging cable to the camera, make sure the connecting is tight and secure

-check your mobile app to see if you experience the same error message.

 

JamesC

Message 20 of 22
Initiate

Re: Charging Fault

I tried this and many other things discusses over the forum. It didn't work.

Message 21 of 22
Community Manager

Re: Charging Fault

Danieldkk,

 

If you're using the correct charging cable and ac adapter that came with your Arlo system and the above troubleshooting steps did not work. This could indicate an issue with the charging cable. I encourage you to open a support case on this issue and investigate for a potential RMA.

 

Arlo Support

 

JamesC

Message 22 of 22