Arlo|Smart Home Security|Wireless HD Security Cameras

Cameras "offline or busy" in the App.... but active on Apple Home

Reply
Discussion stats
  • 2 Replies
  • 510 Views
  • 1 Like
  • 3 In Conversation
Janddroh
Tutor
Tutor

Hi

One VMB4000 with three cameras (1Arlo Pro and 2Arlo). In the iOS App they appear as online, but when I press play to livestream they get stucked and don't get to show image for two of them, or after 4-5 seconds thinking say "disconnected" for the other one. In MyArlo in Web browser from Mac it says "the camera appears offline or busy" for all the three. Obviously, none of them responds to movement 

 

Now, in Home App, the Arlo Pro appears as online, shows image normally, and responds as expected. Also the basestation

 

The basestation is online with the three lights in green. I have tried rebooting, and removing form Home and re-adding, but the same.

 

It's 2 weeks since I'm having this issue, any idea? I don't know what else to do

 

Thanks a million, 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
2 REPLIES 2
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Janddroh

 

May I ask which version of iOS & which version of the Arlo Mobile you are using?

mgordon82
Guide
Guide

Same thing has been happening to me within the last week. One camera works and the other shows up, base station recognizes it, but it does not stream. Was picking up movements and recording them but stopped a few days ago. I contacted support and they said the device was faulty with no known reason why. They told me that since it is past the 1 year warranty, they won't even replace it. I believe they are putting out firmware versions to purposely fault the device to stop working to force customers to purchase newer devices. I don't think anything is wrong with the camera besides them having something wrong with the firmware.

 

Happens in the app, in the home app in iOS, on the arlo website as well.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera