Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Pro camera won't sync, strange lights sequence

Reply
Discussion stats
  • 3 Replies
  • 631 Views
  • 0 Likes
  • 2 In Conversation
jcrain
Apprentice
Apprentice

I recently had 2 out of my 8 cameras battery go flat (Cam1 and Cam2). After charging them both, I noticed that Cam1 would not come back online, the app said it was offline constantly. Cam2 was fine. I suspected a dead battery, so I swapped the batteries and sure enough Cam1 came back online. As expected, Cam2 went offline, confirming my thoughts that the battery was the problem.

 

However,  I used a multi-meter to check both batteries and they are both fully charged, registering just over 8 volts each, yet Cam2 still wouldn't come back online. 

 

So to do a double-check, I swapped the batteries over again, expecting  Cam2 to come back up, and Cam1 to go off-line again. Here's the weird thing: Nothing changed. Cam1 still worked, but Cam2 with the original "good" battery, still won't work.

 

Next step: I have removed Cam2 from my account in an attempt to resync, but I cannot do it. Here's what I get:

  • Cord plugged, power on - Quick blue light, then nothing. After a while, solid blue light.
  • Cord plugged in, power off - Quick amber light, then nothing.
  • Take out battery and re-insert - blue light for approx 2 secs, then nothing.
  • Press and hold sync button - Nothing. No lights, app or web browser doesn't see the camera.

I've tried all the typical reset process (power-cycle base etc.) but can't get the camera to come back to life or be discovered by the network. Putting any battery in Cam2 has no effect. I get a blue light for 2 secs, then nothing.

 

It's strange how the problem originated in a different camera, and then seemingly transferred to this one? Weird!

 

3 REPLIES 3
jguerdat
Guru Guru
Guru

I'd start by cleaning the battery contacts on both the batteries and cameras. If that doesn't help, remove and resync the cameras.

jcrain
Apprentice
Apprentice

THanks, the battery is charged and the contacts are clean. The issue is the Sync button has no effect. Doesn't matter if I press it momentarily or hold it down, nothing happens. 

 

I've tried using both the phone app and web browser to re-connect and sync the camera but it stays invisible.

jcrain
Apprentice
Apprentice

I found this thread, describes exactly the same issue but I don't know what the outcome was.

 

https://community.arlo.com/t5/Arlo-Pro/Arlo-Pro-Camera-bricked-after-firmware-update/m-p/1647997

 

All help welcome.